Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th January 2009, 18:14   #881  |  Link
Capsbackup
Registered User
 
Join Date: Jul 2005
Posts: 1,995
@vcarter:
It would be better to NOT preprocess in any way. Just Anydvdhd to hard drive and straight to BD-RB. You will be much more likely to have success or a possible solution by jdobbs if he doesn't ( and he should not ) have to track down if the bug came from preprocessing or his program.
Capsbackup is offline   Reply With Quote
Old 25th January 2009, 19:20   #882  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 19,801
Quote:
Originally Posted by vcarter View Post
news tries with Beta Version 0.18.7 just after 843

[17:06:31] ExtractAudioSubs() 00013 4 4
[17:09:57] ExtractAudioSubs() 00013 4 4
[17:12:02] ExtractAudioSubs() 00013 4 4
[17:16:42] ExtractAudioSubs() 00013 4 4


think i'm gonna try to delete all the sub with tsmuxergui

@+
Hmmm... any more information you can give me? Title? Also -- are you saying you tried to RESUME on the job that failed in post 843?

If it is a movie-only encode, you very definitely cannot resume... you have to start over with the new version because it extracts the entire audio stream at once now.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 25th January 2009 at 19:23.
jdobbs is offline   Reply With Quote
Old 25th January 2009, 19:34   #883  |  Link
m1482
Registered User
 
Join Date: Apr 2003
Location: Totolalandia
Posts: 96
@jdobbs:

Is there any way to make the BETA use 1 pass encoding, just to finish job earlier and post bugs faster?

Thanks for this great program...
m1482 is offline   Reply With Quote
Old 25th January 2009, 20:24   #884  |  Link
vcarter
south winners '87
 
vcarter's Avatar
 
Join Date: May 2007
Posts: 27
Quote:
Originally Posted by jdobbs View Post
Hmmm... any more information you can give me? Title? Also -- are you saying you tried to RESUME on the job that failed in post 843?

If it is a movie-only encode, you very definitely cannot resume... you have to start over with the new version because it extracts the entire audio stream at once now.
not just wanted to say you that only bd rebuilder had changed.

-the movie (The League of Extraordinary Gentlemen) mpeg4 avc L4.1 1080p frame rate 23.976)

-audio is dts 768 kbs sample rate:48khz 6 channels

-no subtitles

even with no subtitles in the movie in the source path i got the same error :"ExtractAudioSubs() 00013 4"

here's the config file:

Options]
MODE=1
QUICK_EXTRAS=0
PRIORITY_CLASS=1
RESIZE=0
AUDIO_TO_KEEP=fra;fre;frm;fro;
SUBS_TO_KEEP=all
TRELLIS=1
COLOR_BOOST=0
DTS_REENCODE=0
AC3_REENCODE=0
AC3_640=0
AVCHD=1
AUDIO_TRACK_LIMIT=0
SUBTITLE_TRACK_LIMIT=0
TARGET_SIZE=7910
[Paths]
SOURCE_PATH=C:\DOCUMENTS AND SETTINGS\LODILO\MES DOCUMENTS\LIGUE\
WORKING_PATH=D:\TAFF BD\

here's the errlog:

[17:06:31] ExtractAudioSubs() 00013 4 4
[17:09:57] ExtractAudioSubs() 00013 4 4
[17:12:02] ExtractAudioSubs() 00013 4 4
[17:16:42] ExtractAudioSubs() 00013 4 4
[18:09:10] ExtractAudioSubs() 00013 4 4
[19:56:25] ExtractAudioSubs() 00013 4 4
[20:00:25] ExtractAudioSubs() 00013 4 4

here's the log in bd rebuilder:

- Input BD size: 13,89 GB
- Approximate total content: [01:50:06.841]
- Target BD size: 7,72 GB
- MOVIE-ONLY mode enabled
[20:00:25] PHASE ONE, Encoding
- [20:00:25] ExtractAudioSubs() 00013 4
[20:00:33] - Failed to retrieve audio, aborted
-----------------------
[20:03:27] BD Rebuilder v0.18.7 (beta)
- Source: LIGUE
- Input BD size: 13,89 GB
- Approximate total content: [01:50:06.841]
- Target BD size: 7,72 GB
- MOVIE-ONLY mode enabled
[20:03:28] PHASE ONE, Encoding
- Error in attempt to extract audio/subs.
[20:03:28] - Failed to retrieve audio, aborted
-----------------------
[20:04:19] BD Rebuilder v0.18.7 (beta)
- Source: LIGUE
- Input BD size: 13,89 GB
- Approximate total content: [01:50:06.841]
- Target BD size: 7,72 GB
- MOVIE-ONLY mode enabled
[20:04:21] PHASE ONE, Encoding
- Error in attempt to extract audio/subs.
[20:04:21] - Failed to retrieve audio, aborted

when i want to delete all the files in the backup directory (to make a clean new try),then i can't cause i got the error "you can't delete these files cause something use them".in fact only the ones in WORKFILES can't be deleted.i had to stop tsmuxer in Windows Task Manager to delete them.

so i think it's a problem with tsmuxer.here are the two files i can find in WORKFILES :00001.track_4352.dts and AUD_00001.meta

@+
vcarter is offline   Reply With Quote
Old 25th January 2009, 20:29   #885  |  Link
sidneysides
Registered User
 
Join Date: Oct 2007
Posts: 34
Rebuilds with no audio

I have just done a movie only encode to DVD9. Upon completion, I tried to play the stream in media player classic, but there is no audio. If I go to properities, then there is only the video codec listed for the file. In the workfiles folder, the extracted PCM WAV is there and it plays fine and the AC3 audio file is there and that plays fine also, but it seems it doesn't remux it to M2TS properly. ANy ideas anyone?
sidneysides is offline   Reply With Quote
Old 25th January 2009, 21:29   #886  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 19,801
Quote:
Originally Posted by m1482 View Post
@jdobbs:

Is there any way to make the BETA use 1 pass encoding, just to finish job earlier and post bugs faster?

Thanks for this great program...
Edit the INI file and set ENCODE_QUALITY=5 -- it will really look terrible -- but it should be fast (well... as fast as it can with HD at least).
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 25th January 2009, 21:31   #887  |  Link
Dark Shikari
x264 developer
 
Dark Shikari's Avatar
 
Join Date: Sep 2005
Posts: 8,690
Quote:
Originally Posted by jdobbs View Post
Edit the INI file and set ENCODE_QUALITY=5 -- it will really look terrible -- but it should be fast (well... as fast as it can with HD at least).
Assuming that's my ultra-fast setting--I'm rather curious how well that works for BD25. It might actually be passable given sufficiently absurd bitrate...
Dark Shikari is offline   Reply With Quote
Old 25th January 2009, 22:04   #888  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 19,801
Quote:
Originally Posted by jdobbs View Post
Edit the INI file and set ENCODE_QUALITY=5 -- it will really look terrible -- but it should be fast (well... as fast as it can with HD at least).
I forgot to mention -- also turn off "Quicker Encode for Extras" if you select this... otherwise you won't get the high-speed one pass encoder, you'll get the "ok speed" one pass encoder (that runs for "quicker").

You also have to exit and restart if you change ENCODE_QUALITY -- as it is only read at program start.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 25th January 2009, 22:44   #889  |  Link
GZZ
Registered User
 
Join Date: Jan 2002
Posts: 427
I dont know if this is an error, but it is on my computer. When I try to start rebuilder I get the following:

Quote:
[22:42:35] BD Rebuilder v0.18.7 (beta)
- Source: WANTED
- Input BD size: 43,53 GB
- Approximate total content: [04:05:31.825]
- Target BD size: 7,72 GB
[22:42:36] PHASE ONE, Encoding
- [22:42:36] Collecting video information [00036]
- Error [01:-1] returned from encoder. Retrying.
- Error [02:-1] returned from encoder. Retrying.
- Error [03:-1] returned from encoder. Retrying.
- Reached retry limit. Aborting.
[22:42:37] - Failed video encode, aborted
I then tried to open the info.avs file and it says the following:

Quote:
#Created by BD Rebuilder - v0.18.7 (beta)
DirectshowSource("D:\RIPFILES\WANTED\BDMV\STREAM\00036.m2ts", fps=29.97, framecount=742, audio=false)
LoadPlugin("D:\BDRB\BD_Rebuilder\tools\decomb521.dll")
FieldDeinterlace(blend=false)
ConvertToYV12()
WriteFile("D:\ENCODING\WANTED\WORKFILES\INFO.INI",""" "[Options]" """)
WriteFile("D:\ENCODING\WANTED\WORKFILES\INFO.INI",""" "framecount=" ""","framecount")
WriteFile("D:\ENCODING\WANTED\WORKFILES\INFO.INI",""" "framerate=" ""","framerate")
WriteFile("D:\ENCODING\WANTED\WORKFILES\INFO.INI",""" "width=" ""","width")
WriteFile("D:\ENCODING\WANTED\WORKFILES\INFO.INI",""" "height=" ""","height")
ConvertToYV12()
trim(0,-1)
It didnt work and why do you have ConvertToYV12 twice in the script ? I changed ConvertToYV12() to ConvertTORGB() and then it created a info.txt file. isnt this an error in your program ?

also what is the reason to write out the framecount, when it is already set in the first line (DirectShowSource). I mean the framecount will be the same as the input, because you already have set the framecount. The same goes for the framerate.

Last edited by GZZ; 25th January 2009 at 22:51.
GZZ is offline   Reply With Quote
Old 25th January 2009, 22:49   #890  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 19,801
Quote:
Originally Posted by GZZ View Post
I dont know if this is an error, but it is on my computer. When I try to start rebuilder I get the following:



I then tried to open the info.avs file and it says the following:



It didnt work and why do you have ConvertToYV12 twice in the script ? I changed ConvertToYV12() to ConvertTORGB() and then it created a info.txt file. isnt this an error in your program ?
I'll have to look at why it has it in twice, that certainly wasn't intended... but it shouldn't cause an error -- and it works for me.

Frankly, though, I have all that information from the MPLS and CLPI files anyway... that method is left over from earlier versions.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 25th January 2009 at 22:52.
jdobbs is offline   Reply With Quote
Old 25th January 2009, 23:21   #891  |  Link
GZZ
Registered User
 
Join Date: Jan 2002
Posts: 427
yea - I cant get YV12 to play in media player classic, when trying to open the avs file.

Quote:
D:\Encoding\WANTED\WORKFILES\VID_00036.AVS::Avisynth video #1

Media Type 0:
--------------------------
Video: YV12 1920x1080 29.97fps

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Video {73646976-0000-0010-8000-00AA00389B71}
subtype: MEDIASUBTYPE_YV12 {32315659-0000-0010-8000-00AA00389B71}
formattype: FORMAT_VideoInfo {05589F80-C356-11CE-BF01-00AA0055595A}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 3110400
cbFormat: 88
dont know what I should change in FFDSHOW to make it work. Maybe someone know ?

This is just in media player classic, have no problem loading the avs script into x264 encoder, its only when I try to do a preview/playback. If I use ConvertToRGB() instead it works just fine.. No clue why.
GZZ is offline   Reply With Quote
Old 26th January 2009, 01:40   #892  |  Link
drmih
Registered User
 
Join Date: Apr 2002
Posts: 570
I've had no issues until today when I've had two together - perhaps it's because there's more time to play at the weekend. I've tried with a few versions of RB including 18.7

The Dark Knight gives the problem where it seems to scan in the information okay but when you go to encode it reports the size as 175Gb and stops because the target size it too small.

Indiana Jones reads the information but has each title as 4GB exactly and therefore just identifies the first as the movie - I didn't try encoding this as it looked too ominous to waste hours of encoding time on.

Both of the original rips play fine on the pc.
drmih is offline   Reply With Quote
Old 26th January 2009, 02:07   #893  |  Link
MikeyBK
Registered User
 
MikeyBK's Avatar
 
Join Date: Feb 2006
Posts: 285
FYI JDobbs, just finished X-Files movie-only (actually finished about an hour ago) and it turned out absolutely perfect...... no audio sync issue and the video is very crisp.

[06:18:11] BD Rebuilder v0.18.7 (beta)
- Source: X_FILES_2_US
- Input BD size: 23.37 GB
- Approximate total content: [01:48:08.356]
- Target BD size: 7.72 GB
- MOVIE-ONLY mode enabled
[06:18:11] PHASE ONE, Encoding
- [06:24:32] Reencoding: VID_00001 (1 of 17)
- [06:38:58] Reencoding: VID_00018 (2 of 17)
- [06:49:50] Reencoding: VID_00003 (3 of 17)
- [08:10:56] Reencoding: VID_00019 (4 of 17)
- [08:20:41] Reencoding: VID_00005 (5 of 17)
- [08:58:13] Reencoding: VID_00020 (6 of 17)
- [09:24:42] Reencoding: VID_00007 (7 of 17)
- [09:54:47] Reencoding: VID_00021 (8 of 17)
- [10:07:21] Reencoding: VID_00009 (9 of 17)
- [11:15:19] Reencoding: VID_00022 (10 of 17)
- [11:30:30] Reencoding: VID_00011 (11 of 17)
- [11:42:23] Reencoding: VID_00023 (12 of 17)
- [11:51:06] Reencoding: VID_00013 (13 of 17)
- [12:21:17] Reencoding: VID_00024 (14 of 17)
- [13:13:44] Reencoding: VID_00015 (15 of 17)
- [13:22:20] Reencoding: VID_00025 (16 of 17)
- [14:01:30] Reencoding: VID_00017 (17 of 17)
[14:01:37]PHASE ONE complete
[14:01:37]PHASE TWO - Rebuild Started
- [14:01:37] Rebuilding BD file Structure
[14:12:04] - Encode and Rebuild complete
[14:12:04]JOB: X_FILES_2_US completed.

__________________
MBK
MikeyBK is offline   Reply With Quote
Old 26th January 2009, 02:25   #894  |  Link
francois20001
Registered User
 
Join Date: Mar 2004
Posts: 5
Hellboy II full BD at 22.5 gig with Version 0.18.7


Config

[Options]
MODE=0
QUICK_EXTRAS=0
ENCODE_QUALITY=5
PRIORITY_CLASS=0
RESIZE=0
TARGET_SIZE=23000
AUDIO_TO_KEEP=eng;fra;fre;
SUBS_TO_KEEP=all
TRELLIS=1
COLOR_BOOST=0
DTS_REENCODE=1
AC3_REENCODE=1
AC3_640=0
AVCHD=-
AUDIO_TRACK_LIMIT=0
SUBTITLE_TRACK_LIMIT=0
VERBOSE_STATUS=1
[Paths]
SOURCE_PATH=W:\
WORKING_PATH=E:\NEW FOLDER\

Log

- [19:26:04] Reencoding: VID_00280, Pass 2 of 2
- [19:26:47] Video Encode complete
- [19:26:47] Extracting/reencoding audio tracks
- [19:26:49] Multiplexing M2TS
- [19:26:54] Collecting video information [00281]
- Video: 720x480, 29.970fps
- Bitrate: 2,100 Kbs
- [19:26:55] Reencoding: VID_00281, Pass 1 of 2
- [19:26:55] Reencoding: VID_00281, Pass 2 of 2
- [19:27:22] Video Encode complete
- [19:27:22] Extracting/reencoding audio tracks
- [19:27:25] Multiplexing M2TS
- [19:27:28] Collecting video information [00282]
- Video: 720x480, 29.970fps
- Bitrate: 2,107 Kbs
- [19:27:29] Reencoding: VID_00282, Pass 1 of 2
- [19:27:29] Reencoding: VID_00282, Pass 2 of 2
- [19:27:42] Video Encode complete
- [19:27:42] Extracting/reencoding audio tracks
- [19:27:43] Multiplexing M2TS
- [19:27:45] Collecting video information [00283]
- Video: 720x480, 29.970fps
- Bitrate: 2,061 Kbs
- [19:27:45] Reencoding: VID_00283, Pass 1 of 2
- [19:27:45] Reencoding: VID_00283, Pass 2 of 2
- [19:27:52] Video Encode complete
- [19:27:52] Extracting/reencoding audio tracks
- [19:27:53] Multiplexing M2TS
- [19:27:55] Collecting video information [00284]
- Video: 720x480, 29.970fps
- Bitrate: 2,034 Kbs
- [19:27:55] Reencoding: VID_00284, Pass 1 of 2
- [19:27:55] Reencoding: VID_00284, Pass 2 of 2
- [19:28:05] Video Encode complete
- [19:28:05] Extracting/reencoding audio tracks
- [19:28:06] Multiplexing M2TS
- [19:28:08] Collecting video information [00285]
- Video: 720x480, 29.970fps
- Bitrate: 2,044 Kbs
- [19:28:08] Reencoding: VID_00285, Pass 1 of 2
- [19:28:08] Reencoding: VID_00285, Pass 2 of 2
- [19:28:14] Video Encode complete
- [19:28:14] Extracting/reencoding audio tracks
- [19:28:15] Multiplexing M2TS
- [19:28:16] Collecting video information [00286]
- Video: 720x480, 29.970fps
- Bitrate: 2,050 Kbs
- [19:28:17] Reencoding: VID_00286, Pass 1 of 2
- [19:28:17] Reencoding: VID_00286, Pass 2 of 2
- [19:28:24] Video Encode complete
- [19:28:24] Extracting/reencoding audio tracks
- [19:28:25] Multiplexing M2TS
- [19:28:27] Collecting video information [00287]
- Video: 720x480, 29.970fps
- Bitrate: 2,059 Kbs
- [19:28:28] Reencoding: VID_00287, Pass 1 of 2
- [19:28:28] Reencoding: VID_00287, Pass 2 of 2
- [19:28:42] Video Encode complete
- [19:28:42] Extracting/reencoding audio tracks
- [19:28:43] Multiplexing M2TS
- [19:28:45] Collecting video information [00288]
- Video: 720x480, 29.970fps
- Bitrate: 2,048 Kbs
- [19:28:46] Reencoding: VID_00288, Pass 1 of 2
- [19:28:46] Reencoding: VID_00288, Pass 2 of 2
- [19:28:52] Video Encode complete
- [19:28:52] Extracting/reencoding audio tracks
- [19:28:53] Multiplexing M2TS
- [19:29:19] Collecting video information [00289]
- Video: 720x480, 29.970fps
- Bitrate: 2,007 Kbs
- [19:29:19] Reencoding: VID_00289, Pass 1 of 2
- [19:29:19] Reencoding: VID_00289, Pass 2 of 2
- [19:34:07] Video Encode complete
- [19:34:07] Extracting/reencoding audio tracks
- [19:34:23] Multiplexing M2TS
- [19:34:50] Collecting video information [00291]
- Video: 720x480, 29.970fps
- Bitrate: 2,124 Kbs
- [19:34:51] Reencoding: VID_00291, Pass 1 of 2
- [19:34:51] Reencoding: VID_00291, Pass 2 of 2
- [19:35:18] Video Encode complete
- [19:35:18] Extracting/reencoding audio tracks
- [19:35:20] Multiplexing M2TS
- [19:35:29] Collecting video information [00292]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,034 Kbs
- [19:35:35] Reencoding: VID_00292, Pass 1 of 2
- [19:35:35] Reencoding: VID_00292, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:03:14] Video Encode complete
- [20:03:14] Extracting/reencoding audio tracks
- [20:03:16] Multiplexing M2TS
- [20:03:22] Collecting video information [00293]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,243 Kbs
- [20:03:27] Reencoding: VID_00293, Pass 1 of 2
- [20:03:27] Reencoding: VID_00293, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:03:54] Video Encode complete
- [20:03:54] Extracting/reencoding audio tracks
- [20:03:55] Multiplexing M2TS
- [20:04:02] Collecting video information [00294]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,034 Kbs
- [20:04:06] Reencoding: VID_00294, Pass 1 of 2
- [20:04:06] Reencoding: VID_00294, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:04:30] Video Encode complete
- [20:04:30] Extracting/reencoding audio tracks
- [20:04:31] Multiplexing M2TS
- [20:04:37] Collecting video information [00295]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,426 Kbs
- [20:04:41] Reencoding: VID_00295, Pass 1 of 2
- [20:04:41] Reencoding: VID_00295, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:06:03] Video Encode complete
- [20:06:03] Extracting/reencoding audio tracks
- [20:06:04] Multiplexing M2TS
- [20:06:09] Collecting video information [00296]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,065 Kbs
- [20:06:13] Reencoding: VID_00296, Pass 1 of 2
- [20:06:13] Reencoding: VID_00296, Pass 2 of 2
- [20:08:03] Video Encode complete
- [20:08:03] Extracting/reencoding audio tracks
- [20:08:04] Multiplexing M2TS
- [20:08:12] Collecting video information [00297]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,185 Kbs
- [20:08:16] Reencoding: VID_00297, Pass 1 of 2
- [20:08:16] Reencoding: VID_00297, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:10:05] Video Encode complete
- [20:10:05] Extracting/reencoding audio tracks
- [20:10:06] Multiplexing M2TS
- [20:10:12] Collecting video information [00298]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,040 Kbs
- [20:10:17] Reencoding: VID_00298, Pass 1 of 2
- [20:10:17] Reencoding: VID_00298, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:10:52] Video Encode complete
- [20:10:52] Extracting/reencoding audio tracks
- [20:10:54] Multiplexing M2TS
- [20:11:05] Collecting video information [00299]
- Video: 1920x1080, 23.976fps
- Bitrate: 12,437 Kbs
- [20:11:09] Reencoding: VID_00299, Pass 1 of 2
- [20:11:09] Reencoding: VID_00299, Pass 2 of 2
- [20:13:36] Video Encode complete
- [20:13:36] Extracting/reencoding audio tracks
- [20:13:55] Multiplexing M2TS
- [20:14:12] Collecting video information [00300]
- Video: 1920x1080, 23.976fps
- Bitrate: 12,438 Kbs
- [20:14:16] Reencoding: VID_00300, Pass 1 of 2
- [20:14:16] Reencoding: VID_00300, Pass 2 of 2
- [20:16:47] Video Encode complete
- [20:16:47] Extracting/reencoding audio tracks
- [20:17:07] Multiplexing M2TS
- [20:17:24] Collecting video information [00301]
- Video: 1920x1080, 23.976fps
- Bitrate: 12,449 Kbs
- [20:17:29] Reencoding: VID_00301, Pass 1 of 2
- [20:17:29] Reencoding: VID_00301, Pass 2 of 2

encoding issues with some of the files
francois20001 is offline   Reply With Quote
Old 26th January 2009, 02:31   #895  |  Link
MR.WaynesWorld
Registered User
 
Join Date: Jan 2009
Posts: 53
Quote:
Originally Posted by MikeyBK View Post
FYI JDobbs, just finished X-Files movie-only (actually finished about an hour ago) and it turned out absolutely perfect...... no audio sync issue and the video is very crisp.

[06:18:11] BD Rebuilder v0.18.7 (beta)
- Source: X_FILES_2_US
- Input BD size: 23.37 GB
- Approximate total content: [01:48:08.356]
- Target BD size: 7.72 GB
- MOVIE-ONLY mode enabled
[06:18:11] PHASE ONE, Encoding
- [06:24:32] Reencoding: VID_00001 (1 of 17)
- [06:38:58] Reencoding: VID_00018 (2 of 17)
- [06:49:50] Reencoding: VID_00003 (3 of 17)
- [08:10:56] Reencoding: VID_00019 (4 of 17)
- [08:20:41] Reencoding: VID_00005 (5 of 17)
- [08:58:13] Reencoding: VID_00020 (6 of 17)
- [09:24:42] Reencoding: VID_00007 (7 of 17)
- [09:54:47] Reencoding: VID_00021 (8 of 17)
- [10:07:21] Reencoding: VID_00009 (9 of 17)
- [11:15:19] Reencoding: VID_00022 (10 of 17)
- [11:30:30] Reencoding: VID_00011 (11 of 17)
- [11:42:23] Reencoding: VID_00023 (12 of 17)
- [11:51:06] Reencoding: VID_00013 (13 of 17)
- [12:21:17] Reencoding: VID_00024 (14 of 17)
- [13:13:44] Reencoding: VID_00015 (15 of 17)
- [13:22:20] Reencoding: VID_00025 (16 of 17)
- [14:01:30] Reencoding: VID_00017 (17 of 17)
[14:01:37]PHASE ONE complete
[14:01:37]PHASE TWO - Rebuild Started
- [14:01:37] Rebuilding BD file Structure
[14:12:04] - Encode and Rebuild complete
[14:12:04]JOB: X_FILES_2_US completed.

That's good to know. Currently doing X-Files 2 and should be done in about 45 minutes.
MR.WaynesWorld is offline   Reply With Quote
Old 26th January 2009, 02:41   #896  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 19,801
Quote:
Originally Posted by drmih View Post
I've had no issues until today when I've had two together - perhaps it's because there's more time to play at the weekend. I've tried with a few versions of RB including 18.7

The Dark Knight gives the problem where it seems to scan in the information okay but when you go to encode it reports the size as 175Gb and stops because the target size it too small.

Indiana Jones reads the information but has each title as 4GB exactly and therefore just identifies the first as the movie - I didn't try encoding this as it looked too ominous to waste hours of encoding time on.

Both of the original rips play fine on the pc.
I'm running "The Dark Knight" right now with v0.18.7... no issues from my end. It sees the source as 37.92GB. Have you done any preprocessing or manipulation of the source?
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 26th January 2009 at 02:43.
jdobbs is offline   Reply With Quote
Old 26th January 2009, 08:24   #897  |  Link
jwgallardo
Registered User
 
Join Date: Jul 2008
Posts: 30
Denon BD-3800 Now "Almost" Working - BUG REPORT

Jdobbs and all:

Finally, my Denon BD-3800 is working but not with the latest version of BD-Rebuilder in Movie Only mode. Let's explain the situation. I did a full movie backup that I was expecting to work. It turned out that it happened the same issue I reported back with the first version 0.17.3: Only audio working but video with a black screen.

Now this was really weird to me so I enter into the Denon Setup and I find out I have the I/P Direct option ON. When I put I/P Direct Option OFF, voila, I can see the video and audio in perfect sync. That is the good news, but the bad news is that with recent releases (18.3 and 18.4) movie only is not working again. So it really was working since the beginning but not with latest releases. Sorry Jdobbs, it was working for me but now "movie only" is not working; only full movie. Here is the story:

Denon BD-3800

v0.17.3 (The first one)
Movie Only - DVD5
Working Perfect (YES, it was working at the beginning)

v0.17.3
Movie Only - DVD5
AUXDATA folder deleted
Player recognize the disc as DVD instead of BD
Disc Error displayed followed by please eject the disc.

v0.18.4
Movie Only - DVD5
Stricter AVCHD Selected
Player recognize the disc as DVD instead of BD
Disc Error displayed followed by please eject the disc.

v0.18.4
Movie Only - DVD5
Stricter AVCHD NOT Selected
Player recognize the disc as BD (Ok here)
But player got confused and displays 1 1 -- -- -- -- -- in the player's display and no audio or video is played.

v0.18.4
Full Movie - DVD9
Working Perfect as v0.17.3 (movie only).

Jdobbs: Please let me know how I can help to bring back the "Movie Only" option to work in the latest version or any files you need me to sent you.

PD. For people interested to know what is I/P Direct in Denon setup, here is what manual said:

I/P Direct: Set whether output the 24-frame material directly from HDMI OUT or not. This setting is for BD only
OFF: 24 frame material will be converted to 60 frame and output 1080p60 frame from the HDMI Out
ON: 24 frame material will be output directly 1080p24 frame from HDMI Out

I don't have a 24-frame display (Sharp 52" LCD) so I should have that option OFF. It was ON but obviously the original movie was not 24 frame, so I assume after x264 process, it is 24 frame. Am I right??? That is why I was hearing only the audio part but black screen displayed as my LCD cannot receive 24 frame directly.

Last edited by jwgallardo; 26th January 2009 at 09:22. Reason: adding commentaries
jwgallardo is offline   Reply With Quote
Old 26th January 2009, 22:06   #898  |  Link
dre111nl
Registered User
 
Join Date: Jun 2008
Posts: 6
Jdobbs and all,

First, thanks for this great tool! I couldn't read all posts in this thread, so I hope I don't post something what was already written.


I ran the tool twice, both target 25GB BD, to harddisk file structure (not writing directly to BD-R(E))

First:
-----------------------
[20:58:31] BD Rebuilder v0.17.13 (beta)
- Input BD size: 4,00 GB
<<< deleted>>>

Two strange things:
- Input size says 4,00GB, but it was a file structure of a BD on harddisk. No problem in output or the process itself.
- When writing the output filestructure to BD-R, ImgBurn calculated the used diskspace: 93%


Second:
-----------------------
[21:03:44] BD Rebuilder v0.18.4 (beta)
<<< deleted>>>

- When writing the output filestructure to BD-R, ImgBurn calculated the used diskspace: 91%


Can the used diskspaced be more optimized? Would it iincrease quality? Anything to do with settings?

Both BD-R played great, without any problem. Audio recoded to AC3. No problems detected. My player is the same as the burner, a HTPC.

Thanks!
dre111nl is offline   Reply With Quote
Old 26th January 2009, 22:38   #899  |  Link
Cabal2000
Registered User
 
Join Date: May 2003
Posts: 31
64 bit?

Will BD Rebuilder work on a 64 bit PC?
Cabal2000 is offline   Reply With Quote
Old 27th January 2009, 00:13   #900  |  Link
MR.WaynesWorld
Registered User
 
Join Date: Jan 2009
Posts: 53
Quote:
Originally Posted by Cabal2000 View Post
Will BD Rebuilder work on a 64 bit PC?
I am currently running in three 64 bit Vista (1 Ultimate and 2 Home Premium) quad processors each with 8 GB of memory.... Works great....
MR.WaynesWorld is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.