Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > (Auto) Gordian Knot

Reply
 
Thread Tools Search this Thread Display Modes
Old 18th September 2008, 08:39   #1  |  Link
STEEL777
Registered User
 
Join Date: Aug 2008
Posts: 2
Auto gordian subtitle issue

PROJECT - Converting movie with subtitles like Apocalypto from ifo/vob files.
Normal conversion works fine - Problem no subtitles

PROBLEM / ERROR - when I check the subtitle "English Wide" in the Subtitle field here is what happens:

9/18/2008 2:54:24 AM] AutoGK 2.48b
[9/18/2008 2:54:24 AM] OS: Win2003 (5.2.3790).2
[9/18/2008 2:54:24 AM] Job started.
[9/18/2008 2:54:24 AM] Input file: C:\Documents and Settings\Administrator\Desktop\NEED TO CONVERT\APOCALYPTO\VTS_04_0.IFO
[9/18/2008 2:54:24 AM] Output file: C:\Documents and Settings\Administrator\Desktop\NEED TO CONVERT\APOCALYPTO\APOCALYPTO.avi
[9/18/2008 2:54:24 AM] Output codec: XviD
[9/18/2008 2:54:24 AM] Audio 1: ??? AC3 6ch
[9/18/2008 2:54:24 AM] Subtitles 1: English wide
[9/18/2008 2:54:24 AM] Display only forced subtitles.
[9/18/2008 2:54:24 AM] Format: AVI
[9/18/2008 2:54:24 AM] Target size: 700Mb
[9/18/2008 2:54:24 AM] Audio 1 settings: Auto
[9/18/2008 2:54:24 AM] Started encoding.
[9/18/2008 2:54:24 AM] Demuxing and indexing.
[9/18/2008 2:57:06 AM] Processing file: C:\Documents and Settings\Administrator\Desktop\NETFLICKS STUFF\NEED TO CONVERT\APOCALYPTO\VTS_04_1.VOB
[9/18/2008 2:57:06 AM] Processing file: C:\Documents and Settings\Administrator\Desktop\NETFLICKS STUFF\NEED TO CONVERT\APOCALYPTO\VTS_04_2.VOB
[9/18/2008 2:57:06 AM] Processing file: C:\Documents and Settings\Administrator\Desktop\NETFLICKS STUFF\NEED TO CONVERT\APOCALYPTO\VTS_04_3.VOB
[9/18/2008 2:57:06 AM] Processing file: C:\Documents and Settings\Administrator\Desktop\NETFLICKS STUFF\NEED TO CONVERT\APOCALYPTO\VTS_04_4.VOB
[9/18/2008 2:57:06 AM] Source resolution: 720x480
[9/18/2008 2:57:06 AM] Found NTSC source.
[9/18/2008 2:57:06 AM] Source aspect ratio: 16:9
[9/18/2008 2:57:06 AM] Source seems to be pure FILM.
[9/18/2008 2:57:06 AM] Color correction enabled.
[9/18/2008 2:57:06 AM] Output will contain 199057 frames
[9/18/2008 2:57:06 AM] Decoding audio.
[9/18/2008 3:00:52 AM] Normalizing audio.
[9/18/2008 3:01:11 AM] Encoding audio.
[9/18/2008 3:17:42 AM] Preparing subtitles.
*************************************
EXCEPTION: Cannot open file "C:\Documents and Settings\Administrator\Desktop\NEED TO CONVERT\APOCALYPTO\agk_tmp\APOCALYPTO.idx". The system cannot find the file specified
*************************************
[9/18/2008 3:17:45 AM] Job finished. Total time: 23 minutes 21 seconds
==============================================

If I use Nero Showtime I see subtitles fine.
If I use ISofter DVD Platinum the subtitles show but sound is slightly out of sync.

I have been using Auto GK for quite some time but only recently wanted to add subtitles for certain movies.

Can anyone help me in finding out how to fix this error.

Thanks
STEEL777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:44.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.