Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 ASP

Reply
 
Thread Tools Search this Thread Display Modes
Old 17th January 2002, 18:59   #1  |  Link
MaNguS
Guest
 
Posts: n/a
Size in Nandub

Hi guys i am having a problem getting a small file size. whatever i do it comes out to around 1gb.. i have drf of 2,10 keyfram quality of 4,31 , bitrate of 890 for 1hr40min movie.. i dont know what im doing wrong. can someone please help? i read koepi's article but cant seem to figure why it turns out around 1gb.. i resize in gknot then load the avs into nandub. after that i run normal recompress. am i doing anything wrong. please give suggestions thanx.
Mangus
  Reply With Quote
Old 17th January 2002, 20:00   #2  |  Link
Ripe73
DVDR Freak!
 
Ripe73's Avatar
 
Join Date: Oct 2001
Location: Sweden
Posts: 351
Maybe the movie compress well and you cant reach your size,try a higher resolution or add more audio
__________________
Drugs,Sex & Encoding
Ripe73 is offline   Reply With Quote
Old 19th January 2002, 08:01   #3  |  Link
triffid
Registered User
 
triffid's Avatar
 
Join Date: Jan 2002
Location: dallas tx
Posts: 40
ok u want to make it smaller right? one thing to try is lowering the min bitrate. You can raise the DRF some more also, but im not sure if i'd recommend it.
You can reduce the number of keyframes by setting interval to 9999 and internal SCD to 100% (only allowing keyframes on scene changes).
Also, you can encode the audio at a lower bitrate. I find 128kbps CBR MP3 is good enough quality, but you could try VBR 96-128kbps to drop the filesize without losing too much quality.

reducing the resolution helps a lot...i dont go above 512 by xxx on anything.

make sure you crop off any black borders before resizing, as edges on black are hard for divx to handle well, and take up a lot of space.

hope this helps
triffid
triffid is offline   Reply With Quote
Old 20th January 2002, 05:54   #4  |  Link
Pikoa
Registered User
 
Join Date: Nov 2001
Posts: 33
Mangus,

Did you turn on "MIN-QUAL"? make sure its set to 0 to turn this function off. This was the setting that kept me stuck when I fist started.

Pikoa
Pikoa is offline   Reply With Quote
Old 22nd January 2002, 06:35   #5  |  Link
FreierGeist
Guest
 
Posts: n/a
i didnt get your point
but, if your trying a 2CD rip, i suggest you lowering your DRF 2-5(6) and setting a keyframe interval around of 10sec
if your trying a 1CD rip, you can lower your video bitrate
sorry for my english and i hope it helps


[]s
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.