Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 17th February 2008, 05:51   #1  |  Link
beameup
Registered User
 
Join Date: Dec 2007
Posts: 10
HD DVD h.264 60 FPS: Problems with video running to fast

I have encoded several HD DVD and Blu-Ray disks to WMV-HD for streaming on XBox360 with success.

However, I have ran into 1 title that is giving me fits; Stardust.

In EvoDemux it says it is 60 FPS. I have rebuilt into a new EVO using only one video stream (no sound, no sub); and joining the two EVO files. I have used eac3to <source> <targ>.ac3 -libav to convert the audio.

If I encode it at 60 FPS in TMPGEnc, the sound lags behind (starting in sync, then running behind at a different speed than the video). If I encode at 23.96 then the video / audio speed match up, but the video stutters. I have tried different FPS, but either have video that stutters, or video that runs to fast. I have tried the audio from the DVD version and it also runs slow compared to the video.

Anyone else run into this type of problem? Or alternatively had success with this title and/or config using a different approach than TMPGEnc?

Last edited by beameup; 17th February 2008 at 21:17.
beameup is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:44.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.