Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

Reply
 
Thread Tools Search this Thread Display Modes
Old 9th January 2002, 11:29   #1  |  Link
Phonie23
Registered User
 
Join Date: Jan 2002
Posts: 2
Audio and Video not synchron !!??!!

Hi all,
when I compile a file with Xmpeg, the audio and video is never syncron. Why? I use Xmpeg v4.2a, divX 4.12, radium mp3 codec v12.

cu phonie23
Phonie23 is offline   Reply With Quote
Old 29th January 2002, 17:14   #2  |  Link
goslac
Registered User
 
Join Date: Jan 2002
Posts: 37
Hey

I got the same problem. The only solution I have so far is to encode the audio separately. Then I use Nandub to mix the video and the audio together. It's been working good so far.

goslac
goslac is offline   Reply With Quote
Old 29th January 2002, 20:46   #3  |  Link
chipzoller
Mr. Woof
 
chipzoller's Avatar
 
Join Date: Jan 2002
Location: USA
Posts: 784
This problem shouldn't be happening.

did you follow the Doom9 guide accordingly?

did you also make sure that the fps is autodetected correctly? I used to have this problem, but I found out that I was trying to force the fps incorrectly. Let it autodetect it.



chip
chipzoller is offline   Reply With Quote
Old 30th January 2002, 15:50   #4  |  Link
goslac
Registered User
 
Join Date: Jan 2002
Posts: 37
Are you sure about the autodetect stuff.
For DVD zone 1, it often detects 23.xx fps, so you say that I have to let this value instead of changing to 29.97 fps. I thought the autodetect was wrong, anyway I red it somewhere

Goslac
goslac is offline   Reply With Quote
Old 30th January 2002, 23:01   #5  |  Link
chipzoller
Mr. Woof
 
chipzoller's Avatar
 
Join Date: Jan 2002
Location: USA
Posts: 784
No,

NTSC is 23.97 or 29.97.

I've had different videos with different frame rates. Let it auto detect it and encode. It should detect it correctly. If after you finish encoding and you think its the wrong fps, look at the video. If it skips arround etc, then you need to force the fps.







chip
chipzoller is offline   Reply With Quote
Old 31st January 2002, 00:09   #6  |  Link
goslac
Registered User
 
Join Date: Jan 2002
Posts: 37
OK thanks

I will try and let you know.

Goslac
goslac is offline   Reply With Quote
Old 31st January 2002, 00:14   #7  |  Link
chipzoller
Mr. Woof
 
chipzoller's Avatar
 
Join Date: Jan 2002
Location: USA
Posts: 784
FOR GOD SAKES SOMEONE HELP ME WITH MY PROBLEM!!!!


IT'S SIMPLE, DAMNIT!!!
chipzoller is offline   Reply With Quote
Old 31st January 2002, 09:00   #8  |  Link
ifoko
Registered User
 
Join Date: Jan 2002
Posts: 1
What audio option you have chosen.

Choose decode audio, and not direct stream copy
ifoko is offline   Reply With Quote
Old 31st January 2002, 13:23   #9  |  Link
chipzoller
Mr. Woof
 
chipzoller's Avatar
 
Join Date: Jan 2002
Location: USA
Posts: 784
I did.

Decode Audio at 48000 Hz.



is it my codec settings perhaps?

oh, Enemy at the Gates crashed on me last night when I was encoding.

i'll try it again,






chip
chipzoller is offline   Reply With Quote
Old 31st January 2002, 18:31   #10  |  Link
goslac
Registered User
 
Join Date: Jan 2002
Posts: 37
I solved all the problems. I used Xmpeg and it worked great. Video and audio synch by foolowing step by step the doom guide!

Goslac
goslac is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.