Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

Reply
 
Thread Tools Search this Thread Display Modes
Old 18th November 2007, 18:22   #1  |  Link
vicksvaporub
Registered User
 
Join Date: Nov 2006
Posts: 1
Sound disappears after 29min

Hi,
I have captured a very long video (180 min) with virtualDub, using huffyuv as video encoding. No compression for audio (96KHz, PCM). I can play with no errors my avi in VirtualDub. I can hear audio till the end, and a file info shows the right audio length. When i serve my avi through avisynth (just a clip.Info()), I get no audio output after 29 minutes. If I open FileInfo in VDub, it is showing 29:29 as audio length. If I save audio as a wav file, I get tehe same problem: VDub creates an audio file of 180 min, but only get sound for 29 min.
I dont know how ca I solve this and why can this happen. Thanks!!
vicksvaporub is offline   Reply With Quote
Old 18th November 2007, 21:17   #2  |  Link
Adub
Fighting spam with a fish
 
Adub's Avatar
 
Join Date: Sep 2005
Posts: 2,685
Post your script!
__________________
FAQs:Bond's AVC/H.264 FAQ
Site:Adubvideo
Adub is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.