Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Audio encoding

Reply
 
Thread Tools Search this Thread Display Modes
Old 5th January 2002, 21:58   #1  |  Link
Jerry18
Registered User
 
Join Date: Jan 2002
Posts: 2
SB Live & AC3 Hardware decode

Hi all,
I have a problem with hardware decoding of some AC3 stream on my new SoundBlaster Live! 5.1 soundcard (in DivX film and DVD player too). When is in iviaudio filter SPDIF Out on and in Surround Mixer (users of Live certainly knowm, waht I mean) is hardware decoding of ac3 allowed too I can't hear all sounds but only background music. When I switch to 2 Speaker mode in Surroun Mixer , or switch to software decoding (in iviaudio.ax properties) and stop&start playing everything is allright. Does anybody know where is problem?
Thanks for any idea
Jerry
Jerry18 is offline   Reply With Quote
Old 6th January 2002, 00:21   #2  |  Link
MaTTeR
AC3 5.1 Addict
 
MaTTeR's Avatar
 
Join Date: Nov 2001
Location: Big Blue Nation_USA
Posts: 2,036

Yet another SoundBlaster problem

Check out the forums here to get your SPDIF going

http://www.avsforum.com/avs-vb/

Hope it helps.
MaTTeR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.