Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > One click suites for DVD backup and DVD creation

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th December 2001, 21:29   #1  |  Link
FreakyChip
Registered User
 
Join Date: Dec 2001
Location: Germany
Posts: 15
Error: File not found

Hi,

I'm using V1.05.Build 3 (donloades today).I complete deinstalled the older version (1.05.b1) and new installed the brandnew version.


CCE is finished and the last Msg in the Log-File is:

---
Executing Cinema Craft Encoder.
Closing program
Video Encoding finished.
--------------------------------------------------------
- 25.12.01 20:53:55
- Free on drive F: 10224.13 mb
- Converting Pictures from ES to PS
--------------------------------------------------------
--------------------------------------------------------
- 25.12.01 20:53:57
- Free on drive F: 10224.13 mb
- Converting Pictures from ES to PS
--------------------------------------------------------

Then ... Error: File not found! And the program stops.

Why? All the Path (and files) in the settings are exists.

What is the next step. RunbbMPEG.exe?

Thx for help.

FC

Last edited by FreakyChip; 25th December 2001 at 22:46.
FreakyChip is offline   Reply With Quote
Old 25th December 2001, 22:51   #2  |  Link
Labersack
Registered User
 
Labersack's Avatar
 
Join Date: Oct 2001
Posts: 445
Next Step

The next step should be 'multiplexing and cutting'.
Do you have the cce-encoded-video...mpv and encoded_audio...mp2 on your Disk?
Have you set the right PRG in the bbmpeg-tab?
Post the last part of your log-file, (dvd2svcd_log.txt) so we can have a look in it...
Labersack is offline   Reply With Quote
Old 25th December 2001, 23:45   #3  |  Link
FreakyChip
Registered User
 
Join Date: Dec 2001
Location: Germany
Posts: 15

Hi,
my DVD2SVCD LOG-File
--------------------------------------------------------
- 25.12.01 15:03:00
- DVD to SVCD Conversion
- DVD2SVCD ver. 1.0.5 build 3
--------------------------------------------------------
Initializing
Initializing finished.

--------------------------------------------------------
- 25.12.01 15:03:04
- DVD2AVI
--------------------------------------------------------
Creating DVD2AVI INI file:
- F:\SVCD\DVD2AVI.INI

Variable settings:
iDCT_Algorithm: 32-bit SSE MMX

Executing DVD2AVI.
Executing DVD2AVI. Commandline:
"C:\Programme\DVD2SVCD\DVD2AVI\DVD2AVI.exe" -IA=1 -CS=2 -EXIT -OF=[F:\SVCD\DVD2AVI_Project_file] -IF=[F:\Filme\BElliot\Vts_01_1.vob,F:\Filme\BElliot\Vts_01_2.vob,F:\Filme\BElliot\Vts_01_3.vob,F:\Filme\BElliot\Vts_01_4.vob,F:\Filme\BElliot\Vts_01_5.vob,F:\Filme\BElliot\Vts_01_6.vob]
Framerate: 25000
DVD2AVI processing done.

--------------------------------------------------------
- 25.12.01 15:16:52
- Free on drive F: 13263.00 mb
- AUDIO Extraction
--------------------------------------------------------
Found AC3 stream id: 0x81
Filename: F:\SVCD\Extracted_audio_stream_1.ac3
Audio extraction finished.

--------------------------------------------------------
- 25.12.01 15:35:56
- Free on drive F: 12972.13 mb
- AUDIO conversion
--------------------------------------------------------

Downmixing AC3 Stream. Filename: F:\SVCD\Extracted_audio_stream_1.ac3
Autodetecting Azid dB Gain offset
Executing Azid. Commandline:
"C:\Programme\DVD2SVCD\Azid\Azid.exe" -c normal -g30db -N -L -3db "F:\SVCD\Extracted_audio_stream_1.ac3" "F:\SVCD\DownmixedAudioSt1-48KHz.wav" >"F:\SVCD\Azid.log"
Autodetection of dB offset finished
Gain offset: 12.30dB
Executing Azid. Commandline:
"C:\Programme\DVD2SVCD\Azid\Azid.exe" -c normal -g12.30db -L -3db "F:\SVCD\Extracted_audio_stream_1.ac3" "F:\SVCD\DownmixedAudioSt1-48KHz.wav"
Downmixing of F:\SVCD\Extracted_audio_stream_1.ac3 finished.

No delay and no WAV Downsampling.

Encoding wav file to mp2.
Executing tooLame. Commandline:
"C:\Programme\DVD2SVCD\tooLame\tooLame.exe" -m s -b 224 -e "F:\SVCD\FinalAudioSt1.wav" "F:\SVCD\Encoded_audio_stream_1.mp2"
Audio conversion finished.

--------------------------------------------------------
- 25.12.01 16:08:47
- Free on drive F: 11632.31 mb
- Converting Pictures
--------------------------------------------------------
Converting: C:\Programme\DVD2SVCD\NextCD.bmp
Finished converting pictures
--------------------------------------------------------
- 25.12.01 16:08:53
- Free on drive F: 11631.09 mb
- Video Encoding
--------------------------------------------------------
Closing program
StreamSectors: 1653233176
AudioSectors: 180351696
VideoPAPO: 22815720
ScanOffsetBytes: 238281
SeqAligningBytes: 15144081
VideoEndHeader: 8
SubtitleSectors: 0
EmptySectors: 238.00
PictureSectors: 150.00
PureMPEGStream: 1434683389.67
Seconds: 6355.16
CDSize: 793.00
Cut point 792.00
Variable Settings:
Frames: 158854
Anti Noise Filter: Off
Passes: 1
Image Quality: 0
VAF file creation: On
Video Encoding Mode: Multipass VBR
Min. bitrate: 300
Max. bitrate: 2250
Avg. Bitrate: 1806

Executing Cinema Craft Encoder.
Closing program
Video Encoding finished.

--------------------------------------------------------
- 25.12.01 20:53:55
- Free on drive F: 10224.13 mb
- Converting Pictures from ES to PS
--------------------------------------------------------
--------------------------------------------------------
- 25.12.01 20:53:57
- Free on drive F: 10224.13 mb
- Converting Pictures from ES to PS
--------------------------------------------------------

The CCE_Encoded_Video_PAL.mpv and the Encoded_Audio_Stream_1.mp2 are present on my drive.

The prog in the bbMPEG-tab 'C:\Programme\DVD2SVCD\bbMPEG\RunbbMPEG.exe' its present too.

Any idea?

THX for your help.

FC
FreakyChip is offline   Reply With Quote
Old 26th December 2001, 00:20   #4  |  Link
FreakyChip
Registered User
 
Join Date: Dec 2001
Location: Germany
Posts: 15
Now I deactived the Image-Creation with VCDXBuild. And now it works. But it works only for the first MPG-file, named bbmpeg_muxed_file00.mpg. Before starting multiplexing with bbMPEG the prog show a message like 'A Audio file must be specified .... run settings' and so on. And then I must give the folder and name of the *.mp2-file.
If the bbmpeg_muxed_file00.mpg is created then ... 'ERROR: File not found'. But I need the second bbmpeg_muxed_file01.mpg. Why after created the first file the prog crashed with error 'file not found'? (Shit!)

Last MSG in my LOGFile:
--------------------------------------------------------
- 25.12.01 23:49:45
- Free on drive F: 6392.94 mb
- Multiplexing and cutting
--------------------------------------------------------
Offset in Seconds: 2
Executing bbMPEG.
Variable Settings:
Movie offset: 2 seconds
Cut point: 792 mb

BTW: What the function of the prog RunBBMpeg.exe?

FC

Last edited by FreakyChip; 26th December 2001 at 00:29.
FreakyChip is offline   Reply With Quote
Old 26th December 2001, 15:14   #5  |  Link
Labersack
Registered User
 
Labersack's Avatar
 
Join Date: Oct 2001
Posts: 445
runbbMPEG

runbbMPEG is a 'command-line'-version of bbMPEG, a modified version which can be better remotly executed.
Labersack is offline   Reply With Quote
Old 26th December 2001, 15:40   #6  |  Link
FreakyChip
Registered User
 
Join Date: Dec 2001
Location: Germany
Posts: 15
All OK

Hi,
now it's work without an error. The reason?
I HAD BAD CLUSTERS .... (and a few more probs with my drive)
I new init the drive-partition (formated and new install all progs) and now all works without any error.
Sorry for my stupid action in this forum and THX for your help.
DVD2SVCD works perfectly ... a very good prog.
FC
FreakyChip is offline   Reply With Quote
Old 27th December 2001, 04:51   #7  |  Link
Okar Gona
(No) junior member
 
Join Date: Oct 2001
Location: The Netherlands
Posts: 48
Same Problem: File not found

See message below..

Last edited by Okar Gona; 27th December 2001 at 10:07.
Okar Gona is offline   Reply With Quote
Old 27th December 2001, 05:15   #8  |  Link
Okar Gona
(No) junior member
 
Join Date: Oct 2001
Location: The Netherlands
Posts: 48
Same Problem: File not found

Hello,

I have got the same problem and I checked all my HD's. There were no errors reported. Does anybody know which file could not be found (I suspect it might be runbbMPEG) and where to copy the file on my HD to correct the problem??

Here is my logfile (I tried crash recovery twice.).

--------------------------------------------------------
- 25-12-2001 12:23:47
- DVD to SVCD Conversion
- DVD2SVCD ver. 1.0.5 build 3
--------------------------------------------------------
Initializing
Initializing finished.

--------------------------------------------------------
- 25-12-2001 12:23:48
- Analyzing subtitles
--------------------------------------------------------
Subtitle found: StreamID: 0x20 Language: Nederlands

Executing subtitle selection/verification.
Subtitle selection/verification accepted.
--------------------------------------------------------
- 25-12-2001 12:24:13
- Free on drive C: 9379.54 mb
- Free on drive D: 10128.25 mb
- Extracting the subtitles.
--------------------------------------------------------

Subtitle extraction finished. Extracted these subtitles:
SVCD Stream no: 1 Language: Nederlands Num. of subs: 687

--------------------------------------------------------
- 25-12-2001 12:33:29
- DVD2AVI
--------------------------------------------------------
Creating DVD2AVI INI file:
- C:\DVD2SVCDtemp\DVD2AVI.INI

Variable settings:
iDCT_Algorithm: 32-bit SSE MMX

Executing DVD2AVI.
Executing DVD2AVI. Commandline:
"H:\Program Files\DVD2SVCD\DVD2AVI\DVD2AVI.exe" -IA=1 -CS=2 -EXIT -OF=[C:\DVD2SVCDtemp\DVD2AVI_Project_file] -IF=[C:\Dungeons and Dragons\vts_19_1.vob,C:\Dungeons and Dragons\vts_19_2.vob,C:\Dungeons and Dragons\vts_19_3.vob,C:\Dungeons and Dragons\vts_19_4.vob,C:\Dungeons and Dragons\vts_19_5.vob]
Framerate: 25000
DVD2AVI processing done.

--------------------------------------------------------
- 25-12-2001 12:36:53
- Free on drive C: 9379.02 mb
- Free on drive D: 9974.02 mb
- AUDIO Extraction
--------------------------------------------------------
Found AC3 stream id: 0x80
Filename: C:\DVD2SVCDtemp\Extracted_audio_stream_1.ac3
Audio extraction finished.

--------------------------------------------------------
- 25-12-2001 12:44:29
- Free on drive C: 9047.07 mb
- Free on drive D: 9974.02 mb
- AUDIO conversion
--------------------------------------------------------

Downmixing AC3 Stream. Filename: C:\DVD2SVCDtemp\Extracted_audio_stream_1.ac3
Autodetecting Azid dB Gain offset
Executing Azid. Commandline:
"H:\Program Files\DVD2SVCD\Azid\Azid.exe" -c normal -g30db -N -L -3db "C:\DVD2SVCDtemp\Extracted_audio_stream_1.ac3" "D:\DVD2SVCDtemp\DownmixedAudioSt1-48KHz.wav" >"D:\DVD2SVCDTemp\Azid.log"
Autodetection of dB offset finished
Gain offset: 13.10dB
Executing Azid. Commandline:
"H:\Program Files\DVD2SVCD\Azid\Azid.exe" -c normal -g13.10db -L -3db "C:\DVD2SVCDtemp\Extracted_audio_stream_1.ac3" "D:\DVD2SVCDtemp\DownmixedAudioSt1-48KHz.wav"
Downmixing of C:\DVD2SVCDtemp\Extracted_audio_stream_1.ac3 finished.

Audio delay: -80 ms
Adjusting audio delay.

Downsampling audio 48000 -> 44100 using SSRC.
Audio downsampling finished.


Encoding wav file to mp2.
Executing tooLame. Commandline:
"H:\Program Files\DVD2SVCD\tooLame\tooLame.exe" -m s -b 128 -e "D:\DVD2SVCDtemp\FinalAudioSt1.wav" "C:\DVD2SVCDtemp\Encoded_audio_stream_1.mp2"
Audio conversion finished.

--------------------------------------------------------
- 25-12-2001 14:05:03
- Free on drive C: 8952.22 mb
- Free on drive D: 9956.44 mb
- Converting Pictures
--------------------------------------------------------
Converting: H:\Program Files\DVD2SVCD\DefaultChangeCD.bmp
Finished converting pictures
--------------------------------------------------------
- 25-12-2001 14:05:09
- Free on drive C: 8952.22 mb
- Free on drive D: 9955.23 mb
- Video Encoding
--------------------------------------------------------
Closing program
StreamSectors: 1667874376
AudioSectors: 100798852
VideoPAPO: 24274836
ScanOffsetBytes: 233094
SeqAligningBytes: 14814419
VideoEndHeader: 8
SubtitleSectors: 0
EmptySectors: 238.00
PictureSectors: 150.00
PureMPEGStream: 1527753167.33
Seconds: 6215.84
CDSize: 800.00
Cut point 799.00
Variable Settings:
Frames: 155396
Anti Noise Filter: 2
Passes: 4
Image Quality: 17
VAF file creation: On
Video Encoding Mode: Multipass VBR
Min. bitrate: 300
Max. bitrate: 2250
Avg. Bitrate: 1966

Executing Cinema Craft Encoder.
Closing program
Video Encoding finished.

--------------------------------------------------------
- 26-12-2001 6:51:10
- Free on drive C: 8952.22 mb
- Free on drive D: 8460.31 mb
- Converting Pictures from ES to PS
--------------------------------------------------------
--------------------------------------------------------
- 26-12-2001 6:51:12
- Free on drive C: 8952.22 mb
- Free on drive D: 8460.31 mb
- Converting Pictures from ES to PS
--------------------------------------------------------
--------------------------------------------------------
- 26-12-2001 8:42:38
- DVD to SVCD Conversion
- DVD2SVCD ver. 1.0.5 build 3
--------------------------------------------------------
Initializing
Initializing finished.

--------------------------------------------------------
- 26-12-2001 8:42:44
- Free on drive C: 8952.19 mb
- Free on drive D: 8460.31 mb
- Crash Recovery
- Restarting from: Muxing and Cutting
--------------------------------------------------------
- 26-12-2001 8:42:46
- Free on drive C: 8952.19 mb
- Free on drive D: 8460.31 mb
- Converting Pictures from ES to PS
--------------------------------------------------------
--------------------------------------------------------
- 26-12-2001 8:42:48
- Free on drive C: 8952.19 mb
- Free on drive D: 8460.31 mb
- Converting Pictures from ES to PS
--------------------------------------------------------
--------------------------------------------------------
- 27-12-2001 4:40:06
- DVD to SVCD Conversion
- DVD2SVCD ver. 1.0.5 build 3
--------------------------------------------------------
Initializing
Initializing finished.

--------------------------------------------------------
- 27-12-2001 4:40:10
- Free on drive C: 8952.08 mb
- Free on drive D: 8918.44 mb
- Crash Recovery
- Restarting from: Muxing and Cutting
--------------------------------------------------------
- 27-12-2001 4:40:12
- Free on drive C: 8952.08 mb
- Free on drive D: 8918.44 mb
- Converting Pictures from ES to PS
--------------------------------------------------------
--------------------------------------------------------
- 27-12-2001 4:40:14
- Free on drive C: 8952.08 mb
- Free on drive D: 8918.44 mb
- Converting Pictures from ES to PS
--------------------------------------------------------


Some additional specs:
Movie: Dungeons and Dragons, ripped by Smartripper
PC:
Athlon 700 MHz Thunderbird
768 MBytes RAM
OS: Windows 2000 (Dutch) SP2
Okar Gona is offline   Reply With Quote
Old 27th December 2001, 11:05   #9  |  Link
Okar Gona
(No) junior member
 
Join Date: Oct 2001
Location: The Netherlands
Posts: 48
Problem partly solved and new problem with submux

Attemp 1:
Because I use 2 temporarly drives I have copied both temporarly directories to each other. After using Crash recovery in DVD2SVCD I still got the failure message "File not found".

Attemp 2:
I copied the complete DVD2SVCD program directory structure to my C drive. Just to verify (in the very unlikely case ) that there might be a hard coded directory path in one program or ini-file. This didn't solve my problem.

I switched from VCDXBuild to VCDImager (and thus losing my change picture CD and DVD chapters). This solved the problem of "file not found".

Now SUBMUX gave a failure message that the pictures are not a "4 or 8 bit format"(or something like that). I'll burn a bin-file to check if CVD subtitles are present.

I would be glad if someone could give a suggestion of how to prevent the failure message "File not found" and still using VCDXBuild....


Last edited by Okar Gona; 27th December 2001 at 11:11.
Okar Gona is offline   Reply With Quote
Old 27th December 2001, 11:26   #10  |  Link
Okar Gona
(No) junior member
 
Join Date: Oct 2001
Location: The Netherlands
Posts: 48
Bad luck never comes alone.

I tried to burn the first bin-file (828.803 kB) but NERO give a failure message that the file size is to big for the CD-R (80 mins). I think I have to start the hole conversion process again....

In the past I used I-Author and I never had any problems. Maybe using I-author again???
Okar Gona is offline   Reply With Quote
Old 27th December 2001, 15:13   #11  |  Link
dvd2svcd
Moderator
 
dvd2svcd's Avatar
 
Join Date: Oct 2001
Location: On top of the world!
Posts: 1,837

@Okar Gona

Could you email me your dvd2svcd.ini file.
__________________
Cheers,
dvd2svcd
dvd2svcd is offline   Reply With Quote
Old 27th December 2001, 15:59   #12  |  Link
Okar Gona
(No) junior member
 
Join Date: Oct 2001
Location: The Netherlands
Posts: 48

INI file has been mailed to 'dvd2svcd.bug@notrace.dk'.
Okar Gona is offline   Reply With Quote
Old 27th December 2001, 17:18   #13  |  Link
dvd2svcd
Moderator
 
dvd2svcd's Avatar
 
Join Date: Oct 2001
Location: On top of the world!
Posts: 1,837

Thanks, and due to that the bug is now fixed.
__________________
Cheers,
dvd2svcd
dvd2svcd is offline   Reply With Quote
Old 27th December 2001, 19:00   #14  |  Link
Okar Gona
(No) junior member
 
Join Date: Oct 2001
Location: The Netherlands
Posts: 48

@DVD2SVCD

You are welcome.
Is there a workaround until a new build will be published or do we have to wait?
Okar Gona is offline   Reply With Quote
Old 27th December 2001, 19:22   #15  |  Link
dvd2svcd
Moderator
 
dvd2svcd's Avatar
 
Join Date: Oct 2001
Location: On top of the world!
Posts: 1,837

Let the output folder be the same for all files. Goto Misc. Tab, and set the default folder. Start from scratch.
__________________
Cheers,
dvd2svcd
dvd2svcd is offline   Reply With Quote
Old 29th December 2001, 15:13   #16  |  Link
barbas
Registered User
 
Join Date: Dec 2001
Posts: 20

Gentelmen

I had a similar problem...

Due to lack of space i've decided to save image and audio files in diferent hard drives.

CCE was saving in folder e:\_dvd and bbMPEG was saving in f:\_dvd...

After cce finished it gave me a file not found error.

By changing the save to folder on bbMPEG to e:\_dvd the process begun.

Unfortunatly i discovered that i've riped the wrong subtitles and had to stop everything... So i do not know if the process is going to crash again in some other stage.

Cheers

Barbas
barbas is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.