Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Audio encoding

Reply
 
Thread Tools Search this Thread Display Modes
Old 29th July 2006, 19:45   #1  |  Link
chilledinsanity
Registered User
 
chilledinsanity's Avatar
 
Join Date: Jan 2002
Posts: 223
AVIMux not handling AC3 muxing properly for me

I've recently run into an encoding where whenever I try to use AVIMux to mux an AC3 file (5.1 channel) with an AVI, it will complete the process, then when I play it in Media Player Classic, I will receive the message:


"This AVI was not prepared for sequential reading"


and then the whole clip will immediately do a smooth stuttering motion. I've used AVIMux for years and have never seen this happen, I do not know why this clip is different. As an experiment I tried doing the same thing in Virtualdub and it seemed to play fine (but I only watched a little bit of the movie).

It used to be that Virtualdub shouldn't be used to mux AC3 files with video, is that still the case? Does anyone have any ideas/alternatives as to what I can do?




EDIT:

Forget this post, upon closer examination I'm noticing something is defective with the AC3 file itself even though BeSliced didn't pick up anything

Last edited by chilledinsanity; 29th July 2006 at 20:57.
chilledinsanity is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.