Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

Reply
 
Thread Tools Search this Thread Display Modes
Old 13th December 2001, 02:03   #1  |  Link
Houdini
Registered User
 
Join Date: Oct 2001
Posts: 18
gray screen when playing divx3 with divx3-codec on xp

I don't know what I do wrong but when I play a divx3 movie with the divx3.11 codec I get a gray screen and when I say to play divx3 contents with the divx4 codec it plays and I see it.

This is happening on a win xp machine

What do I have to do?

Houdini
Houdini is offline   Reply With Quote
Old 13th December 2001, 17:50   #2  |  Link
UHT
Guest
 
Posts: n/a

what media player are you using?
i occasionally have this happen to me although it never seems to happen if i open the file in mplayer 8
  Reply With Quote
Old 14th December 2001, 13:35   #3  |  Link
Houdini
Registered User
 
Join Date: Oct 2001
Posts: 18

It's in every player.
Houdini is offline   Reply With Quote
Old 14th December 2001, 17:09   #4  |  Link
Cradle22
Registered User
 
Join Date: Oct 2001
Location: Germany
Posts: 18

I had the same prob with Win 2k and here is the stupid solution:

When playing back the movie, enter the playback filter settings for Divx3 (in media player something like "file -> properties -> extended") and take a look at the color sliders: All settings will be at "0". Simply move the sliders to middle position again, and off you go!

(In BSPlayer simply rightclick in the movie window, select properties -> divx3 filter..)

Somehow the installation of Divx3 does not always work correctly under Win 2k or Win XP...
Cradle22 is offline   Reply With Quote
Old 15th December 2001, 23:27   #5  |  Link
UHT
Guest
 
Posts: n/a

cheers very much, this quick fix worked for me
  Reply With Quote
Old 25th February 2004, 19:01   #6  |  Link
rs008f
Registered User
 
Join Date: Aug 2003
Posts: 128
yeah it worked for me too. So everything should stay at 50 in the middle? I also installed the new Divx3 codec from this thread.
http://forum.doom9.org/showthread.php?s=&threadid=32453
rs008f is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.