Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

Reply
 
Thread Tools Search this Thread Display Modes
Old 19th April 2006, 02:37   #1  |  Link
Kevinh
Registered User
 
Join Date: Mar 2003
Posts: 28
Setting Autorun in the registry

I set autorun in the registry to 0, because of that sony rootkit business. But then I wasn't totally happy with the way Nero reacted when I was burning a new disc, so I wanted to change back. I didn't remember what the original setting was so I searched around and I think I was suppose to set it to 1. But now when I burn a disk using Nero,--as soon as the disc is finalized, windows tries to play it with whatever program it thinks is the default--before I can click on the OK to acknowledge the burn. How do I get it to stop trying to play the disk as soon as it gets finalized?
Kevinh is offline   Reply With Quote
Old 19th April 2006, 03:25   #2  |  Link
Kevinh
Registered User
 
Join Date: Mar 2003
Posts: 28
Just a thought that might have something to do with this.

I have DVDFab and DVDReagionFree. When I start up Nero DVDReagionFree also starts. I used to have it set to use drive D which was my DVD-rom drive, but that drive suddenly will only read CDs. I'm thinking the DVD laser has failed, so DVDReagionFree has switched to using E which is my DVDBurner. Could this have anything to do with why it wants to play the discs I'm burning as soon as Nero is done writing them but before I've acknowledged the OK prompt.
Kevinh is offline   Reply With Quote
Old 19th April 2006, 07:08   #3  |  Link
CWR03
Custom User Title
 
CWR03's Avatar
 
Join Date: Mar 2005
Posts: 3,739
Before you start the following procedure, you may want to roll your system back to the last good configuration. With your second set of troubles, it sounds like you've changed something in the registry that you shouldn't have while trying to restore the auto insert setting.

Open My Computer, right-click a drive and select Properties, click the Auto Play tab, then under Select an action to perform, highlight "Take no action" and click Apply. Select the next item from the drop-down list and repeat until they're all set to "Take no action," then repeat the process again for each drive.

If you select the registry auto insert to 0, your computer won't recognize a disk when it's inserted into a drive. With XP, it's not the proper way to disable AutoRun.
CWR03 is offline   Reply With Quote
Old 19th April 2006, 07:59   #4  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,274
@Kevinh

Please click on the following link to understand the difference between "Autorun" and "Autoplay":

http://cloanto.com/kb/3-162.html
setarip_old is offline   Reply With Quote
Old 19th April 2006, 09:44   #5  |  Link
CWR03
Custom User Title
 
CWR03's Avatar
 
Join Date: Mar 2005
Posts: 3,739
setarip_old, if I'm not mistaken, shutting off all AutoPlay actions will effectively prevent the installation of the Sony rootkit.
CWR03 is offline   Reply With Quote
Old 19th April 2006, 13:59   #6  |  Link
Kevinh
Registered User
 
Join Date: Mar 2003
Posts: 28
Thanks to both of you for your assistance. I will try what you suggest.

Just to clarify, this is how I came to modify the autorun setting:

I originally did set the drive to take no action for videos and DVD under the AutoPlay tab but even after I did that, Dell Media Experience would still start to play the DVD. I asked why in another thread and someone said that autorun and autoplay were two difference things. So I looked up autorun and found out how to change it. I only changed one setting. Set it to 0.
Kevinh is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:09.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.