Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > NLE - Non Linear Editing

Reply
 
Thread Tools Search this Thread Display Modes
Old 28th October 2005, 03:06   #1  |  Link
mimage
Registered User
 
mimage's Avatar
 
Join Date: Apr 2005
Posts: 118
Footage keeps flashing in Vegas.

I'm editing AVS files in Vegas and I've never had a problem before with this, but now when I try to play back my video.. random clips turn black then the clip turns back on.. it happens to random files.. one moment it'll be please teacher, the next it'll be gundam.. What the hell is going on here? I started having this problem today, yesterday I defragmented my hard drives but I don't think that should be the cause of this happening. If anyone knows what could be causing this, please leave a reply.
mimage is offline   Reply With Quote
Old 28th October 2005, 06:32   #2  |  Link
mimage
Registered User
 
mimage's Avatar
 
Join Date: Apr 2005
Posts: 118
I don't know what could cause this to happen. I'm using Vfapi, DGIndex and AviSynth to get VOBs to run in Vegas. Everything was working fine till today.. even when I was editing yesterday with the same footage, everything was working fine. Please help with this, I can't edit till I get this problem fixed!
mimage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:38.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.