Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 22nd September 2012, 14:44   #6761  |  Link
luke83
Registered User
 
luke83's Avatar
 
Join Date: Oct 2010
Posts: 109
Megui Error

Megui gives me this error:

Quote:
[Error] Log
-[Information] Versions
--[Information] [22/09/2012 13:42:24] MeGUI: 2164
--[Information] [22/09/2012 13:42:24] Operating System: Windows 7 x86 SP1 (6.1.65536.7601)
--[Information] [22/09/2012 13:42:24] .Net Framework: 4.0 (4.0.30319)
--[Information] [22/09/2012 13:42:24] AviSynth: 2.5.8.5 (12/07/2009 03:46:34)
--[Information] [22/09/2012 13:42:24] AvisynthWrapper: 02/01/2009 20:34:04
--[Information] [22/09/2012 13:42:24] ICSharpCode.SharpZipLib: 0.85.5.452 (07/08/2008 20:31:12)
--[Information] [22/09/2012 13:42:24] LinqBridge: 1.0.0.0 (28/05/2009 01:24:34)
--[Information] [22/09/2012 13:42:24] MediaInfo: 0.7.60.0 (02/09/2012 11:59:20)
--[Information] [22/09/2012 13:42:24] MediaInfoWrapper: 0.7.53.0 (23/08/2012 14:33:43)
--[Information] [22/09/2012 13:42:24] MessageBoxExLib: 1.0.2218.28317 (19/12/2008 20:53:04)
--[Information] [22/09/2012 13:42:24] SevenZipSharp: 0.64.3890.29348 (02/01/2011 10:59:32)
--[Information] [22/09/2012 13:42:24] 7z: 9.20 (18/11/2010 16:27:34)
-[Information] Update detection
--[Information] [22/09/2012 13:42:24] Connecting to server: http://megui.org/auto/
--[Information] [22/09/2012 13:42:25] All files are up to date
-[Error] Log for job3 (video, VTS_01_PGC_01_1.avs -> hfyu_VTS_01_PGC_01_1.avi)
--[Information] [22/09/2012 13:42:31] Started handling job
--[Information] [22/09/2012 13:42:31] Preprocessing
---[Information] Bitrate calculation for video
----[Information] [22/09/2012 13:42:33] Desired size after subtracting audio: 591823 KBs
----[Information] [22/09/2012 13:42:33] Calculated desired bitrate: 632 kbit/s
--[Information] [22/09/2012 13:42:33] Avisynth input script
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\Toon-v1.0-lite.dll")
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\RemoveGrain-1.0\RemoveGrainSSE3.dll")
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\aWarpSharp.dll")
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\fft3dfilter211\FFT3DFilter.dll")
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\FluxSmooth-1.1b\Release\FluxSmooth.dll")
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\MSharpen.dll")
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\Anti-aliasing\UnFilter.dll")
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\Anti-aliasing\SangNom.dll")
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Decomb.dll")
---[NoImage] Import("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\Anime\Anti-aliasing\AAA.avs")
---[NoImage] SetMTMode(1,0)
---[NoImage] LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\dgindex\DGDecode.dll")
---[NoImage] DGDecode_mpeg2source("K:\Temp\Temp Megui\VTS_01_PGC_01_1.d2v")
---[NoImage] SetMTMode(2,0)
---[NoImage] # LoadPlugin("K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\avisynth_plugin\ColorMatrix.dll")
---[NoImage] # ColorMatrix(hints=true, interlaced=true, threads=0)
---[NoImage] # Deinterlacer
---[NoImage] Decimate(mode=1,threshold=2.0)
---[NoImage] # Spatial Denoiser
---[NoImage] RemoveGrain(2).RemoveGrain(2)
---[NoImage] # Temporal Denoiser
---[NoImage] FluxSmoothT(temporal_threshold=7)
---[NoImage] # Cropper
---[NoImage] crop(2, 0, 0, 0)
---[NoImage] # Resizer
---[NoImage] Spline16Resize(704,384) # Spline16 (Neutral)
---[NoImage] # Dehalo
---[NoImage] fft3dfilter(bt=-1, plane=0, dehalo=1.0, hr=2.0, ht=50, svr=0)
---[NoImage] # Sharpener
---[NoImage] MSharpen(threshold=10, strength=100,mask=false, highq=true)
---[NoImage] aWarpSharp()
---[NoImage] ToonLite(0.2)
---[NoImage] # Anti-aliasing
---[NoImage] AAA()
--[Information] [22/09/2012 13:42:33] Job commandline: "K:\Documents and Settings\Luca\Documenti\Software\Video Editing\MeGUI_0.3.5\tools\ffmpeg\ffmpeg.exe" -y -i "K:\Temp\Temp Megui\VTS_01_PGC_01_1.avs" -c:v ffvhuff -threads 0 -sn -an -context 1 -vstrict -2 -pred 2 "K:\Temp\Temp Megui\hfyu_VTS_01_PGC_01_1.avi"
--[Information] [22/09/2012 13:42:33] Encoding started
--[Error] [22/09/2012 13:42:34] An error occurred: [avs @ 0218c460] AVIFileOpen failed with error -2147221164
--[Error] [22/09/2012 13:42:34] Process exits with error: 1
--[Information] [22/09/2012 13:42:34] Standard output stream
--[Information] [22/09/2012 13:42:34] Standard error stream
---[NoImage] ffmpeg version N-44601-gcb3591e Copyright (c) 2000-2012 the FFmpeg developers
---[NoImage] built on Sep 19 2012 16:28:01 with gcc 4.7.1 (GCC)
---[NoImage] configuration: --enable-gpl --enable-version3 --disable-pthreads --enable-runtime-cpudetect --enable-avisynth --enable-bzlib --enable-frei0r --enable-libass --enable-libcelt --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libfreetype --enable-libgsm --enable-libmp3lame --enable-libnut --enable-libopenjpeg --enable-librtmp --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libutvideo --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libvorbis --enable-libvpx --enable-libx264 --enable-libxavs --enable-libxvid --enable-zlib
---[NoImage] libavutil 51. 73.101 / 51. 73.101
---[NoImage] libavcodec 54. 56.100 / 54. 56.100
---[NoImage] libavformat 54. 27.101 / 54. 27.101
---[NoImage] libavdevice 54. 2.100 / 54. 2.100
---[NoImage] libavfilter 3. 16.104 / 3. 16.104
---[NoImage] libswscale 2. 1.101 / 2. 1.101
---[NoImage] libswresample 0. 15.100 / 0. 15.100
---[NoImage] libpostproc 52. 0.100 / 52. 0.100
---[NoImage] [avs @ 0218c460] AVIFileOpen failed with error -2147221164
---[NoImage] K:\Temp\Temp Megui\VTS_01_PGC_01_1.avs: Operation not permitted
--[Information] [22/09/2012 13:42:34] Job completed
Usually it happens only when i use Pre-rendering job, infact now i'm encoding without it and it works. However it takes a lot of extra time (more than 6 hours); so i can't encode :/

Last edited by luke83; 22nd September 2012 at 15:18.
luke83 is offline   Reply With Quote
Old 22nd September 2012, 16:10   #6762  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,401
I have updated yesterday the ffmpeg build (it was one year old and the current one is ~25% faster in my tests). But if it is causing problems I will revert it back. Can you please test with the old build http://megui.org/auto/ffmpeg-git-a254452.7z and with some other builds e.g. http://ffmpeg.zeranoe.com/builds/win32/static/ffmpeg-20120903-git-5d55830-win32-static.7z and report back.
Zathor is offline   Reply With Quote
Old 23rd September 2012, 13:59   #6763  |  Link
cpasmoi
Registered User
 
Join Date: Aug 2012
Posts: 6
i use dev update server i dont know if it matter, but i have multiples kinds of bugs when using oneclick :

Code:
[Error] Log for job36 (idx, Le dernier complot de Staline - Documentaire (2009) -Re@2-.avi -> Le dernier complot de Staline - Documentaire (2009) -Re@2-.avi.ffindex)
-[Information] [23/09/2012 01:12:53] Started handling job
-[Information] [23/09/2012 01:12:53] Preprocessing
-[Error] [23/09/2012 01:12:53] Error starting job
--[Error] [23/09/2012 01:12:53] Exception message: Calling setup of processor failed with error 'Required file 'Y:\Téléchargements\Le dernier complot de Staline - Documentaire (2009) -Re@2-.avi' is missing.'
--[Error] [23/09/2012 01:12:53] Stacktrace:    à MeGUI.core.gui.JobWorker.startEncoding(TaggedJob job)
--[Error] [23/09/2012 01:12:53] Inner exception: null



[Error] Log for job38 (idx, Des Racines et des Ailes_ Arles, Le trésor retrouvé.avi -> Des Racines et des Ailes_ Arles, Le trésor retrouvé.avi.ffindex)
-[Information] [23/09/2012 01:12:53] Started handling job
-[Information] [23/09/2012 01:12:53] Preprocessing
-[Error] [23/09/2012 01:12:53] Error starting job
--[Error] [23/09/2012 01:12:53] Exception message: Calling setup of processor failed with error 'Required file 'Y:\Téléchargements\Des Racines et des Ailes_ Arles, Le trésor retrouvé.avi' is missing.'
--[Error] [23/09/2012 01:12:53] Stacktrace:    à MeGUI.core.gui.JobWorker.startEncoding(TaggedJob job)
--[Error] [23/09/2012 01:12:53] Inner exception: null



[Error] Log for job39 (oneclick, La naissance de la Vème République.avi -> )
-[Information] [23/09/2012 06:33:36] Started handling job
-[Information] [23/09/2012 06:33:36] Preprocessing
-[Information] [23/09/2012 06:33:36] OneClick processing started
-[Information] [23/09/2012 06:33:36] Processing thread started
-[Error] [23/09/2012 06:33:36] File not found: Y:\Téléchargements\Planète Bac - La naissance de la Vème République\ef5gpvuc.aej\La naissance de la Vème République.avi_track_1_*.avs
-[Warning] Couldn't find audio file for track ::1::. Skipping track.
-[Information] [23/09/2012 06:33:36] Desired size:*
-[Information] [23/09/2012 06:33:36] Split size:*
-[Information] [23/09/2012 06:33:38] Aspect ratio: 1.77777778
-[Information] [23/09/2012 06:33:39] Input resolution: 768x576
-[Information] [23/09/2012 06:33:39] Autocrop values
--[Information] [23/09/2012 06:33:39] left: 2
--[Information] [23/09/2012 06:33:39] top: 80
--[Information] [23/09/2012 06:33:39] right: 2
--[Information] [23/09/2012 06:33:39] bottom: 82
-[Information] [23/09/2012 06:33:39] Cropped output resolution: 720x288
-[Information] [23/09/2012 06:33:40] Automatic deinterlacing: False
-[Information] [23/09/2012 06:33:40] Generated Avisynth script
--[NoImage] LoadPlugin("C:\Program Files (x86)\MeGUI\tools\ffms\ffms2.dll")
--[NoImage] FFVideoSource("Y:\Téléchargements\Planète Bac - La naissance de la Vème République\La naissance de la Vème République.avi", cachefile="Y:\Téléchargements\Planète Bac - La naissance de la Vème République\ef5gpvuc.aej\La naissance de la Vème République.avi.ffindex", threads=1).AssumeFPS(24000,1001)
--[NoImage] #deinterlace
--[NoImage] crop(2, 80, -2, -82)
--[NoImage] LanczosResize(720,288) # Lanczos (Sharp)
--[NoImage] mergechroma(blur(1.3)) # Little Noise
-[Error] [23/09/2012 06:33:42] An error occurred
--[Error] [23/09/2012 06:33:42] Exception message
---[NoImage] La valeur ne peut pas être null.
---[NoImage] Nom du paramètre : path
--[Error] [23/09/2012 06:33:42] Stacktrace
---[NoImage] * *à System.IO.Path.GetFullPathInternal(String path)
---[NoImage] * *à System.IO.Path.GetFullPath(String path)
---[NoImage] * *à MeGUI.VideoUtil.eliminatedDuplicateFilenames(String& videoOutput, String& muxedOutput, AudioJob[] aStreams)
---[NoImage] * *à MeGUI.VideoUtil.GenerateJobSeries(VideoStream video, String muxedOutput, AudioJob[] audioStreams, MuxStream[] subtitles, String chapters, Nullable`1 desiredSize, Nullable`1 splitSize, ContainerType container, Boolean prerender, MuxStream[] muxOnlyAudio, LogItem log, String deviceType, Zone[] zones, String videoFileToMux, OneClickAudioTrack[] audioTracks)
---[NoImage] * *à MeGUI.OneClickPostProcessing.StartPostProcessing()
--[Error] [23/09/2012 06:33:42] Inner exception: null
-[Information] [23/09/2012 06:33:42] Job completed



[Error] Log for job30 (idx, Le trésor des Nibelungen -2l2- A la recherche de l'or du Rhin.avi -> Le trésor des Nibelungen -2l2- A la recherche de l'or du Rhin.avi.ffindex)
-[Information] [23/09/2012 06:22:43] Started handling job
-[Information] [23/09/2012 06:22:43] Preprocessing
-[Information] [23/09/2012 06:22:44] Job commandline: "C:\Program Files (x86)\MeGUI\tools\ffms\ffmsindex.exe" -t -1 -f "Y:\Téléchargements\Le trésor des Nibelungen\Le trésor des Nibelungen -2l2- A la recherche de l'or du Rhin.avi" "Y:\Téléchargements\Le trésor des Nibelungen\icv0vjea.hcg\Le trésor des Nibelungen -2l2- A la recherche de l'or du Rhin.avi.ffindex"
-[Information] [23/09/2012 06:22:44] Indexing started
-[Error] [23/09/2012 06:24:09] Process exits with error: 1
-[Information] [23/09/2012 06:24:09] Standard output stream: Indexing error: Audio decoding error
-[Information] [23/09/2012 06:24:09] Standard error stream
-[Information] [23/09/2012 06:24:09] Job completed



[Error] Log for job30 (idx, Le trésor des Nibelungen -2l2- A la recherche de l'or du Rhin.avi -> Le trésor des Nibelungen -2l2- A la recherche de l'or du Rhin.avi.ffindex)
-[Information] [23/09/2012 06:22:43] Started handling job
-[Information] [23/09/2012 06:22:43] Preprocessing
-[Information] [23/09/2012 06:22:44] Job commandline: "C:\Program Files (x86)\MeGUI\tools\ffms\ffmsindex.exe" -t -1 -f "Y:\Téléchargements\Le trésor des Nibelungen\Le trésor des Nibelungen -2l2- A la recherche de l'or du Rhin.avi" "Y:\Téléchargements\Le trésor des Nibelungen\icv0vjea.hcg\Le trésor des Nibelungen -2l2- A la recherche de l'or du Rhin.avi.ffindex"
-[Information] [23/09/2012 06:22:44] Indexing started
-[Error] [23/09/2012 06:24:09] Process exits with error: 1
-[Information] [23/09/2012 06:24:09] Standard output stream: Indexing error: Audio decoding error
-[Information] [23/09/2012 06:24:09] Standard error stream
-[Information] [23/09/2012 06:24:09] Job completed



[Error] Log for job39 (oneclick, La naissance de la Vème République.avi -> )
-[Information] [23/09/2012 06:33:36] Started handling job
-[Information] [23/09/2012 06:33:36] Preprocessing
-[Information] [23/09/2012 06:33:36] OneClick processing started
-[Information] [23/09/2012 06:33:36] Processing thread started
-[Error] [23/09/2012 06:33:36] File not found: Y:\Téléchargements\Planète Bac - La naissance de la Vème République\ef5gpvuc.aej\La naissance de la Vème République.avi_track_1_*.avs
-[Warning] Couldn't find audio file for track ::1::. Skipping track.
-[Information] [23/09/2012 06:33:36] Desired size: 
-[Information] [23/09/2012 06:33:36] Split size: 
-[Information] [23/09/2012 06:33:38] Aspect ratio: 1.77777778
-[Information] [23/09/2012 06:33:39] Input resolution: 768x576
-[Information] [23/09/2012 06:33:39] Autocrop values
--[Information] [23/09/2012 06:33:39] left: 2
--[Information] [23/09/2012 06:33:39] top: 80
--[Information] [23/09/2012 06:33:39] right: 2
--[Information] [23/09/2012 06:33:39] bottom: 82
-[Information] [23/09/2012 06:33:39] Cropped output resolution: 720x288
-[Information] [23/09/2012 06:33:40] Automatic deinterlacing: False
-[Information] [23/09/2012 06:33:40] Generated Avisynth script
--[NoImage] LoadPlugin("C:\Program Files (x86)\MeGUI\tools\ffms\ffms2.dll")
--[NoImage] FFVideoSource("Y:\Téléchargements\Planète Bac - La naissance de la Vème République\La naissance de la Vème République.avi", cachefile="Y:\Téléchargements\Planète Bac - La naissance de la Vème République\ef5gpvuc.aej\La naissance de la Vème République.avi.ffindex", threads=1).AssumeFPS(24000,1001)
--[NoImage] #deinterlace
--[NoImage] crop(2, 80, -2, -82)
--[NoImage] LanczosResize(720,288) # Lanczos (Sharp)
--[NoImage] mergechroma(blur(1.3)) # Little Noise
-[Error] [23/09/2012 06:33:42] An error occurred
--[Error] [23/09/2012 06:33:42] Exception message
---[NoImage] La valeur ne peut pas être null.



[Error] Log for job48 (idx, Le Secret La Loi De l'Attraction.The Secret.French.avi -> Le Secret La Loi De l'Attraction.The Secret.French.avi.ffindex)
-[Information] [23/09/2012 06:43:21] Started handling job
-[Information] [23/09/2012 06:43:21] Preprocessing
-[Information] [23/09/2012 06:43:21] Job commandline: "C:\Program Files (x86)\MeGUI\tools\ffms\ffmsindex.exe" -t -1 -f "Y:\Téléchargements\Le Secret La Loi De l'Attraction.The Secret.French.avi" "Y:\Téléchargements\s0swvhxg.okt\Le Secret La Loi De l'Attraction.The Secret.French.avi.ffindex"
-[Information] [23/09/2012 06:43:21] Indexing started
-[Error] [23/09/2012 06:45:53] Process exits with error: 1
-[Information] [23/09/2012 06:45:53] Standard output stream: Indexing error: Audio decoding error
-[Information] [23/09/2012 06:45:53] Standard error stream
-[Information] [23/09/2012 06:45:53] Job completed



[Error] Log for job35 (oneclick, FrançAfrique - 02.L'Argent Roi - Patrick Benquet.2010.Infrarouge.(France 2).avi -> )
-[Information] [23/09/2012 06:29:32] Started handling job
-[Information] [23/09/2012 06:29:32] Preprocessing
-[Information] [23/09/2012 06:29:32] Processing thread started
-[Information] [23/09/2012 06:29:32] OneClick processing started
-[Error] [23/09/2012 06:29:32] File not found: Y:\Téléchargements\FrançAfrique (La Raison d'Etat & L'Argent Roi) - Patrick Benquet.2010.Infrarouge.(France 2)\dzs3zydk.1ga\FrançAfrique - 02.L'Argent Roi - Patrick Benquet.2010.Infrarouge.(France 2).avi_track_1_*.avs
-[Warning] Couldn't find audio file for track ::1::. Skipping track.
-[Information] [23/09/2012 06:29:32] Desired size: 
-[Information] [23/09/2012 06:29:32] Split size: 
-[Information] [23/09/2012 06:29:35] Aspect ratio: 1.77777778
-[Information] [23/09/2012 06:29:38] Input resolution: 720x400
-[Information] [23/09/2012 06:29:38] Output resolution: 720x400
-[Information] [23/09/2012 06:29:39] Automatic deinterlacing: False
-[Information] [23/09/2012 06:29:40] Generated Avisynth script
--[NoImage] LoadPlugin("C:\Program Files (x86)\MeGUI\tools\ffms\ffms2.dll")
--[NoImage] FFVideoSource("Y:\Téléchargements\FrançAfrique (La Raison d'Etat & L'Argent Roi) - Patrick Benquet.2010.Infrarouge.(France 2)\FrançAfrique - 02.L'Argent Roi - Patrick Benquet.2010.Infrarouge.(France 2).avi", cachefile="Y:\Téléchargements\FrançAfrique (La Raison d'Etat & L'Argent Roi) - Patrick Benquet.2010.Infrarouge.(France 2)\dzs3zydk.1ga\FrançAfrique - 02.L'Argent Roi - Patrick Benquet.2010.Infrarouge.(France 2).avi.ffindex", threads=1).AssumeFPS(25,1)
--[NoImage] #deinterlace
--[NoImage] #crop
--[NoImage] #resize
--[NoImage] LoadPlugin("C:\Program Files (x86)\MeGUI\tools\avisynth_plugin\UnDot.dll")
--[NoImage] Undot() # Minimal Noise
-[Error] [23/09/2012 06:29:41] An error occurred
--[Error] [23/09/2012 06:29:41] Exception message
---[NoImage] La valeur ne peut pas être null.
---[NoImage] Nom du paramètre*: path
--[Error] [23/09/2012 06:29:41] Stacktrace
---[NoImage]    à System.IO.Path.GetFullPathInternal(String path)
---[NoImage]    à System.IO.Path.GetFullPath(String path)
---[NoImage]    à MeGUI.VideoUtil.eliminatedDuplicateFilenames(String& videoOutput, String& muxedOutput, AudioJob[] aStreams)
---[NoImage]    à MeGUI.VideoUtil.GenerateJobSeries(VideoStream video, String muxedOutput, AudioJob[] audioStreams, MuxStream[] subtitles, String chapters, Nullable`1 desiredSize, Nullable`1 splitSize, ContainerType container, Boolean prerender, MuxStream[] muxOnlyAudio, LogItem log, String deviceType, Zone[] zones, String videoFileToMux, OneClickAudioTrack[] audioTracks)
---[NoImage]    à MeGUI.OneClickPostProcessing.StartPostProcessing()
--[Error] [23/09/2012 06:29:41] Inner exception: null
-[Information] [23/09/2012 06:29:41] Job completed

[Error] Log for job28 (idx, Braquage A L'Égyptienne.avi -> Braquage A L'Égyptienne.avi.ffindex)
-[Information] [23/09/2012 01:10:20] Started handling job
-[Information] [23/09/2012 01:10:20] Preprocessing
-[Error] [23/09/2012 01:10:20] Error starting job
--[Error] [23/09/2012 01:10:20] Exception message: Calling setup of processor failed with error 'Required file 'Y:\Téléchargements\Braquage A L'Égyptienne.avi' is missing.'
--[Error] [23/09/2012 01:10:20] Stacktrace: * *à MeGUI.core.gui.JobWorker.startEncoding(TaggedJob job)
--[Error] [23/09/2012 01:10:20] Inner exception: null

Last edited by cpasmoi; 23rd September 2012 at 14:28.
cpasmoi is offline   Reply With Quote
Old 23rd September 2012, 14:37   #6764  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,401
Please provide more details. E.g. please upload a complete log file, ...
Zathor is offline   Reply With Quote
Old 23rd September 2012, 14:56   #6765  |  Link
cpasmoi
Registered User
 
Join Date: Aug 2012
Posts: 6
here the full log : http://pastebin.com/Quks40Vm

some others errors :
http://pastebin.com/pWYHcGZ8
http://pastebin.com/y6ck9vGu
http://pastebin.com/AHgyBrUT

Last edited by cpasmoi; 23rd September 2012 at 20:44. Reason: typo
cpasmoi is offline   Reply With Quote
Old 23rd September 2012, 17:11   #6766  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,401
Thanks, to be honest the first log file is too long (and the other errors happen because the first pass did not run). Can you please close MeGUI, start it again and then add only one file to OneClick and start it? This log file should be (hopfully) easier to read.

Also do you have this problem with all files in OneClick? Only in OneClick? Can you upload (a part of) one file?
Zathor is offline   Reply With Quote
Old 23rd September 2012, 20:11   #6767  |  Link
cpasmoi
Registered User
 
Join Date: Aug 2012
Posts: 6
thanks... i was using "2nd pass" instead of auto 2 pass... for the other error i posted in the bug report thread http://forum.doom9.org/showthread.ph...72#post1592472
i try to find a tool to cut the videos and i add some samples

Last edited by cpasmoi; 23rd September 2012 at 21:04. Reason: updated
cpasmoi is offline   Reply With Quote
Old 23rd September 2012, 20:15   #6768  |  Link
luke83
Registered User
 
luke83's Avatar
 
Join Date: Oct 2010
Posts: 109
Quote:
Originally Posted by Zathor View Post
I have updated yesterday the ffmpeg build (it was one year old and the current one is ~25% faster in my tests). But if it is causing problems I will revert it back. Can you please test with the old build http://megui.org/auto/ffmpeg-git-a254452.7z and with some other builds e.g. http://ffmpeg.zeranoe.com/builds/win32/static/ffmpeg-20120903-git-5d55830-win32-static.7z and report back.
I have tried both dev server ffmpeg version and stable version ff server and they give me error.

This is the version I've used from stable server:



An this is the error with this version:



Same error with the newest one

Last edited by luke83; 23rd September 2012 at 20:21.
luke83 is offline   Reply With Quote
Old 23rd September 2012, 20:53   #6769  |  Link
Pulp Catalyst
Registered User
 
Join Date: May 2006
Posts: 264
Hi, how would i go about doing a 2pass encode, ASP or x264 but the 1st pass ignoring some of the filters (as this is just a Turbo pass), and the 2nd pass is where the slower filters engage,


for example QTGMC is really slow when using the advance features, but having QTGMC running on both passes is really inefficient, so is it possible in AVISynth to turn QTGMC on only on the second pass, or is there another approach to this situation altogether?

thanks.

Last edited by Pulp Catalyst; 23rd September 2012 at 20:53. Reason: spelling
Pulp Catalyst is offline   Reply With Quote
Old 23rd September 2012, 21:33   #6770  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,401
Quote:
Originally Posted by luke83 View Post
I have tried both dev server ffmpeg version and stable version ff server and they give me error.
If both are failing for you it must be the source file. Did other (more simple) avs files work for you?

Quote:
Originally Posted by Pulp Catalyst View Post
...so is it possible in AVISynth to turn QTGMC on only on the second pass, or is there another approach to this situation altogether?
Use the "pre-rendering job". That way a intermediate file will be generated with the AVS script and this file will be used then for 1st and 2nd pass.
Zathor is offline   Reply With Quote
Old 23rd September 2012, 22:01   #6771  |  Link
Pulp Catalyst
Registered User
 
Join Date: May 2006
Posts: 264
thanks, wondered a few times what pre-render was for, almost right, just wrong context though.


so does the pre-render turn off all filters for 1st pass, then automatically turns them on for 2nd pass?

just trying to understand the inner workings what Add Pre-Rendering function actually does?
Pulp Catalyst is offline   Reply With Quote
Old 23rd September 2012, 23:02   #6772  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,401
It will add a pass before the first pass creating an intermediate AVI file (lossless quality = huge!) which will then be used in the 1st/2nd pass of the xvid/x264 encode. Depending on the AVS script this may speed up the process a lot.
Zathor is offline   Reply With Quote
Old 24th September 2012, 20:45   #6773  |  Link
luke83
Registered User
 
luke83's Avatar
 
Join Date: Oct 2010
Posts: 109
Quote:
Originally Posted by Zathor View Post
If both are failing for you it must be the source file. Did other (more simple) avs files work for you?.
it fails with 1 more avs file too. However, the preview doesn't give me any error.
I've used that same avs script 72 times, becouse I'm encoding Lupin dvd. I've arrived at 73th episode and now megui doesn't work :/
luke83 is offline   Reply With Quote
Old 26th September 2012, 22:29   #6774  |  Link
icon
Registered User
 
Join Date: Mar 2002
Posts: 30
Help with audio/video fade in/out

Can someone help me with my (seems to be) simple task?

I am taking DV avi and cutting them in Vdub and saving as direct stream copies. I am importing them into megui's one click encoder. Converting the video to 264 in a mkv container with the audio converted from 2ch wav to 2ch ac3. I am adding deinterlacing and such to the avisynth script. I also add FadeIO() to script to do a fade in and fade out.

It fades in/out the video just fine, but it does not fade the audio even though it should. I notice the one click encoder creates a separate audio avs script. This is probably my problem.

Essentially, I would like 264 video, ac3 audio in a mkv container with the audio and video faded in and faded out. Please help me if you can. Thanks.
icon is offline   Reply With Quote
Old 27th September 2012, 09:41   #6775  |  Link
WIRLYWIRLYPOOL
Registered User
 
Join Date: Aug 2012
Posts: 4
Green screen when i try to encode a 10bit depth video

A friend of mine gave me some clips he encoded in 10bit depth...my job is to resize them...I've been using a 32bit computer and never had problems with 8bit depth or 10bit depth...I just finished building my new 64bit PC so now I'm using that...However, when I load my avisynth script into MeGui the preview is a solid green color...if I queue it nothing happens...the running time just increases but it doesn't encode at all...even if I load it into MPC its a solid green :/ ...This ONLY happens when I'm encoding a 10bit depth source...The clip plays fine in VLC...I've tried different x264.exe's but none fix the problem :/ ...I'm using (and need to keep using) "x264.exe_64" 8bit depth...Can anyone help me out? :/

Last edited by WIRLYWIRLYPOOL; 27th September 2012 at 09:45.
WIRLYWIRLYPOOL is offline   Reply With Quote
Old 27th September 2012, 12:51   #6776  |  Link
LigH
German doom9/Gleitz SuMo
 
LigH's Avatar
 
Join Date: Oct 2001
Location: Germany, rural Altmark
Posts: 5,784
Details, details, details.

AviSynth 2.58 or 2.60, 32-bit or 64-bit? Which source filter to load the video? If DirectShowSource: Correct DirectShow splitter and decoder filters (32-bit / 64-bit) installed, and are they specifically able to decode 10-bit AVC? If other source filter (DG / FFMS2 -- preferable over DirectShow): Specific version?
__________________

New German Gleitz board
MediaFire: x264 | x265 | VPx | AOM | Xvid
LigH is offline   Reply With Quote
Old 27th September 2012, 16:59   #6777  |  Link
WIRLYWIRLYPOOL
Registered User
 
Join Date: Aug 2012
Posts: 4
Quote:
Originally Posted by LigH View Post
Details, details, details.

AviSynth 2.58 or 2.60, 32-bit or 64-bit? Which source filter to load the video? If DirectShowSource: Correct DirectShow splitter and decoder filters (32-bit / 64-bit) installed, and are they specifically able to decode 10-bit AVC? If other source filter (DG / FFMS2 -- preferable over DirectShow): Specific version?
Avisynth 2.60 32 bit

I'm using "DSS2" and yes I have the correct plugin to use it (If I use "DirectShowSource" the audio gets off sync, so I would like to keep using "DSS2")

I have "Haali media splitter" the "Lav Filters" from the "x264.nl" site, and "ffdshow" (I believe these are the "Directshow splitter" & "Decoder filter" you spoke of. I'm still fairly new at this :P)

And my Codec pack is "CCCP" (It worked fine for my needs on my 32bit computer)

I have MeGui fully updated and I have the NeroaacENC as well


I would also like to point out that I could encode an 8bit depth source PERFECTLY. The green screen problem ONLY occurs when I try using a 10bit depth source.

Last edited by WIRLYWIRLYPOOL; 27th September 2012 at 17:41.
WIRLYWIRLYPOOL is offline   Reply With Quote
Old 27th September 2012, 20:21   #6778  |  Link
the_weirdo
Yes, I'm weird.
 
the_weirdo's Avatar
 
Join Date: May 2010
Location: Southeast Asia
Posts: 273
@WIRLYWIRLYPOOL:

I assume your sources are 10-bit H.264 in MKV or MP4, right? Then you should use FFMS2 instead.

P.S. I don't know I should answer your question. Because I don't think those files are legitimate.
__________________
“Never argue with stupid people, they will drag you down to their level and then beat you with experience.” — Mark Twain
the_weirdo is offline   Reply With Quote
Old 27th September 2012, 21:51   #6779  |  Link
WIRLYWIRLYPOOL
Registered User
 
Join Date: Aug 2012
Posts: 4
^ Yah that worked but MeGui crashes sometimes when I open the preview or queue the job :/ Is they're a way I can keep using DSS2?

I'm using the Cplugin version of FFMS2...I couldn't tell which of the 7 I was suppose to use, so I grabbed the one that said avisynth plugin :P

P.S
No its not an illegal file, its a video that my friend is sending to his mom for her B-day, but he needed it to be resized because he only knows how to load things in meGui and hit start...I'm learning some avisynth functions & one I learned is Bilinearresize, so I offered to resize it for him
WIRLYWIRLYPOOL is offline   Reply With Quote
Old 27th September 2012, 22:06   #6780  |  Link
Asmodian
Registered User
 
Join Date: Feb 2002
Location: San Jose, California
Posts: 3,360
Quote:
Originally Posted by Pulp Catalyst View Post
for example QTGMC is really slow when using the advance features, but having QTGMC running on both passes is really inefficient, so is it possible in AVISynth to turn QTGMC on only on the second pass, or is there another approach to this situation altogether?
I just want to point out that this would be a really bad idea. You do not want to change anything between the first and second pass, certainly not something as major as weather or not you run QTGMC.

As suggested pre-rendering to a lossless intermediate is the only way. I often pre-render when using a slow QTGMC even when doing a crf encode, just in case I want to use different x264 options later.
Asmodian is offline   Reply With Quote
Reply

Tags
megui

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.