Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old Yesterday, 18:48   #53421  |  Link
mytbyte
Registered User
 
Join Date: Dec 2016
Posts: 179
@schnief: careful with those subtitles in HDR mode...if the subs come from an srt, I'd make them medium gray or even darker...
mytbyte is offline   Reply With Quote
Old Yesterday, 18:55   #53422  |  Link
whitestar999
Registered User
 
Join Date: Sep 2011
Posts: 34
Quote:
Originally Posted by el Filou View Post
utorrent is pretty I/O intensive especially when downloading at high rates. I would close it before watching a movie if you want to minimize dropped frames, even on an SSD and a multi-core CPU.
Actually not downloading but seeding at ~4-5MB/s(a 50mbps connection),will it still be an issue with a ssd & ryzen 1200.
whitestar999 is offline   Reply With Quote
Old Yesterday, 19:03   #53423  |  Link
schnief
Registered User
 
Join Date: Oct 2018
Posts: 2
@mytbyte: Mostly PGS, unfortunately. I don't think those can be dimmed.
schnief is offline   Reply With Quote
Old Yesterday, 19:38   #53424  |  Link
mytbyte
Registered User
 
Join Date: Dec 2016
Posts: 179
Quote:
Originally Posted by schnief View Post
@mytbyte: Mostly PGS, unfortunately. I don't think those can be dimmed.
I imagine then that PGS subtitles on HDR movies would already be somewhat dimmed by the authoring facility...if they know what they're (should be) doing, that is....
mytbyte is offline   Reply With Quote
Old Yesterday, 19:48   #53425  |  Link
aufkrawall
Registered User
 
Join Date: Dec 2011
Posts: 1,700
Quote:
Originally Posted by whitestar999 View Post
Actually not downloading but seeding at ~4-5MB/s(a 50mbps connection),will it still be an issue with a ssd & ryzen 1200.
I'd rather suspect utorrent's stupid ads, perhaps try qbittorrent.
You can also give the processes different I/O priority, e.g. with Process Hacker nightly.
aufkrawall is offline   Reply With Quote
Old Yesterday, 19:58   #53426  |  Link
huhn
Registered User
 
Join Date: Oct 2012
Posts: 4,998
i'm pretty confident to say that an I/O operation an HDD can do is nothing for an SSD.
huhn is offline   Reply With Quote
Old Yesterday, 21:00   #53427  |  Link
Thunderbolt8
Registered User
 
Join Date: Sep 2006
Posts: 2,169
the HDR measurement tool included in the latest test build doesnt seem to work for me. no file is being created and gpu load stays at 0% all the time. could this issue with my rather old GTX760M be related to the one with b&w picture when using "highlight recovery strength" other than none, which has been fixed in the meantime? that some GPU functions are used which are not already included in case of my NVIDIA GPU?
__________________
Laptop Acer Aspire V3-772g: i7-4202MQ, 8GB Ram, NVIDIA GTX 760M (+ Intel HD 4600), Windows 8.1 x64, madVR (x64), MPC-HC (x64), LAV Filter (x64), XySubfilter (x64)
Thunderbolt8 is offline   Reply With Quote
Old Yesterday, 21:35   #53428  |  Link
whitestar999
Registered User
 
Join Date: Sep 2011
Posts: 34
Quote:
Originally Posted by aufkrawall View Post
I'd rather suspect utorrent's stupid ads, perhaps try qbittorrent.
You can also give the processes different I/O priority, e.g. with Process Hacker nightly.
I use the old utorrent version without ads.As far as I can see in task manager it is the cpu usage which is of main concern(~10-15%) which can make a difference when playing a file requires 75-85% cpu usage.

Quote:
Originally Posted by huhn View Post
i'm pretty confident to say that an I/O operation an HDD can do is nothing for an SSD.
I agree & for extra safety I can always copy the video files to ssd first to play them from there separate from hdd from which seeding takes place.
whitestar999 is offline   Reply With Quote
Old Yesterday, 23:04   #53429  |  Link
KoKlusz
Registered User
 
Join Date: Jul 2017
Posts: 7
Quote:
Originally Posted by Thunderbolt8 View Post
the HDR measurement tool included in the latest test build doesnt seem to work for me. no file is being created and gpu load stays at 0% all the time. could this issue with my rather old GTX760M be related to the one with b&w picture when using "highlight recovery strength" other than none, which has been fixed in the meantime? that some GPU functions are used which are not already included in case of my NVIDIA GPU?
You need to have both 64 and 32 bits LAV filters installed.
KoKlusz is offline   Reply With Quote
Reply

Tags
direct compute, dithering, error diffusion, madvr, ngu, nnedi3, quality, renderer, scaling, uhd upscaling, upsampling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.