Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th January 2010, 13:33   #2081  |  Link
namaiki
Registered User
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 1,073
IME it works on 18*.** forceware. For the later one, when it's frozen after opening, make sure MPC-HC window is selected and press the start key on your keyboard to pop up/select the start menu and press again to retract start menu/select MPC-HC again and just press the start key a few more times.
namaiki is offline   Reply With Quote
Old 25th January 2010, 14:42   #2082  |  Link
somy
Registered User
 
Join Date: Dec 2009
Posts: 177
Quote:
Originally Posted by janos666 View Post
Everything works fine on my desktop computer. I installed the same software versions (Win7 x76, MPC-HC, FFDShow, madVR) on my notebook (T6250, 8600M GT with forceware 195.62) but I cannot open any movies with madVR.
MPC-HC works well with EVR but it can't to open any files with madVR. (I tried to disable every possible madVR features but MPC-HC always crashes during file openings.) It shows a gray screen and one of the CPU cores is fully loaded but nothing happens. (I tried to wait some minutes). Nothing happens until I click somewhere on the MPC-HC window and Windows ask me about what should it do with this... Any ideas?
You should check FFDShow settings and see if it ONLy outputs YV12.
Also in your external filter, you can try to set MadVR as Preferred (can't remember the precise name)......
somy is offline   Reply With Quote
Old 25th January 2010, 15:58   #2083  |  Link
brokenmind
Registered User
 
Join Date: Apr 2009
Posts: 9
Quote:
Originally Posted by janos666 View Post
[...] but I cannot open any movies with madVR.
MPC-HC works well with EVR but it can't to open any files with madVR. [...]
this may not apply to you but recently I found that an anti-virus update (bitdefender) suddenly prevented MPC-HC & Zoom Player from playing any file with madVR selected as video renderer. it worked though with EVR...
after defining an exception (for the player exe) in my AV-program's file access scanner settings everything went back to normal (temporary disabling the whole thing also helped).
brokenmind is offline   Reply With Quote
Old 27th January 2010, 05:27   #2084  |  Link
namaiki
Registered User
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 1,073
Quote:
Originally Posted by janos666 View Post
Everything works fine on my desktop computer. I installed the same software versions (Win7 x76, MPC-HC, FFDShow, madVR) on my notebook (T6250, 8600M GT with forceware 195.62) but I cannot open any movies with madVR.
MPC-HC works well with EVR but it can't to open any files with madVR. (I tried to disable every possible madVR features but MPC-HC always crashes during file openings.) It shows a gray screen and one of the CPU cores is fully loaded but nothing happens. (I tried to wait some minutes). Nothing happens until I click somewhere on the MPC-HC window and Windows ask me about what should it do with this... Any ideas?
Try an older forceware 186.xx I bet MadVR will work there.
I installed 195.62 and I have the same issue so I have reverted back to 186.81 for now.
namaiki is offline   Reply With Quote
Old 27th January 2010, 09:41   #2085  |  Link
somy
Registered User
 
Join Date: Dec 2009
Posts: 177
Anyone has problem with 24P playback? It seems the new version of MPC-HC doesn't support dual display very well
somy is offline   Reply With Quote
Old 27th January 2010, 19:47   #2086  |  Link
dawar49
Registered User
 
Join Date: Dec 2009
Posts: 6
the latest forceware 196.34 don't work either.
dawar49 is offline   Reply With Quote
Old 27th January 2010, 23:26   #2087  |  Link
pirlouy
_
 
Join Date: May 2008
Location: France
Posts: 628
@somy: When I used dual screen, my problems were already present, so, in my case, it's not the last builds which have caused a problem.
pirlouy is offline   Reply With Quote
Old 28th January 2010, 07:29   #2088  |  Link
namaiki
Registered User
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 1,073
No one else willing to try ForceWare 186.xx or less?
namaiki is offline   Reply With Quote
Old 28th January 2010, 09:42   #2089  |  Link
somy
Registered User
 
Join Date: Dec 2009
Posts: 177
Quote:
Originally Posted by pirlouy View Post
@somy: When I used dual screen, my problems were already present, so, in my case, it's not the last builds which have caused a problem.
Thanks, I found that also yesterday when I tried an earlier version.
You can reproduce this problem when you don't play movie on your primary monitor and refresh rate of two monitors are different.
Turn off aero helps, but it introduces tearing. I'm guess it has something to do with aero taskbar preview feature.
somy is offline   Reply With Quote
Old 28th January 2010, 17:02   #2090  |  Link
fps
Registered User
 
Join Date: Jul 2003
Location: Austria
Posts: 76
Quote:
Originally Posted by namaiki View Post
No one else willing to try ForceWare 186.xx or less?
Downgrading to this version doesn't work for some newer cards, unfortunately.
For example I can't use this version with my G 210.
fps is offline   Reply With Quote
Old 28th January 2010, 18:10   #2091  |  Link
dawar49
Registered User
 
Join Date: Dec 2009
Posts: 6
Quote:
Originally Posted by namaiki View Post
No one else willing to try ForceWare 186.xx or less?
majority of the forceware 191.xx work too.
dawar49 is offline   Reply With Quote
Old 28th January 2010, 18:21   #2092  |  Link
namaiki
Registered User
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 1,073
I have to do the 'press start key on keyboard about 20 times' to get 191.66 to work. I don't really get much choice in drivers as I've only got a laptop with hybrid graphics.
For me 195.62 just did not want to work with MadVR.
namaiki is offline   Reply With Quote
Old 29th January 2010, 06:18   #2093  |  Link
edison
Registered User
 
Join Date: Dec 2005
Posts: 95
i have checked, the 196 driver can not work with madVR, but 195.62 can do.
edison is offline   Reply With Quote
Old 29th January 2010, 06:28   #2094  |  Link
namaiki
Registered User
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 1,073
Quote:
Originally Posted by edison View Post
i have checked, the 196 driver can not work with madVR, but 195.62 can do.
What GPU? What OS+32 or 64-bit?
For me 9600M GT W7 64-bit madvr 0.11
namaiki is offline   Reply With Quote
Old 29th January 2010, 07:14   #2095  |  Link
edison
Registered User
 
Join Date: Dec 2005
Posts: 95
Windows 7 x64, GeForce GT240.
edison is offline   Reply With Quote
Old 31st January 2010, 14:09   #2096  |  Link
namaiki
Registered User
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 1,073
Does FFDShow video queue output samples option work with MadVR?
namaiki is offline   Reply With Quote
Old 31st January 2010, 14:28   #2097  |  Link
leeperry
Kid for Today
 
Join Date: Aug 2004
Posts: 3,455
Quote:
Originally Posted by namaiki View Post
Does FFDShow video queue output samples option work with MadVR?
enable "queued samples" in the ffdshow OSD, and you'll find out

Last edited by leeperry; 31st January 2010 at 15:13.
leeperry is offline   Reply With Quote
Old 31st January 2010, 14:33   #2098  |  Link
namaiki
Registered User
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 1,073
I was looking at the MadVR OSD. XD

Gonna check again..

edit: Not working in MadVR nor EVR-Custom.

Last edited by namaiki; 31st January 2010 at 14:40.
namaiki is offline   Reply With Quote
Old 31st January 2010, 18:24   #2099  |  Link
mochevolete
Registered User
 
Join Date: Jan 2003
Posts: 97
could someone please post a short "quick start" for the correct settings with madvr, ffdshow and so on ?

I get serious chroma shifting and heavy stuttering with various Blu-Ray (AVC), I have a E6400, with an ATi 3870, using latest MPC-HC

thanks Nik

Last edited by mochevolete; 31st January 2010 at 20:00.
mochevolete is offline   Reply With Quote
Old 31st January 2010, 19:00   #2100  |  Link
noee
Registered User
 
Join Date: Jan 2007
Posts: 530
What are your sources? h.264, mpeg2? Basically, make sure FFDshow has the "codecs" section set up (ffmpeg_mt, livavcodec), don't check any filters and then make sure output is set to YV12 only.

For MPC-HC, I add FFDshow audio and video decoders to the external filters and set to "prefer" and I disable all internal filters. Then, select madVR for renderer output. That's pretty much it. So the graph is simple:

MKV splitter (Haali, in my case) -> FFDshow (audio and video) -> Reclock/madVR

For madVR, I have 3dlut off, Lanczos4/Lanczos4/SoftCubic100, other check boxes unchecked.
noee is offline   Reply With Quote
Reply

Tags
direct compute, dithering, error diffusion, madvr, ngu, nnedi3, quality, renderer, scaling, uhd upscaling, upsampling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.