Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 AVC / H.264

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old 25th April 2007, 11:00   #241  |  Link
Deinorius
Najarenthur
 
Deinorius's Avatar
 
Join Date: Jan 2006
Location: Austria (Vienna)
Posts: 202
Quote:
Originally Posted by neuron2 View Post
For the hundred millionth time, if you want support give me the unprocessed input stream, or a fragment thereof.
If you want so.

DGAVCIndex stops just before the end of this track. Well, with Index a3 I have no problem.

http://rapidshare.com/files/27821327/test.h264.html
Deinorius is offline  
Old 25th April 2007, 13:44   #242  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,922
Quote:
Originally Posted by Deinorius View Post
DGAVCIndex stops just before the end of this track. Well, with Index a3 I have no problem.
I can't duplicate it. Everything works just fine for me. When you say stops, do you mean the DGA file is never completed?
Guest is offline  
Old 25th April 2007, 16:03   #243  |  Link
Trahald
Wewkiee
 
Trahald's Avatar
 
Join Date: Feb 2002
Location: kashyyyk
Posts: 2,270
Quote:
Originally Posted by neuron2 View Post
Do you mean just to the warnings? Did it make it possible to open the AVS in VirtualDub.

I cannot duplicate this, everything works fine for opening the AVS. Yes, I have the warning popup but it is harmless.
hmm. i remade the .dga and i still get the avisynth 'avcsource...' error.. my path to the decode.dll goes right into the a4 install dir (if i comment the load plugin line i get avcsource isnt valid error to confirm an old .dll isnt loading.) having said that, if tomos isnt getting the error anymore, then i'll let it go and assume its my config somewhere.
__________________
...yeah...but...why on earth would I compare apples with apples?
Trahald is offline  
Old 25th April 2007, 17:21   #244  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,922
@Trahald

Your problem sounds like a DLL loading issue for the lavc DLLs. You must update them with the ones in Alpha4 and make sure they are being used.
Guest is offline  
Old 25th April 2007, 21:54   #245  |  Link
Deinorius
Najarenthur
 
Deinorius's Avatar
 
Join Date: Jan 2006
Location: Austria (Vienna)
Posts: 202
By Indexing it stops at the beginning of the whole movie, which ist at the end of this track I uploaded.
It never completes, it just hang there and produce a 50 % CPU load. Not to forget this error message.
Deinorius is offline  
Old 25th April 2007, 22:16   #246  |  Link
Eragon4ever
lost program in the net
 
Join Date: Jun 2006
Location: Germany
Posts: 106
Using the sample by Deinorius I can reproduce the error message (but finishes indexing) and found a crash:
1. Index the sample.
2. Minimize DGAVCIndex.
3. Try maximizing -> crash
Eragon4ever is offline  
Old 25th April 2007, 22:52   #247  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,922
Already reported and fixed. A new alpha will come very soon.
Guest is offline  
Old 26th April 2007, 12:45   #248  |  Link
Eragon4ever
lost program in the net
 
Join Date: Jun 2006
Location: Germany
Posts: 106
I'm sorry. I didn't notice.
Eragon4ever is offline  
Old 26th April 2007, 20:07   #249  |  Link
lucassp
Registered User
 
Join Date: Jan 2007
Location: Romania, Timisoara
Posts: 223
http://rapidshare.com/files/28075924/test.264.html

when I decode that file using DirectShow it works perfectly, but I decode it using DGAVCIndex it gives me the following errors:
Code:
Starting job job1-1 at 21:43:51
Starting preprocessing of job...
Preprocessing finished!
 encoder commandline:
--pass 1 --bitrate 9000 --stats "D:\Codecs\test.stats" --bframes 3 --b-pyramid --subme 1 --analyse none --me dia --threads 2 --thread-input --progress --no-psnr --no-ssim --output NUL "D:\Codecs\test.avs" 
successfully started encoding
Processing ended at 21:44:25
----------------------------------------------------------------------------------------------------------

Log for job job1-1

avis [info]: 1920x1088 @ 25.00 fps (236 frames)
x264 [info]: using cpu capabilities MMX MMXEXT SSE SSE2 3DNow! 
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
[h264 @ 68980000]non existing PPS referenced
[h264 @ 68980000]decode_slice_header error
x264 [info]: slice I:5     Avg QP:20.40  size:178162
x264 [info]: slice P:149   Avg QP:21.73  size: 55220
x264 [info]: slice B:82    Avg QP:24.37  size: 21680
x264 [info]: mb I  I16..4: 36.5%  0.0% 63.5%
x264 [info]: mb P  I16..4: 38.7%  0.0%  0.0%  P16..4: 52.4%  0.0%  0.0%  0.0%  0.0%    skip: 8.9%
x264 [info]: mb B  I16..4:  3.9%  0.0%  0.0%  B16..8: 30.5%  0.0%  0.0%  direct:25.4%  skip:40.2%
x264 [info]: final ratefactor: 22.24
x264 [info]: kb/s:9234.2

encoded 236 frames, 7.06 fps, 9234.89 kb/s

----------------------------------------------------------------------------------------------------------
The current job contains errors. Skipping chained jobs
lucassp is offline  
Old 26th April 2007, 20:53   #250  |  Link
ToS_Maverick
x264 Tester
 
Join Date: Dec 2005
Location: Austria, near Vienna
Posts: 223
i can confirm this, it happens sometimes with recordings from german dvb-s2.
ToS_Maverick is offline  
Old 26th April 2007, 21:11   #251  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,922
I don't know what you guys are talking about. What is that log from?

If you are decoding using DGAVCDecode.dll via an avisynth script, that delivers decompressed video, so how could the log say anything about invalid PPSs?

Tell me more because I can't guess what your entire process is. You're giving me logs from other software without telling me about it.

Does the Avisynth script play correctly in VirtualDub?
Guest is offline  
Old 26th April 2007, 21:22   #252  |  Link
lucassp
Registered User
 
Join Date: Jan 2007
Location: Romania, Timisoara
Posts: 223
Code:
DGAVCDecode_AVCSource("D:\Codecs\test.dga")
that's my .avs file and it plays well under Media Player. the log is from MeGUI.
lucassp is offline  
Old 27th April 2007, 02:48   #253  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,922
Quote:
Originally Posted by lucassp View Post
Code:
DGAVCDecode_AVCSource("D:\Codecs\test.dga")
that's my .avs file and it plays well under Media Player. the log is from MeGUI.
You better ask the MeGui guys, then. First, I have no idea what DGAVCDecode_AVCSource() is. I didn't make it and never heard of it. Second, my filter delivers uncompressed video so there's no way it could be responsible for unreferenced PPS's, etc.
Guest is offline  
Old 27th April 2007, 05:20   #254  |  Link
ChronoCross
Does it really matter?
 
ChronoCross's Avatar
 
Join Date: Jun 2004
Location: Chicago, IL
Posts: 1,542
that looks like a x264 output.

@neuron2
DGAVCDecode_AVCSource() is simply a different way of calling a filer. Basically think if you have both DVD2AVI's dll and DGDecode's dll loading with avisynth.

DVD2AVI_MPEG2Source() would call the DVD2AVI dll.

DGDecode_MPEG2Source() would call DGindex's dll.
ChronoCross is offline  
Old 27th April 2007, 08:10   #255  |  Link
ToS_Maverick
x264 Tester
 
Join Date: Dec 2005
Location: Austria, near Vienna
Posts: 223
lucassp's log is from megui + x264, i sometimes get the same messages from megui + xvid. don't know if the encoder or megui throws the errors

here's my log:
Code:
Looking for job processor for job...
Processor found!
Starting job job2 at 05:00:26
Starting preprocessing of job...
Preprocessing finished!
 encoder commandline:
-i "M:\Video\DVB\collateral.avs" -pass2 "M:\Video\DVB\collateral.stats" -bitrate 4720 -chigh 15 -clow 5 -overhead 0 -max_key_interval 25 -nopacked -qtype 1 -closed_gop -imin 3 -imax 4 -pmin 3 -pmax 5 -max_bframes 2 -bvhq -bquant_ratio 162 -bquant_offset 0 -bmin 3 -bmax 5 -threads 2  -mkv "M:\Video\DVB\collateral.mkv"
successfully started encoding
Processing ended at 09:38:42
----------------------------------------------------------------------------------------------------------

Log for job job2

xvid_encraw - raw mpeg4 bitstream encoder written by Christoph Lampert 2002-2003

[h264 @ 68980000]top block unavailable for requested intra mode at 44 56
[h264 @ 68980000]error while decoding MB 44 56, bytestream (14949)
[h264 @ 68980000]top block unavailable for requested intra4x4 mode -1 at 61 56
[h264 @ 68980000]error while decoding MB 61 56, bytestream (42193)
[h264 @ 68980000]top block unavailable for requested intra4x4 mode -1 at 69 56
[h264 @ 68980000]error while decoding MB 69 56, bytestream (21491)
Trying to retrieve width and height from input header
Input colorspace is YV12
xvidcore build version: xvid-1.2.0-dev
Bitstream version: 1.2.-127
Detected CPU flags: ASM MMX MMXEXT SSE SSE2 TSC 
Detected 2 cpus, using 2 threads.

Tot: enctime(ms) =8404354.00,               length(bytes) = -235050453
Avg: enctime(ms) =  48.80, fps =  20.49, length(bytes) =   -1364
I frames:   7723 frames, size =   63123/487504004, quants =  3 / 3.00 /  3
P frames:  82609 frames, size =  -18999/-1569517360, quants =  3 / 3.04 /  4
B frames:  81746 frames, size =   10360/846961705, quants =  4 / 4.03 /  5
N frames:    150 frames, size =       7/   1198
desired video bitrate of this job: 4720 kbit/s - obtained video bitrate (approximate): 4717 kbit/s
----------------------------------------------------------------------------------------------------------
Starting postprocessing of job...
Job completed successfully and deletion of intermediate files is activated
Postprocessing finished!
edit: wrong logfile

Last edited by ToS_Maverick; 27th April 2007 at 08:16.
ToS_Maverick is offline  
Old 27th April 2007, 10:04   #256  |  Link
lucassp
Registered User
 
Join Date: Jan 2007
Location: Romania, Timisoara
Posts: 223
Quote:
Originally Posted by neuron2 View Post
You better ask the MeGui guys, then. First, I have no idea what DGAVCDecode_AVCSource() is. I didn't make it and never heard of it. Second, my filter delivers uncompressed video so there's no way it could be responsible for unreferenced PPS's, etc.
ok! but that file handled with DirectShowSource works perfectly while handled with DGAVCIndex fails to encode!
lucassp is offline  
Old 27th April 2007, 12:16   #257  |  Link
ToS_Maverick
x264 Tester
 
Join Date: Dec 2005
Location: Austria, near Vienna
Posts: 223
x264 refuses to code the file, xvid_encraw works fine... but sometimes the encoded stream has artifacts due to an error in the stream/decoder, don't know which one
ToS_Maverick is offline  
Old 27th April 2007, 13:37   #258  |  Link
squid_80
Registered User
 
Join Date: Dec 2004
Location: Melbourne, AU
Posts: 1,963
Quote:
Originally Posted by neuron2 View Post
Second, my filter delivers uncompressed video so there's no way it could be responsible for unreferenced PPS's, etc.
The external dlls are throwing errors to stderr. They're only visible when using a command line program like x264 or xvid_encraw.
squid_80 is offline  
Old 27th April 2007, 16:54   #259  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,922
Quote:
Originally Posted by lucassp View Post
ok! but that file handled with DirectShowSource works perfectly while handled with DGAVCIndex fails to encode!
But you said the AVS plays fine in Media Player. I'll look into it.

Last edited by Guest; 27th April 2007 at 16:57.
Guest is offline  
Old 28th April 2007, 20:47   #260  |  Link
lucassp
Registered User
 
Join Date: Jan 2007
Location: Romania, Timisoara
Posts: 223
Quote:
Originally Posted by neuron2 View Post
But you said the AVS plays fine in Media Player. I'll look into it.
It plays well in Media Player using both source (Direct Show and DGAVCIndex) filters, but encoding fails using DGAVCIndex,
lucassp is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.