Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 3rd February 2018, 07:49   #1  |  Link
mtepper27
Registered User
 
Join Date: May 2016
Posts: 1
Beginner using AVISynth

Hi, I've just started using Avisynth. All I'm looking to do is use the UnDot filter to clean up some white dots that appear throughout my .TS video file. The video file got this interference from a Hauppauge Recording via a Directv Receiver.

I've placed the video.ts file, the UnDot folder, and the video.avs script file in the C: drive, and this was my script file.

Avisource("C:\video.ts")
LoadPlugin ("C:\UnDot\UnDot.dll")
UnDot("C:\video.ts")

And when I open the script file with WindowsMediaPlayer, I get a Couldn't Open file error.

Is there a simple fix for this?
mtepper27 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.