Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 18th November 2016, 12:04   #1  |  Link
omar_bakly95
Registered User
 
Join Date: Nov 2016
Posts: 1
High speed playback syncing problems in Media player classic 1.7.10.269.

I will briefly explain my problem and clarify what I need particularly , then I will speak in details .
I want to watch Mkv and mp4 videos on x1.25,x1.50,x1.75 on Media player classic with synced arabic subtitles with the new speed and low pitch sound (understandable) like in youtube and smooth motion on the video because on those speeds i feel like the videos hangs every 1 or 2 seconds although when i increase speed to x2 or x4 (whole number) I feel the motion more smooth and stable .that what i need so please recommend which direct show video renderer , audio renderer , subtitle renderer , Hardware acceleration device to use. Which can do that task easily .
Now I will speak in details ,
before I start and I would like to clarify that I am casual user not advanced user like the people here in the forum so my explanation could be unprofessional like what i used to see in this forum , I used to use K-Lite_Codec_Pack for 10 years now as casual user as in installing process i choose all standard (default) as i canot differentiate what is better for me until I faced that problem that led me to trac.mpc and intel and amd support and all of them didnot help me to solve this problem so I turned to this forum as from what i read on the past month that forum is the most aware of media playing problems . so now I would like to represent My pc specification hoping that could help I use dell 7520 notebook
OS: Windows 10 Home (10.00.14393) (x64)
DirectX: 9.0c + 10 + 10.1 + 11 + 12
CPU name: Intel(R) Core(TM) i7-3612QM CPU @ 2.10GHz
CPU speed: 2095 MHz (8t)
Memory: 2048 MB
Screen size: 1920x1080 (32bits) (60Hz), 1536x864 (32bits) (59Hz)
Video card 1: Intel(R) HD Graphics 4000
VendorID: 8086, DeviceID: 0166
Video driver: igdumdim64.dll (Version 10.18.10.4425) (4-4-2016)
Video card 2: AMD Radeon HD 7700M Series
VendorID: 1002, DeviceID: 682f
Video mem: 2048 MB
Video driver: aticfx64.dll (Version 21.19.137.1) (9-16-2016)
Audio device: Intel(R) Display Audio
VendorID: 8086, DeviceID: 2806, SubSys: 80860101
Audio driver: IntcDAud.sys (Version 6.16.0.3154) (9-9-2014)

And I use K-Lite_Codec_Pack_1255_Mega which is latest until I wrote this post. from My PC specifications u saw. u get that i have two video cards Intel(R) HD Graphics 4000 and AMD Radeon HD 7730M and switching between them using switchable graphics memory program on amd catalyst which i use the latest also but some programs are locked on power saving mode (works on intel hd 4000) and cannot be changed to high performance (working on amd 7730m), one of these programs is the Media player classic but i found a way to change it by renaming the exe of the media player and it succeeded as on Lav video decoder after this way i can choose which Hardware decoder device to use Now I can choose which of them to work , which to work on Hardware acceleration although I find no difference between them
here are some solution which I used and didnot for me hoping u dont tell me them again .
1 using madvr I tried it and no difference I tried readjusting all the settings including (advanced settings and smooth motion settings) and didn't help the picture still hangs and even more some times frames are repeated although maybe there is something I didn't see
2 I tried using enhanced video renderer as an external filter it helped on smoothing the motion but i doesn't support using subtitles with it so I cannot use it
3 using vs filter subtitle renderer it helped in syncing subtitle but it 's arabic fonts looks so bad low resolution or something which is unbearable unlike internal subtitle renderer which looks better doesn't sync with high speeds on Arabic subtitles specifically
4 I am confident that what i ask can be done as it easily done on vlc Media player but it's inter phase looks very bad although I tried every skin but it stills looks bad

I hope I didn't take much of your time but i am trying to solve this problem by myself for a month now by looking in every forum and reaching every support i can reach so please try to help me and be accurate as much as u can to achieve that task using Media player classic and answering all my question not some and explain the steps clearly to do all the tasks I explained .
Thanks and sorry for your time

omar_bakly95 is offline   Reply With Quote
Reply

Tags
madvr, media player classic, playback speed

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.