Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 11th March 2013, 14:20   #1  |  Link
Abraxas
Registered User
 
Join Date: Apr 2006
Posts: 2
MPC-HC (and/or CCCP installer) Possible 'Bug' in File Associations

O.S. Win XP

There is an issue with MPC-HC and its association to 'mp4' files.

On install the files are correctly associated to MPC-HC in that on double-clicking on an mp4 file in Windows Explorer the file does get opened in MPC-HC - no problems there.

However, in Windows Explorer no (default) 'clipboard' icon is associated with mp4 files. This has been an issue of longstanding with MPC-HC. (I thought that someone would notice this over time, but no.

mp4 files need correctly associated with MPC-HC's clipboard icon (or other icon if the user is not using the default icon).

Maybe I should add that currently I installed MPC-HC as part of the 'CCCP 2013-03-02' package. But as mentioned the issue is one of longstanding and also existed with earlier versions of installing MPC-HC from CCCP packages.

Hope this is of help.

Last edited by Abraxas; 11th March 2013 at 14:40.
Abraxas is offline   Reply With Quote
Old 12th March 2013, 00:16   #2  |  Link
SamKook
Registered User
 
Join Date: Mar 2011
Posts: 212
My bet would be that it's a problem with the CCCP install since I never had that problem(that I noticed at least and I confirmed it's indeed currently fine under Win7 x64, but my XP machine died a few weeks back so I can't check it) by "installing" MPC-HC from the nightly builds.
SamKook is offline   Reply With Quote
Old 12th March 2013, 13:52   #3  |  Link
Abraxas
Registered User
 
Join Date: Apr 2006
Posts: 2
Found a Fix

Many thanks for the response. After reading it I decided to toy with setting the file associations in MPC-HC.

Did the following at Options\Formats\File extensions

1. Deselected (unticked) all file extensions, then clicked 'Apply' button.

2. Having done that I then clicked on the Association\Video button (which is my normal setting for MPC-HC and one that I make while installing MPC-HC from the CCCP installer package). Then I clicked on 'Apply'. And that sorted it. mp4 now has the correct icon associated to it.

I have no idea why doing this should make any difference - but at least it worked.

Again, thanks for the response.
Abraxas is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.