Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 1st August 2010, 11:37   #1  |  Link
LigH
German doom9/Gleitz SuMo
 
LigH's Avatar
 
Join Date: Oct 2001
Location: Germany, rural Altmark
Posts: 6,283
AVC decoding errors in VLC 1.1.2

The current VLC Media Player 1.1.2 seems to produce slight issues decoding x264 video encoded using the "medium" preset (according to the report, not for "fast" or "slow" preset), as reported in the german doom9/Gleitz board (find an attached file there - VLC 1.0.3 shows no problems, VLC 1.1.2 shows garbage above the "Saturday" titling). Currently my best guess is an issue with a combination of encoding options which is only present in the "medium" preset of x264.


Cut-out


Cut-out, Gamma 2.0
__

P.S.: http://sourceforge.net/projects/mplayer-win32/files/ -- mplayer of today doesn't show any issues, possibly either already fixed in libavcodec, or caused by a VLC specific relation between splitter and decoder.
__________________

New German Gleitz board
MediaFire: x264 | x265 | VPx | AOM | Xvid

Last edited by LigH; 1st August 2010 at 12:21.
LigH is online now   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.