Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

Reply
 
Thread Tools Search this Thread Display Modes
Old 1st April 2005, 21:54   #1  |  Link
eswrite
Puzzled puppie
 
eswrite's Avatar
 
Join Date: Nov 2003
Posts: 82
"Version" .avs does not work in WMP

Just tried following the simple test case in the Avisynth help file, and it doesn't work.

--- Help file text
For testing create a file called test.avs and put the following single line of text in it:

Version

Now open this file with e.g. Windows Media Player and you should see a ten-second video clip showing AviSynth's version number and a copyright notice.
--- [END] Help file text

Error:
"Windows Media Player cannot find the specified file. Be sure the path is typed correctly. If it is, the file does not exist in the specified location, or the computer where the file is stored is offline."

Hopefully, whatever is missing in my 2.5 setup would also explain why I can't get VirtualDubMod and Avisynth to work together. See http://forum.doom9.org/showthread.ph...hreadid=92374.
eswrite is offline   Reply With Quote
Old 1st April 2005, 22:07   #2  |  Link
Richard Berg
developer wannabe
 
Richard Berg's Avatar
 
Join Date: Nov 2001
Location: Brooklyn, NY
Posts: 1,212
Run the .exe installer for the latest stable version of Avisynth, empty your plugin directory, and try again.
Richard Berg is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.