Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-2 Encoding

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 17th November 2004, 11:38   #11  |  Link
Peter Cheat
Just a Member
 
Join Date: Aug 2004
Location: Australia
Posts: 225
Yeah, that was a paranoid check. I removed "bEncodeDlg->EnableWindow()" now. And your fix wasn't "quick and dirty". It sets the control back to default. Nothing dirty about that . I tried to make it "smooth", but that really doesn't matter...

I've updated here. If someone can confirm that this one now works when 0.01a didn't that would be good. CQ mode is now vbv compliant (report buffer underflows if they occur).
__________________
If you want it done properly, do it yourself!
Modified Libavcodec Site

Last edited by Peter Cheat; 17th November 2004 at 11:52.
Peter Cheat is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:03.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.