Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 AVC / H.264

Reply
 
Thread Tools Search this Thread Display Modes
Old 22nd August 2014, 19:30   #1  |  Link
Lyris
Registered User
 
Join Date: Sep 2007
Location: Europe
Posts: 600
--scenecut doesn't work?

Hi forum,
Having an issue on a video where scene cuts are being missed by x264. As a test, trying --scenecut 500 does not solve it - however, creating a QPfile and manually specifying the scene cuts (tedious!) does.

Can anyone advise me on correct usage of the --scenecut parameter?
Lyris is offline   Reply With Quote
Old 22nd August 2014, 22:18   #2  |  Link
Groucho2004
 
Join Date: Mar 2006
Location: Barcelona
Posts: 5,031
Quote:
Originally Posted by Lyris View Post
Can anyone advise me on correct usage of the --scenecut parameter?
This thread might provide some insight.
Groucho2004 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.