Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 2nd August 2016, 14:39   #39021  |  Link
chros
Registered User
 
chros's Avatar
 
Join Date: Mar 2002
Posts: 1,457
Quote:
Originally Posted by fhoech View Post
I'll likely post it in the madVR/Argyll thread on AVSforum when it becomes available. Currently the changes are only in version control.
Cheers, I'm curious.
Quote:
Originally Posted by huhn View Post
don't worry i will find it i just need my TV back first.
What happened to it? What model?
__________________
Ryzen 5 2600,Asus Prime b450-Plus,16GB,MSI GTX 1060 Gaming X 6GB(v385.28),Win10 LTSB 1607,MPC-BEx64+LAV+MadVR,Yamaha RX-A870,LG OLED65B8(2160p@23/24/25/29/30/50/59/60Hz)
chros is offline   Reply With Quote
Old 2nd August 2016, 17:06   #39022  |  Link
AngelGraves13
Registered User
 
Join Date: Dec 2010
Posts: 239
Quote:
Originally Posted by ryrynz View Post
I wouldn't recommend 256 neurons it's really not worth it, don't let the max render time get that high and accept that extra heat and noise for something you won't even notice.
There's significant diminishing returns past 64 neurons.
That's why I'm pretty much sticking to Jinc for all my scaling needs.
AngelGraves13 is offline   Reply With Quote
Old 2nd August 2016, 18:22   #39023  |  Link
Betroz
Is this for real?
 
Betroz's Avatar
 
Join Date: Mar 2016
Location: Norway
Posts: 160
Quote:
Originally Posted by AngelGraves13 View Post
That's why I'm pretty much sticking to Jinc for all my scaling needs.
You can't see a difference in sharpness between Jinc and NNEDI3 64 neurons?
__________________
My HTPC : i7 6900K @ 4.2 | nVidia GTX 1080Ti | TV : Samsung 75Q9FN QLED
Betroz is offline   Reply With Quote
Old 3rd August 2016, 01:23   #39024  |  Link
AngelGraves13
Registered User
 
Join Date: Dec 2010
Posts: 239
Quote:
Originally Posted by Betroz View Post
You can't see a difference in sharpness between Jinc and NNEDI3 64 neurons?
I can, but NNEDI3 has more artifacts. It tends to look more processed. Not a huge issue with chroma, but it doesn't look too good with image doubling.
AngelGraves13 is offline   Reply With Quote
Old 3rd August 2016, 11:21   #39025  |  Link
ryrynz
Registered User
 
ryrynz's Avatar
 
Join Date: Mar 2009
Posts: 3,202
Guys, Check your OSD after installing the Anniversary update as 14393.10 broke NNEDI3 on my GTX 960 and may likely bork other setups too.

NNEDI3 was working fine previously just prior to the update, I simply reinstalled the graphics drivers selecting a clean install and it's working fine now.
ryrynz is offline   Reply With Quote
Old 3rd August 2016, 11:37   #39026  |  Link
Ver Greeneyes
Registered User
 
Join Date: May 2012
Posts: 445
Thanks. Yeah, those big updates do tend to break drivers - it's pretty annoying.
Ver Greeneyes is offline   Reply With Quote
Old 3rd August 2016, 11:53   #39027  |  Link
Betroz
Is this for real?
 
Betroz's Avatar
 
Join Date: Mar 2016
Location: Norway
Posts: 160
Quote:
Originally Posted by ryrynz View Post
Guys, Check your OSD after installing the Anniversary update as 14393.10 broke NNEDI3 on my GTX 960 and may likely bork other setups too.

NNEDI3 was working fine previously just prior to the update, I simply reinstalled the graphics drivers selecting a clean install and it's working fine now.
It's because the Windows update deletes OpenCL driver. Happens for every big update to Win10.
__________________
My HTPC : i7 6900K @ 4.2 | nVidia GTX 1080Ti | TV : Samsung 75Q9FN QLED
Betroz is offline   Reply With Quote
Old 3rd August 2016, 23:50   #39028  |  Link
ianken
Registered User
 
Join Date: Oct 2005
Posts: 55
Quote:
Originally Posted by Xaurus View Post
Anyone else having problems with Pascal GPU (1070,1080) getting the proper P-state when using Madvr in mpc-hc or mpc-be?...
YES. MY findings:

OK. Here's my fun-times with MAD-VR and 4K + HDR. Running 0.90.23 in MPC-HC with a 12 core XEON and GTX 1080 on an HP DeamColor z32x 4K monitor.

Windowed: like butter. Even with the window nearly the full size of the 4K display. GPU clock :1.8 GHZ, load (with all HDR processing enabled: 75%) No dropped frames decoding 4k60p HDR.

Full screen exclusive: Drops frames like mad with both 4K24 or 4K60. GPU-Z shows the GPU clock is WAY lower at 835Mhz and fully loaded. Unusable. Even dialing back settings, frames still drop.

Really odd.
ianken is offline   Reply With Quote
Old 4th August 2016, 02:15   #39029  |  Link
digitech
Registered User
 
Join Date: Jun 2012
Posts: 54
anyone uses Nvidia DSR with MadVR on MPC-HC with a 1080p display.. is it recommended for 2k or 4k then downscaling to native res?
digitech is offline   Reply With Quote
Old 4th August 2016, 03:40   #39030  |  Link
ryrynz
Registered User
 
ryrynz's Avatar
 
Join Date: Mar 2009
Posts: 3,202
Quote:
Originally Posted by digitech View Post
anyone uses Nvidia DSR with MadVR on MPC-HC with a 1080p display.. is it recommended for 2k or 4k then downscaling to native res?
Doesn't work. Use NNEDI3 and your choice of downscaler, I'd recommend SSIM 1D/2D and Jinc.

Last edited by ryrynz; 4th August 2016 at 03:42.
ryrynz is offline   Reply With Quote
Old 4th August 2016, 06:12   #39031  |  Link
Xaurus
Registered User
 
Join Date: Jun 2011
Posts: 286
Quote:
Originally Posted by ianken View Post
YES. MY findings:

OK. Here's my fun-times with MAD-VR and 4K + HDR. Running 0.90.23 in MPC-HC with a 12 core XEON and GTX 1080 on an HP DeamColor z32x 4K monitor.

Windowed: like butter. Even with the window nearly the full size of the 4K display. GPU clock :1.8 GHZ, load (with all HDR processing enabled: 75%) No dropped frames decoding 4k60p HDR.

Full screen exclusive: Drops frames like mad with both 4K24 or 4K60. GPU-Z shows the GPU clock is WAY lower at 835Mhz and fully loaded. Unusable. Even dialing back settings, frames still drop.

Really odd.
Interesting. Actually my core clock is just fine, but the memory runs slower than usual, typical for the "2d" p-state used for blu-ray etc. I will do some testing and see if windowed makes any difference.
__________________
SETUP: Win 10, MPC-HC, LAV, MadVR
HARDWARE: Corsair 400Q | Intel Xeon E3-1260L v5 | Noctua NH-U9S | SuperMicro X11SSZ-TLN4F | Samsung 2x8GB DDR4 ECC | Samsung 850 EVO 1TB | MSI GTX 1060 | EVGA G2 750
Xaurus is offline   Reply With Quote
Old 4th August 2016, 13:18   #39032  |  Link
Stereodude
Registered User
 
Join Date: Dec 2002
Location: Region 0
Posts: 1,132
My GTX 1080 is supposed to arrive today and it's slated for my HTPC so I will report back after testing.
Stereodude is offline   Reply With Quote
Old 4th August 2016, 13:33   #39033  |  Link
ryrynz
Registered User
 
ryrynz's Avatar
 
Join Date: Mar 2009
Posts: 3,202
Quote:
Originally Posted by Stereodude View Post
My GTX 1080 is supposed to arrive today and it's slated for my HTPC so I will report back after testing.
Give the leaked 369.09 drivers a shot too (new branch)
ryrynz is offline   Reply With Quote
Old 4th August 2016, 14:15   #39034  |  Link
sneaker_ger
Registered User
 
Join Date: Dec 2002
Posts: 5,476
Yeah, if you have strange problems with video playback (glitches, frame drops, stuttering) and Pascal cards (GTX 1060/1070/1080) try newer drivers. There are reports about dpc latency problems. Unfortunately, many report even the Hotfix drivers don't fix them completely. (Don't know about 369.09 suggested by ryrnz.)

https://forums.geforce.com/default/t...-stuttering/1/
https://forums.geforce.com/default/t...driver-368-95/
sneaker_ger is offline   Reply With Quote
Old 4th August 2016, 19:32   #39035  |  Link
jkauff
Registered User
 
Join Date: Oct 2012
Location: Akron, OH
Posts: 433
Quote:
Originally Posted by ryrynz View Post
Guys, Check your OSD after installing the Anniversary update as 14393.10 broke NNEDI3 on my GTX 960 and may likely bork other setups too.

NNEDI3 was working fine previously just prior to the update, I simply reinstalled the graphics drivers selecting a clean install and it's working fine now.
NNEDI3 broke on my machine, too. After reinstalling the drivers, the problems in MPC-HC playback went away, but it doesn't work in JRiver MC. Maybe a clean install isn't enough. I could try a deep uninstall and then repeat the clean install.

MPC-HC has a different madVR problem, though. I can't get out of FSE mode with the mouse, I have to use the keyboard. No idea what that's about.
jkauff is offline   Reply With Quote
Old 4th August 2016, 19:57   #39036  |  Link
Stereodude
Registered User
 
Join Date: Dec 2002
Location: Region 0
Posts: 1,132
Quote:
Originally Posted by ryrynz View Post
Give the leaked 369.09 drivers a shot too (new branch)
The 368.81 drivers worked fine for me under 8.1 x64. It's 80% faster than my R9 380 in the 5 madVR scenarios I tested. I'm not 100% confident in those numbers because it looked like the card was clocking itself down some due to not being heavily loaded by the madVR settings. I will see if I can force the highest power state and try again.
Stereodude is offline   Reply With Quote
Old 4th August 2016, 21:43   #39037  |  Link
Karl78
Registered User
 
Join Date: Aug 2014
Posts: 2
Hi guys. After win10 anniversary update, madVR crashes in full screen mode (exclusive or not is the same). I'm on laptop (graphic: Intel hd 530 with latest driver and nvidia 970m with 359.54 driver - I know, 368.81 are the latest) and jriver as media player. I've reinstalled jriver, madvr (0.90.23), both driver intel and nvidia, and nothing to do (no problem with standard red october). Anyone experienced that problem? Thanks

Last edited by Karl78; 4th August 2016 at 23:31.
Karl78 is offline   Reply With Quote
Old 4th August 2016, 23:08   #39038  |  Link
har3inger
Registered User
 
Join Date: Feb 2014
Posts: 139
Post-anniversary update, the performance drop between .90.20 and .90.23 has worsened. Performance in .90.20 is also worse.

I clean installed both my intel and AMD drivers, and issue persists.

Something new: in FS windowed mode, I get really bad horizontal striping artifacts. These stripes are long, thin rectangular blocks/fragments from frames that were already presented. Artefact issue goes away in FSE mode. Performance in FSE mode is now what it was in FS windowed mode before the win10 update, but the FS windowed mode performance is 10-20% slower and prevents smooth playback at old settings.

For now, changing playback to FSE mode and staying with .90.20 is the only way I have acceptable performance and reliability.

Jeez, just couldn't have had a smooth upgrade, hey?
har3inger is offline   Reply With Quote
Old 4th August 2016, 23:54   #39039  |  Link
Stereodude
Registered User
 
Join Date: Dec 2002
Location: Region 0
Posts: 1,132
This GTX 1080 is a lot of fun. I've got a 1080p display. I can play back p24 DVDs with NNEDI3-128 Luma doubling, NNEDI3-32 Chroma doubling, NNEDI3-64 Luma quadrupling, NNEDI3-32 Chroma quadrupling, SSIM2D 100AR downscaling, all the upscaling refinements enabled (with light settings) except for LumaSharpen and the render time is about 37mS.

Last edited by Stereodude; 4th August 2016 at 23:57.
Stereodude is offline   Reply With Quote
Old 5th August 2016, 00:35   #39040  |  Link
Patrik G
Registered User
 
Join Date: Jan 2015
Location: Sweden
Posts: 58
Quote:
Originally Posted by huhn View Post
this test file is kind of broken.

it is interlanced and madVr isn't deinterlancing it because it is saying that is has 60 FPS before deinterlancing.

when lavfilter is deinterlancing than madVr things this file is 120 hz.
ok that would explain it
thanks for the information

is anyone else using a 3D LUT calibration with madvr?
how many patches do you use for profiling?
Patrik G is offline   Reply With Quote
Reply

Tags
direct compute, dithering, error diffusion, madvr, ngu, nnedi3, quality, renderer, scaling, uhd upscaling, upsampling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.