Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th December 2008, 10:14   #41  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Valencia, Spain
Posts: 4,248
This is fixed and a new version is available...

Now MKV -> AVCHD support is functional.

Move instead of copy will be added as an option later.

* Update check and info added in log tab
* Author messages added in log tab
* mkvinfo & tsmuxer used for mkv->avchd conversion, so download again the full package


I will open a new thread for my program to avoid confusion with kaid's perl script.

Dean
deank is offline   Reply With Quote
Old 25th December 2008, 17:03   #42  |  Link
Deepstar
Registered User
 
Join Date: Oct 2008
Posts: 26
Hi,
can you add jddobs fixclpi Tool? This were great.
An idea: if you already create a avchd dir with your Tool. An option that you add another avchd dir. Without add the menufiles.
In the moment there is an error. Because the the Tool think the menufiles is an movie.
You did a great job
Deepstar is offline   Reply With Quote
Old 26th December 2008, 08:13   #43  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Valencia, Spain
Posts: 4,248
So it is done. Test it.

I searched the forum, but couldn't find the thread with fixcli.exe.

Can you help with that?

And what exactly does it fix?

The thread of multiAVCHD is http://forum.doom9.org/showthread.ph...44#post1228044.

Please post your further questions/reports there.

Last edited by deank; 26th December 2008 at 08:31. Reason: sane
deank is offline   Reply With Quote
Old 26th December 2008, 08:54   #44  |  Link
nosnoop
Registered User
 
Join Date: May 2008
Posts: 12
Quote:
Originally Posted by deank View Post
I searched the forum, but couldn't find the thread with fixcli.exe.
Can you help with that?
And what exactly does it fix?
Here's the post by jdobbs with his fixclpi utility:
http://forum.doom9.org/showthread.ph...92#post1207492

And his description of tsMuxeR's bug:
Quote:
TSMUXER seems to have a small bug that causes fast-forward, rewind, and seeking issues when creating Blu-ray output.

It appears as though the COARSE/FINE table relationship in the .CLPI file isn't being structured properly. The program correctly creates a new COARSE entry with the PTS rolls over (the LSBs contained in the FINE table get to a point where they will require an increment in the COARSE table). But it appears it doesn't do so (at least not always) when the same thing happens to the COARSE/FINE SPN. As a result, you have combined SPN pointers that suddenly drop to very small values (at least until the next COARSE reference)...
causing glitches in rewind and forwarding video.
nosnoop is offline   Reply With Quote
Old 29th December 2008, 20:06   #45  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Valencia, Spain
Posts: 4,248
It is added in multiAVCHD (yet not visible) but when applied, the tool always says: "Not a valid CLPI file..." or something alike...

Strange...
deank is offline   Reply With Quote
Reply

Tags
avchd, menu, mkv, ps3, tsmuxer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.