Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 14th September 2017, 15:02   #1  |  Link
alitech
Registered User
 
Join Date: Jul 2016
Posts: 6
Frequent black screen, Nvidia vertical sync woes - Im going to kill myself, HELP

Guys

I am hoping you guys can help me with this problem I have. I have a 75inch Samsung TV. Its a newish model purchased in 2015. I have a Denon AVR 2300W and run everything through it. I also have a 1060 card on my HTPC and I am trying very hard not to throw out the Nvidia card that I just bought. It is a replacement for a 960 that I had.

I have issues where the TV goes blank for a few seconds (audio still playing) and then comes back on. This problem refuses to go away no matter how many combinations of settings I use in the Nvidia control panel. I even changed my card from a 960 to 1060 because I thought my GPU was faulty.

I have changed the HDMI cable twice too but I still get frequent black screens. They appear for a couple of seconds and then back to normal.

I have tried everything that I have read on numerous websites. The main purpose of my HTPC is to watch movies and the experience of watching movies with black screen every 3 minutes is frustrating. I have had to resort to using PLEX with Chromecast which I detest.

Has anyone had this issue? How did you resolve it? There are vertical sync settings which apparently are the culrpit.
alitech is offline   Reply With Quote
Old 14th September 2017, 17:34   #2  |  Link
pirlouy
_
 
Join Date: May 2008
Location: France
Posts: 651
Sorry, not enough information.
Does it appear after 1 minute or you have to wait a certain time ?
Have you tried without using your AVR ?
Your TV is 4k ? (I guess so, but no guess pls)
pirlouy is offline   Reply With Quote
Old 14th September 2017, 19:13   #3  |  Link
huhn
Registered User
 
Join Date: Oct 2012
Posts: 6,654
and most important how long is the cable?
huhn is offline   Reply With Quote
Old 14th September 2017, 23:34   #4  |  Link
alitech
Registered User
 
Join Date: Jul 2016
Posts: 6
Of course, here is more info

I had a 2 meter cable which is now changed to a 1 meter cable.

It is a 4k TV for sure. It supports 60hz and HDR HDMI 2.0a compatible.

I have not tried directly with the TV and I shall give that a go.

Ali
alitech is offline   Reply With Quote
Old 16th September 2017, 03:18   #5  |  Link
Magik Mark
Registered User
 
Join Date: Dec 2014
Posts: 627
Same problem here. It has something to do with the latest madvr & lav filters. Try increasing GPU & CPU ques. Use asssubfilter instead
__________________
Aora Master - Intel i9 - RTX 2060 - DDR4 24GB Predator - LG OLED C9 - Yamaha A3030 - Windows 10 x64 - Kodi with DSplayer - Lav - MadVR
Magik Mark is offline   Reply With Quote
Old 16th September 2017, 10:39   #6  |  Link
pirlouy
_
 
Join Date: May 2008
Location: France
Posts: 651
I seriously doubt it is the same problem but since alitech did not tell us when this behavior started, who knows.
pirlouy is offline   Reply With Quote
Old 16th September 2017, 13:24   #7  |  Link
alitech
Registered User
 
Join Date: Jul 2016
Posts: 6
Yes, its not the same problem. My problem started a couple of years ago. The screen blacks out even in general PC use, no MADvr or LAV. Just using the PC for browsing or word processing.
alitech is offline   Reply With Quote
Old 23rd September 2017, 00:29   #8  |  Link
AngelGraves13
Registered User
 
Join Date: Dec 2010
Posts: 239
I had an issue with my monitor randomly going black while the power was still on. Changed the power cable and the issue went away.
AngelGraves13 is offline   Reply With Quote
Reply

Tags
blank screen, nvidia, vsync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.