Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 3rd February 2007, 02:39   #81  |  Link
Eretria-chan
Registered User
 
Join Date: Sep 2005
Posts: 1,053
Well, seeing as it stores files in the temp folder and it's regularly cleaned, there's nothing there now, so I'll do a new encode tomorrow and see what the results are.
Eretria-chan is offline   Reply With Quote
Old 3rd February 2007, 02:41   #82  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
try another output folder. Are you running on vista again?
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 3rd February 2007, 13:00   #83  |  Link
Eretria-chan
Registered User
 
Join Date: Sep 2005
Posts: 1,053
Nope, regular XP Prof.
"C:\x86 Apps\Bencos\MP4Box.exe" -add C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/video.264 -fps 29.970 -new "F:\Downloads\Temp\[#YuGiOh!]Yu-Gi-Oh!_-_001_-_The_Bloodcurdling_Blue-Eyes_White_Dragon(3696EC70).mp4 " -add "C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/audio.mp4"
Cannot open destination file F:\Downloads\Temp\[#YuGiOh!]Yu-Gi-Oh!_-_001_-_The_Bloodcurdling_Blue-Eyes_White_Dragon(3696EC70).mp4: I/O Error

"C:\x86 Apps\Bencos\MP4Box.exe" -add C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/video.264 -fps 23.976 -new "F:\Downloads\Temp\SonicX 01.mp4" -add "C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/audio.mp4"
Cannot open destination file F:\Downloads\Temp\SonicX 01.mp4: I/O Error

Last edited by Eretria-chan; 4th February 2007 at 20:29.
Eretria-chan is offline   Reply With Quote
Old 4th February 2007, 05:40   #84  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
something's wrong.

try other folder or shorther filenames.
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 4th February 2007, 20:29   #85  |  Link
Eretria-chan
Registered User
 
Join Date: Sep 2005
Posts: 1,053
It doesn't matter where I put it. The same thing happens.

"C:\x86 Apps\Bencos\MP4Box.exe" -add C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/video.264 -fps 23.976 -new "F:\SonicX 01.mp4" -add "C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/audio.mp4"
Cannot open destination file F:\SonicX 01.mp4: I/O Error
Eretria-chan is offline   Reply With Quote
Old 4th February 2007, 21:37   #86  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
how about not using F:?
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 5th February 2007, 13:44   #87  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
try also removing the space in the output filename
Sharktooth is offline   Reply With Quote
Old 5th February 2007, 14:59   #88  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
writing to C: works, but it seems that using F: doesn't work so well.
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 5th February 2007, 15:41   #89  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
uhm, write permissions?
Sharktooth is offline   Reply With Quote
Old 5th February 2007, 18:28   #90  |  Link
Eretria-chan
Registered User
 
Join Date: Sep 2005
Posts: 1,053
Does not work:

C:\Documents and Settings\Shizuka>"C:\x86 Apps\Bencos\MP4Box.exe" -add C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/video.264 -fps 23.976 -new "C:\test\SonicX 01.mp4" -add "C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/audio.mp4"
Cannot open destination file C:\test\SonicX 01.mp4: I/O Error

C:\Documents and Settings\Shizuka>"C:\x86 Apps\Bencos\MP4Box.exe" -add C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/video.264 -fps 23.976 -new "C:\test\SonicX01.mp4" -add "C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/audio.mp4"
Cannot open destination file C:\test\SonicX01.mp4: I/O Error

Does work:

C:\Documents and Settings\Shizuka>"C:\x86 Apps\Bencos\MP4Box.exe" -add C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/video.264 -fps 23.976 -new "C:\SonicX01.mp4" -add "C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/audio.mp4"
C:\Documents and Settings\Shizuka>"C:\x86 Apps\Bencos\MP4Box.exe" -add C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/video.264 -fps 23.976 -new "C:\SonicX 01.mp4" -add "C:\DOCUME~1\Shizuka\LOKALA~1\Temp/bencos/audio.mp4"

Now that's just stupid. I don't want to output to C:\. C:\ is write protected anyway. File permissions are correct (using NTFS).
Eretria-chan is offline   Reply With Quote
Old 5th February 2007, 18:31   #91  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
Seems to be a file permission problem. Nothing we can fix on our side
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 5th February 2007, 20:34   #92  |  Link
Eretria-chan
Registered User
 
Join Date: Sep 2005
Posts: 1,053
File permissions? There's nothing wrong on my side. It's the software that screws up.
I can, for example, merge with mkvmerge to F:\Downloads\Temp. Bencos cannot, so it's on your side...
Eretria-chan is offline   Reply With Quote
Old 5th February 2007, 20:37   #93  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
Quote:
Originally Posted by Eretria-chan View Post
Bencos cannot, so it's on your side...
Bencos only launch mp4box, and mp4box fails on your system. File a bug report to gpac team, since it has issues only for you on your machine. Nothing we can do.
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 5th February 2007, 20:45   #94  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
as sirber said the error comes from mp4box, so it has nothing to do with bencos code.
theres no way we cant fix it.
Sharktooth is offline   Reply With Quote
Old 5th February 2007, 20:54   #95  |  Link
Eretria-chan
Registered User
 
Join Date: Sep 2005
Posts: 1,053
Mp4box, huh?
OK, so I have no idea where to report that error, but maybe you do?
Oh and, I think I need to know what version you're using also? It might help. Maybe.

Last edited by Eretria-chan; 5th February 2007 at 21:01.
Eretria-chan is offline   Reply With Quote
Old 5th February 2007, 20:57   #96  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
http://gpac.sourceforge.net/home_support.php

Google is your friend
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 6th February 2007, 00:33   #97  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
posted a new version

http://www.detritus.qc.ca/forum/view...php?pid=11#p11

MKV output on it's way.
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 6th February 2007, 21:22   #98  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
new version again. Celtic Druid made some discoveries on drop duplicate frames.
So, I posted a new build reflecting this new approach. Please test and feedback!
__________________
Detritus Software
Sirber is offline   Reply With Quote
Old 7th February 2007, 13:54   #99  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
Just a warning. The Debug profile is very fast but has a VERY LOW quality.
Dont use it unless for debugging...
Sharktooth is offline   Reply With Quote
Old 7th February 2007, 13:57   #100  |  Link
Sirber
retired developer
 
Sirber's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 8,978
Quote:
Originally Posted by Sharktooth View Post
Just a warning. The Debug profile is very fast but has a VERY LOW quality.
Dont use it unless for debugging...
I think I'll put it down the list, so we can put it and remove if whitout too much code change.

On my todo list:
* Add MPEG4 ASP
* Add AAC HE
* Add AAC LC
* Add MP3
* Add AVI, if MP3 is selected
__________________
Detritus Software
Sirber is offline   Reply With Quote
Reply

Tags
aac, bencos, gui, webm, x264

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.