Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th January 2022, 16:20   #1  |  Link
kaho-yan
Registered User
 
Join Date: Jan 2022
Posts: 4
Moderator post approval

I tried to post a reply to this thread a few days ago:
https://forum.doom9.org/showthread.php?t=183722

At that time I got a message that it is waiting for moderator approval.
Now after a few days I am no longer sure what is the issue and would like to ask for any relevant information.

I can think of a few reasons why the approval is being delayed:
- Mods simply don't login that often.
- "Decrypting" section doesn't have any mod listed
- I am using TOR

(I sure hope this reply won't end up in the same black hole...)
kaho-yan is offline   Reply With Quote
Old 26th January 2022, 21:54   #2  |  Link
Wilbert
Moderator
 
Join Date: Nov 2001
Location: Netherlands
Posts: 6,364
Your reply is approved.
Wilbert is offline   Reply With Quote
Old 26th January 2022, 22:15   #3  |  Link
kaho-yan
Registered User
 
Join Date: Jan 2022
Posts: 4
Thank you,
If you may - Could you tell what is the correct course of action in this situation?
(Both for me and for others that could have similar issues in the future)

Was it just a matter of waiting? Or maybe posts in sections without explicit moderator assigned need a push to get noticed?

Last edited by kaho-yan; 26th January 2022 at 23:08.
kaho-yan is offline   Reply With Quote
Old 16th February 2024, 09:41   #4  |  Link
kagami.h
Registered User
 
Join Date: Feb 2024
Posts: 4
I've got similar issue. I tried to post in https://forum.doom9.org/showthread.php?t=185127 but was getting that "moderator approval" message.
I did few attempts, finally it was posted, someone even replied to it. But now it's missing.

I'm pretty sure post didn't contain anything like spam or violated any rules. Is there something wrong with the forum software?
kagami.h is offline   Reply With Quote
Old 16th February 2024, 13:35   #5  |  Link
Selur
Registered User
 
Selur's Avatar
 
Join Date: Oct 2001
Location: Germany
Posts: 7,276
iirc. your first few post have to be approved by a moderator (to stop spammers)
__________________
Hybrid here in the forum, homepage
Selur is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.