Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Audio encoding

Reply
 
Thread Tools Search this Thread Display Modes
Old 4th July 2014, 23:26   #381  |  Link
therube
Registered User
 
Join Date: Aug 2013
Posts: 67
Ah, I see, running MediaInfo on the files, the Encode Data/Time differ.
So this must have been an "issue" all along, just noticed it before.



Sorry for the noise.
therube is offline   Reply With Quote
Old 4th July 2014, 23:28   #382  |  Link
ozok
TEncoder, TX264, TAC
 
ozok's Avatar
 
Join Date: Jun 2011
Location: Turkey
Posts: 540
No problem at all. I ran a few tests myself and differences were always at the same position so it had to be something like date. It's good to know that I didn't mess up something.
ozok is offline   Reply With Quote
Old 19th August 2014, 12:35   #383  |  Link
ozok
TEncoder, TX264, TAC
 
ozok's Avatar
 
Join Date: Jun 2011
Location: Turkey
Posts: 540
Please see the post below for all the changes in 0.9.6.
You can download beta update here.
Please note that packages above only include portable TAudioConverter.exe, changelog.txt and some profiles. You'll need to have portable package of v0.9.5.

Last edited by ozok; 20th August 2014 at 12:20.
ozok is offline   Reply With Quote
Old 20th August 2014, 12:19   #384  |  Link
ozok
TEncoder, TX264, TAC
 
ozok's Avatar
 
Join Date: Jun 2011
Location: Turkey
Posts: 540
New version 0.9.6 changes:
Code:
-Added: [General] Progress list now shows a new item for each step
-Added: [General] Opus profiles
-Added: [General] Tag editor for audio merging (thx to Meeko)
-Fixed: [General] Skin enable/disable option wasn't saved
-Fixed: [CDRipper] CD ripping would fail if no tag info was found or no internet connection existed
-Fixed: [General] Writing artwork to OPUS files with opusenc failed (thx to o-l-a-v)
-Fixed: [CDRipper] Writing artwork to files ripped from CD with encoders didn't work
-Fixed: [CDRipper] "JPEG error #53" when refreshing cd track list
-Fixed: [General] Empty file name problem if "Custom folder tree" was selected and a tag contained a dot (thx to o-l-a-v)
-Fixed: [General] Updater showed an update while there wasn't one
-Fixed: [General] File adding duration info was wrong
-Fixed: [General] A few interface problems
-Updated: opusenc to 0.1.9
-Updated: QAAC to 2.42
-Updated: RefAlac to 1.42
-Updated: FDKAAC to 0.6.0
Source
Download
ozok is offline   Reply With Quote
Old 14th October 2014, 16:43   #385  |  Link
ozok
TEncoder, TX264, TAC
 
ozok's Avatar
 
Join Date: Jun 2011
Location: Turkey
Posts: 540
0.9.7 changes:
Code:
-Added: [CueSheet] Genre and date tags will be extracted
-Added: [General] Replaced refalac with ffmpeg as alac encoder
-Fixed: [General] Folder tree options weren't used if "Same as Source" button was checked
-Fixed: [CueSheet] Default output file name will be generate from tags instead of wave file
-Fixed: [CueSheet] Value shown in "Title" column in file list was wrong
-Fixed: [CueSheet] Padding applied to extracted duration information was wrong in some cases
-Removed: RefAlac from the package
-Removed: Ads from installers
Download
Source
ozok is offline   Reply With Quote
Old 16th October 2014, 00:16   #386  |  Link
GMJCZP
Registered User
 
GMJCZP's Avatar
 
Join Date: Apr 2010
Location: I have a statue in Hakodate, Japan
Posts: 423
I have done several tests with the program.

I have identified three problems:

Problem 1:
When I codified with FDk AAC, activating either in "Gapless" "iTunSMPB" or "Both" an M4A file that plays only the left channel with MPC is generated, but with Nero Show Time (has its own codecs) sounds good , seems to be a compatibility problem with some of the K-Lite Full (K-Lite_Codec_Pack_1071_Mega), which I have installed. With Gapless "ISO standard (EDTS + SGPD)" option everything works perfectly.

Edit: the problem is with Lav Splitter and M4A container, if I change to Haali you listen well, or if I extract the AAC track with YAMB also arranged.

Summary: It is a problem of compatibility with LAV Splitter, iTunSMPB (FDK AAC) and M4A container.

Problem 2: I can not encode with QAAC, am I missing something?

Problem 3: If you try to repeat your work by pressing "Start" error message appears "Following files could not be created", to fix it you have to delete the destination folder created by the program (by default) the first time.

Last edited by GMJCZP; 16th October 2014 at 00:25.
GMJCZP is offline   Reply With Quote
Old 16th October 2014, 18:57   #387  |  Link
ozok
TEncoder, TX264, TAC
 
ozok's Avatar
 
Join Date: Jun 2011
Location: Turkey
Posts: 540
@GMJCZP
2) You need applesoftwaresupport (iTunes or Quicktime installation includes it). See https://sites.google.com/site/qaacpage/ for more information.
3) It can be related to overwrite option.
ozok is offline   Reply With Quote
Old 16th October 2014, 19:16   #388  |  Link
Brazil2
Registered User
 
Join Date: Jul 2008
Posts: 478
Quote:
Originally Posted by GMJCZP View Post
When I codified with FDk AAC, activating either in "Gapless" "iTunSMPB" or "Both" an M4A file
According to this page: http://wiki.hydrogenaud.io/index.php?title=Gapless
FDK AAC does not support gapless encoding.
Brazil2 is offline   Reply With Quote
Old 16th October 2014, 19:57   #389  |  Link
GMJCZP
Registered User
 
GMJCZP's Avatar
 
Join Date: Apr 2010
Location: I have a statue in Hakodate, Japan
Posts: 423
Regarding the first problem, let people FDK aac take action on the matter, thanks Brazil2.

Regarding the second problem, I have avoided installing QuickTime Alternative, my mistake, thanks ozok.

And the third case, I guess it's something unique to the program.

Thanks again for your prompt replies.
GMJCZP is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.