Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD burning

Reply
 
Thread Tools Search this Thread Display Modes
Old 20th January 2003, 23:41   #1  |  Link
Bonge
Registered User
 
Join Date: Jun 2002
Posts: 14
Please Help Me Burn

I've had the hardest time trying to burn MINORITY REPORT. I used Maestro to re-encode it and did all of the necessary IFOUPDATEs and finally create an image using IMG TOOL. I've used PRIMO DVD, NERO v55914 and DVD Decrypter to try to burn this image. No errors each time the burns were completed. However, it only plays on an APEX 1500 and the pc DVD ROM. It will not play on my SONY standalone and my TOSHIBA DVD/VCR combo.

What is driving me nuts is the fact that I've done 9 other DVD in the same fashion and each of them worked, except MINORITY. Any suggestions would be great. I'm determine to get this to work because these trials are part of the challenges and learning process. Any thought, anyone?
Bonge is offline   Reply With Quote
Old 21st January 2003, 02:48   #2  |  Link
Matthew
jdgljlfljg
 
Join Date: Jan 2002
Location: Tony Abbott's electorate
Posts: 1,393
Well you are fiddling with original ifos rather than creating your own from scratch, are you not? I'd think that's your problem there.

I only ever create a disc with just the main movie using DVDMaestro - no fiddling with original IFOs or any of that so I can't really help at all with what may be wrong exactly.

But I'd think that is the source of your problem rather than some burning issue.
Matthew is offline   Reply With Quote
Old 21st January 2003, 10:44   #3  |  Link
Bonge
Registered User
 
Join Date: Jun 2002
Posts: 14
Matthew,

Yes. I was fiddling with the original IFOs because I was trying to follow TRILIGHTS methods in the process. I agree with your assessment that this is the source of my errors. This is what I did to finally burn this movie and have it work on all my standalones. I migrated all of the newly encoded VOBS with the rest of unauthored files of the DVD and then I ran IFO Update. Seem to work. Thanks for your time.
Bonge is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.