Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > One click suites for DVD backup and DVD creation

Reply
 
Thread Tools Search this Thread Display Modes
Old 13th December 2017, 17:19   #3061  |  Link
MrC
AVStoDVD Dev
 
MrC's Avatar
 
Join Date: Apr 2006
Location: Italy
Posts: 1,254
Hotfix 171212 for release 2.8.7 Alpha is available.

It solves the 2 bugs reported by manolito.



Bye
__________________
MrC

AVStoDVD Homepage
AVStoDVD @ Doom9 Forum
MrC is offline   Reply With Quote
Old 14th December 2017, 17:18   #3062  |  Link
manolito
Registered User
 
manolito's Avatar
 
Join Date: Sep 2003
Posts: 2,044
Yes, works beautifully...

Now just apply the translated strings to the DS filter setup window, and you have a new stable version...

Thanks and Cheers
manolito
manolito is offline   Reply With Quote
Old 15th December 2017, 13:48   #3063  |  Link
MrC
AVStoDVD Dev
 
MrC's Avatar
 
Join Date: Apr 2006
Location: Italy
Posts: 1,254
Yes, agreed. Thanks for the feedback!



Bye
__________________
MrC

AVStoDVD Homepage
AVStoDVD @ Doom9 Forum
MrC is offline   Reply With Quote
Old 15th December 2017, 14:50   #3064  |  Link
manolito
Registered User
 
manolito's Avatar
 
Join Date: Sep 2003
Posts: 2,044
Damn, I spoke too soon...

Just found another issue with highlight colors for the menus. I only tested the "Menu in Black" and the "Blue Rain" template. I chose "Text based, 4:3, Static", the HL colors are yellow for selection and red for playback.

The colors I get are different. It is Red for selection and some other very bright color for playback. I tried all my software players (PowerDVD, MPC-HC and VLC) and also my old and trusted Cyberhome standalone DVD player. The colors are the same with all the players.

The relevant settings are here:
http://www85.zippyshare.com/v/uf1ZfUh4/file.html

This issue probably has been there for a while. I rarely use menus with A2D at all, so I never noticed it.


Cheers
manolito


//EDIT//
Did a couple more tests on this issue...
It doesn't matter which template I select, if I choose Static or Motion, 16:9 or 4:3, Text Based or Thumbnails in the Menu Layout window. The result is always the same: The selected colors for Selection and Play are ignored.

Last edited by manolito; Yesterday at 15:07.
manolito is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:58.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.