Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-2 Encoding

Reply
 
Thread Tools Search this Thread Display Modes
Old 12th January 2012, 22:04   #1  |  Link
Sedonafilmer
Registered User
 
Join Date: Jan 2012
Posts: 4
Interlacing issues when burning DVD from captured MPEG2

I'm using a USB-Live2 Hauppauge converter. I'm capturing from a S-Video composite source. The capture works and looks fine. I have the configuration set to create a ".MPG" file to use in DVD Architect.

Using VLC and WMP the mpeg file plays correctly. When I burn the DVD in Architect (I also tried Nero Vision with the same results) then play the DVD on a television, the image is stuttering/jerking around motion (appears to be interlacing problems). I repeated these results on an Windows XP and 7 system.

I play the same DVD in a computer and play it back with VLC, it looks fine. Play it with WMP (mixed results for different versions). I'm assuming some programs are actively de-interlacing the footage and bypassing the issue. To test my theory I re-rendered the MPEG-2 progressive in Sony Vegas Pro , burned in architect. Voila! problem is gone (98% I can still see a little stutter).

My issue is that I don't want to have to re-render every mpeg2 I create. Is their a way to alter the USB-Live2 or WinTV software to capture progressive so I can go straight to burning without issues? Has anyone else had a problem like this? Is their a different codec I can use to capture?

in advance.
Sedonafilmer is offline   Reply With Quote
Old 12th January 2012, 22:53   #2  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
Sounds like a field order problem. Can you specify it in Architect? If so, compare its setting to the actual field order of your MPG file.
Guest is offline   Reply With Quote
Old 13th January 2012, 00:41   #3  |  Link
Sedonafilmer
Registered User
 
Join Date: Jan 2012
Posts: 4
Unfortunately with the exception of the "reduce interlace flicker" option (which didn't help) you cannot make any adjustments to field order. Apparently DVD Architect is designed to do as little thinking as possible. I rendered out 2 new mpegs. One with Upper field and one with lower field. They both had the same stuttering/jerking result. Only the progressive render mostly eliminated the problem. ლ(ಠ_ಠლ)

As I said before though, I don't want to have to re-render every capture file (speed is paramount)
Sedonafilmer is offline   Reply With Quote
Old 13th January 2012, 01:15   #4  |  Link
Sedonafilmer
Registered User
 
Join Date: Jan 2012
Posts: 4
Architect won't let you specify field order.

I forgot to mention I'm using WinTV 7 to capture the video. I cannot find any options to change the field order. I was looking at options like Restream, but the I need to de-multiplex my mpeg2.

As I mentioned before I need to avoid re-rendering (speed is paramount). For testing purposes I used Sony Vegas to render out an Upper Field and Lower Field MPEG2. Both had the same problem. Only the Progressive MPEG2 mostly fixed it.
Sedonafilmer is offline   Reply With Quote
Reply

Tags
architect, dvd, hauppauge, interlacing, mpeg2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:20.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.