Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 19th February 2018, 20:18   #6021  |  Link
Barough
Registered User
 
Barough's Avatar
 
Join Date: Feb 2007
Location: Sweden
Posts: 296
Good to hear u found the issue.
Will there be an update/fix or you gonna leave it as it is?
Barough is offline   Reply With Quote
Old 19th February 2018, 21:34   #6022  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,329
It will be changed for sure. I assume you get this because of the multi-angle disc.
Zathor is offline   Reply With Quote
Old 19th February 2018, 21:40   #6023  |  Link
Barough
Registered User
 
Barough's Avatar
 
Join Date: Feb 2007
Location: Sweden
Posts: 296
Quote:
Originally Posted by Zathor View Post
It will be changed for sure. I assume you get this because of the multi-angle disc.
As u said.... It was an multi-angle disc.
Barough is offline   Reply With Quote
Old 19th February 2018, 22:20   #6024  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,329
2826 should hopefully fix it (I could not reproduce it with my test discs)
Zathor is offline   Reply With Quote
Old 19th February 2018, 22:25   #6025  |  Link
Barough
Registered User
 
Barough's Avatar
 
Join Date: Feb 2007
Location: Sweden
Posts: 296
Quote:
Originally Posted by Zathor View Post
2826 should hopefully fix it (I could not reproduce it with my test discs)
Thnx for the quick fix.
I'll try and test it tomorrow if i get some time over or so will i do it on Wednesday.

Sent from my SM-G935F via Tapatalk
Barough is offline   Reply With Quote
Old 22nd February 2018, 13:12   #6026  |  Link
Barough
Registered User
 
Barough's Avatar
 
Join Date: Feb 2007
Location: Sweden
Posts: 296
@Zathor - Ur fix works fine.


----------------

x265 v2.7 is released.

x265 v2.7+1-2aa737a99f51 (GCC 7.3.0, 32 & 64-bit 8/10/12bit Multilib Windows Binaries)

Code:
https://bitbucket.org/multicoreware/x265/commits/all

Last edited by Barough; 22nd February 2018 at 13:49.
Barough is offline   Reply With Quote
Old 24th February 2018, 18:41   #6027  |  Link
Barough
Registered User
 
Barough's Avatar
 
Join Date: Feb 2007
Location: Sweden
Posts: 296
MKVToolNix v21.0.0.0 is released

Sent from my SM-G935F via Tapatalk
Barough is offline   Reply With Quote
Old 25th February 2018, 00:29   #6028  |  Link
LeMoi
Registered User
 
Join Date: Sep 2004
Location: France
Posts: 346
What are the new conditions for using DSS ? I tried to open an m2ts file, an mkv and an mp4 in the AVS script creator, it was not available... Option is checked in the settings.
LeMoi is offline   Reply With Quote
Old 25th February 2018, 20:11   #6029  |  Link
LigH
German doom9/Gleitz SuMo
 
LigH's Avatar
 
Join Date: Oct 2001
Location: Germany, rural Altmark
Posts: 5,603
MeGUI 2826, DirectShowSource enabled in settings: It's available for me, testing with one MP4 file. Maybe MeGUI detected that your system is unable to build an automatic DS filter graph due to missing filters? Do you possibly have a log file of your attempt to open such a file? Maybe there are details logged why it failed, and DirectShowSource was withheld?
__________________

New German Gleitz board
MediaFire: x264 | x265 | VPx | AOM | Xvid
LigH is offline   Reply With Quote
Old 26th February 2018, 22:46   #6030  |  Link
LeMoi
Registered User
 
Join Date: Sep 2004
Location: France
Posts: 346
Sorry I don't know what happened, I just closed and opened MeGUI and it worked again... It looks some filter was busy or not recognized, but when I restarted MeGUI I had no problem using DSS
LeMoi is offline   Reply With Quote
Old 3rd March 2018, 12:34   #6031  |  Link
legal
Registered User
 
Join Date: Jan 2017
Posts: 9
I have windows 10 Pro Workstations (1709) and megui refuses to start it gives allways error (tested with x86 and x64).

I have MeGUI 2826 DEVELOPEMENT UPDATE SERVER (tested with stable versions and gives allways the same error).
legal is offline   Reply With Quote
Old 3rd March 2018, 12:38   #6032  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,329
Please post more details e.g. if something is written to the log the log and/or a screenshot of the error.
Zathor is offline   Reply With Quote
Old 3rd March 2018, 17:20   #6033  |  Link
legal
Registered User
 
Join Date: Jan 2017
Posts: 9
Quote:
Originally Posted by Zathor View Post
Please post more details e.g. if something is written to the log the log and/or a screenshot of the error.
After double click on megui it shows this error on desktop:


Windows event's (it's in Portuguese):
Quote:
Aplicação: MeGUI.exe
Versão do Framework: v4.0.30319
Descrição: O processo foi terminado devido a uma excepção não processada.
Informações da Excepção: System.NullReferenceException
em MeGUI.OSInfo.GetOSName()
em MeGUI.MainForm.getVersionInformation()
em MeGUI.MainForm..ctor()
em MeGUI.MainForm.Main(System.String[])
Quote:
Nome da aplicação com falha: MeGUI.exe, versão: 1.0.2826.0, carimbo de data/hora: 0x5a8b3f4e
Nome do módulo com falha: unknown, versão: 0.0.0.0, carimbo de data/hora: 0x00000000
Código de exceção: 0xc0000005
Desvio de falha: 0x00007fff0b300e9f
ID do processo com falha: 0x296c
Hora de início da aplicação com falha: 0x01d3b30a118e58d0
Caminho da aplicação com falha: C:\Portable\MeGUIx64\MeGUI.exe
Caminho do módulo com falha: unknown
ID do Relatório: 4a4a6a6c-85d9-4ac6-920c-351de3378f7e
Nome completo do pacote com falha:
ID da aplicação relativa ao pacote com falha:
legal is offline   Reply With Quote
Old 4th March 2018, 12:43   #6034  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,329
Please extract these files (choose x64 subfolder if your are using the 64bit one) and replace the existing ones. The error will still be there but it should show in which lines in code it does not work. I will then provide a fix.

http://megui.org/megui_debug.7z
Zathor is offline   Reply With Quote
Old 4th March 2018, 17:26   #6035  |  Link
legal
Registered User
 
Join Date: Jan 2017
Posts: 9
Quote:
Originally Posted by Zathor View Post
Please extract these files (choose x64 subfolder if your are using the 64bit one) and replace the existing ones. The error will still be there but it should show in which lines in code it does not work. I will then provide a fix.

http://megui.org/megui_debug.7z
Hi Zathor, Windows 10 Pro for Workstations file with report (cloud: Mega):
https://mega.nz/#!KVoxABBR!HyxZjEisF...0kII0v4Wuq6YBo

MeGUI LogFile (cloud: Mega):
https://mega.nz/#!XYQxALqQ!OcxNeQhGw...rrTAJlvSAQuEnE

Windows Event's:
Error 1026
Quote:
Aplicação: MeGUI.exe
Versão do Framework: v4.0.30319
Descrição: O processo foi terminado devido a uma excepção não processada.
Informações da Excepção: System.NullReferenceException
em MeGUI.OSInfo.GetOSName()
em MeGUI.MainForm.getVersionInformation()
em MeGUI.MainForm..ctor()
em MeGUI.MainForm.Main(System.String[])
Error 1000
Quote:
Nome da aplicação com falha: MeGUI.exe, versão: 1.0.2826.0, carimbo de data/hora: 0x5a8b3f4e
Nome do módulo com falha: unknown, versão: 0.0.0.0, carimbo de data/hora: 0x00000000
Código de exceção: 0xc0000005
Desvio de falha: 0x00007fff01780e9f
ID do processo com falha: 0x1ac4
Hora de início da aplicação com falha: 0x01d3b3d475d9379e
Caminho da aplicação com falha: C:\Portable\MeGUIx64\MeGUI.exe
Caminho do módulo com falha: unknown
ID do Relatório: 5c2e15cf-0002-442d-96d5-bd8c1b835524
Nome completo do pacote com falha:
ID da aplicação relativa ao pacote com falha:
Zathor, if you need more log's or information just tell me and i will give ASAP.

Windows 10 for Workstations is a new version from microsoft:
https://blogs.windows.com/business/2...-workstations/

Last edited by legal; 4th March 2018 at 17:29.
legal is offline   Reply With Quote
Old 4th March 2018, 19:11   #6036  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,329
Thanks, 2827 is online which should fix the issue.
Zathor is offline   Reply With Quote
Old 4th March 2018, 20:33   #6037  |  Link
Zetti
Registered User
 
Join Date: Dec 2015
Location: Denmark
Posts: 121
What about updates in post #6026 and #6027 ??
Zetti is offline   Reply With Quote
Old 4th March 2018, 21:04   #6038  |  Link
legal
Registered User
 
Join Date: Jan 2017
Posts: 9
Quote:
Originally Posted by Zathor View Post
Thanks, 2827 is online which should fix the issue.
This new version (2827) works with Windows 10 Pro Workstations but not with the others windows (Tested in one virtual machine with windows 7 x64).

Edit: it's working now.

Last edited by legal; 4th March 2018 at 21:46.
legal is offline   Reply With Quote
Old 4th March 2018, 21:09   #6039  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,329
Please post the log

EDIT: Ok, seems to work :-)

Last edited by Zathor; 4th March 2018 at 21:37.
Zathor is offline   Reply With Quote
Old 4th March 2018, 21:11   #6040  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,329
Quote:
Originally Posted by Zetti View Post
What about updates in post #6026 and #6027 ??
Thanks for the reminder

Quote:
Originally Posted by Barough View Post
MKVToolNix v21.0.0.0 is released
Quote:
Originally Posted by Barough View Post
x265 v2.7 is released
Thank you very much, packages updated
Zathor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.