Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 27th April 2008, 14:08   #1  |  Link
sebus
Registered User
 
Join Date: Mar 2002
Posts: 161
Framerates help please (Galapagos US HD-DVD)

Galapagos HD-DVD, US edition

Evodemux 0.628 states evo to be Frame Rate = 23.976 (24000/1001)

But when demuxed & resulting VC1 video added to TSMuxerGUI 1.7.3 shows as Frame Rate = 29.97

Obviusly there is no pulldown involded here. So what is the real situation here (one of the tools must not be correct)

Anybody can explain to me

Thanks a lot

sebus

Last edited by sebus; 27th April 2008 at 21:47.
sebus is offline   Reply With Quote
Old 27th April 2008, 14:22   #2  |  Link
Southstorm
20yr Videographer
 
Join Date: Jan 2008
Location: The Great Northwest
Posts: 272
How have you determined that there is NO pulldown applied?
__________________
Making movies 1 frame at a time...
Southstorm is offline   Reply With Quote
Old 27th April 2008, 16:46   #3  |  Link
sebus
Registered User
 
Join Date: Mar 2002
Posts: 161
When there is a pulldown in (any) VC1 stream (demuxed from EVO with Evodemuxer) and this stream is added to TSMuxerGUI 1.7.3 then it shows as Frame rate 23.976 (pulldown)

But demuxed VC1 streams from Galapagos EVOs shows as Frame Rate = 29.97 TSMuxerGUI 1.7.3

Also vc1conv shows:

vc1conv VC-1 Elementary Stream Converter 0.3
Sequence Header found
0 frames before first I-frame
Advanced Profile
Level = 3
Chroma Format = 4:2:0
Horizontal size = 1920
Vertical size = 1080
Pulldown = 1
Interlace = 1
Display Horizontal size = 1920
Display Vertical size = 1080
Aspect ratio = 1:1 (square samples)
Frame Rate = 29.970

Or am I missing something obvious?
Also (with my limited knowledge) no matter what I try with megui I can not get the correct lengh of each episode converted to h264
Each time it finished short ~ 10 min of each episode (no matter what framerate I input in the .avs script)

sebus

EDIT:
It seems to be just a bad release

http://forum.doom9.org/showthread.ph...02#post1124002

The ONLY way I managed to get the right number of frames was making a conversion with vc12avi (when finished it gives the correct number)
Then the conversion can simply be deleted (as it is not needed really)

Then for 720p conversion I used megui with following script (might be not the best, but I am happy with result - playable fine on PCH)

DirectShowSource("G:\DEmuxed\EPISODE2_1_MERGED.VC-1.stream.0.vc1",fps=29.97, framecount=88052,audio=false)
#deinterlace
TDeint(mode=1,order=1,mtnmode=3,tryWeave=true)
Pulldown(0,3)

crop( 0, 0, 0, 0)

LanczosResize(1280,720) # Lanczos (Sharp)
#denoise

ConvertToYV12()

Last edited by sebus; 4th May 2008 at 09:46.
sebus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:28.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.