Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Audio encoding

Reply
 
Thread Tools Search this Thread Display Modes
Old 13th January 2013, 21:55   #1  |  Link
dinolib
Registered User
 
Join Date: Dec 2003
Location: Italy
Posts: 20
mencoder lavc audio corrupoted

Hi all,

I'm a linux user. I use PMS to stream multimedia files to PS3.
It uses mencoder to encode videos and made them PS3 compatible.

With recent version o mencoder I'm getting broken audio stream, I don't understand why!

The command line use by PMS is:
Code:
mencoder -ss 0 /home/dinoc/test.avi -msglevel statusline=2 -oac lavc -of mpeg -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -lavdopts debug=0:threads=2 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=libmp3lame:abitrate=448:threads=2:keyint=4:vqscale=1:vqmin=2 -subdelay 20000 -ofps 25 -lavdopts fast -mc 0 -noskip -af lavcresample=48000 -srate 48000 -o /tmp/prova.mpg
Any idea? Some of you have the same problem?
I'm using mencoder 35624. Tested also latest svn, same issue.

Used different input video, and also ac3 codec. Same result.

Please, let me know if exists a forum for mplyer/mencoder. Thanks.
dinolib is offline   Reply With Quote
Reply

Tags
lavc, mencoder, pms

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.