Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 27th November 2018, 14:32   #201  |  Link
iSeries
Registered User
 
Join Date: Jan 2009
Posts: 597
Quote:
Originally Posted by mclingo View Post
i'll need to see it on mine before I can comment further but it sounds normal now you've explained it like that, OLED just cant hide really bad source problems, the movie snowpiercer is completely unwatchable without MADVR, there are flashing blocks and all sorts of crap on the screen which does also change when you pause the movie and movie a windowed box about the screen.

Check this disaster of a clip:

https://1drv.ms/v/s!AgvFafeelEBigP96N4PQZzBs4iPcfg



I've come to terms with my OLED no handling noise well, I try to avoid poor rips and use MADVR to clean up the image the best I can where I can. These movies look much worse on my 2017 LCD though, not only are they a grey mess but when the lights are out I can still see the macroblocking, its just less pronounced as LCD dynamic range in dark scenes is pants.
I'm just going by what I saw from the two C7s I had, neither of them did this, neither did my old LG plasma, and none of my LCDs or any other TV I've seen has done this either.

It isn't limited to bad sources, it shows in high quality sources too. Vincent Teoh also noticed it when he compared the C8 to the Sony OLED, the Sony did not show this but the LG did. And the fact that if I send the same clip as bt.2020 instead of bt.709 fixes the flashing issue strongly suggests a processing issue

Last edited by iSeries; 27th November 2018 at 14:35.
iSeries is offline   Reply With Quote
Old 27th November 2018, 15:14   #202  |  Link
iSeries
Registered User
 
Join Date: Jan 2009
Posts: 597
I actually just tried to report it to LG but jeez their agents haven't got a clue, and would not pass any message on to their technical teams.

I think I'm going to open a service call up and get a technician round to demonstrate the problem, because for a $3,000 TV to be having this kind of issue is not good enough.
iSeries is offline   Reply With Quote
Old 27th November 2018, 15:33   #203  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 738
yeah thats your best bet but i'll still have a butchers tonight.
__________________
OLED EF950-YAMAHA RX-V685-Win101809-4K 444 RGB 60hz-AMD RX580 19.2.2
KODI DS - MAD/LAV 92.14/0.72.2 - FSE / 3D / DIRECT3D11 / 10bit
mclingo is offline   Reply With Quote
Old 27th November 2018, 17:46   #204  |  Link
j82k
Registered User
 
Join Date: Jun 2017
Posts: 94
mclingo, I've had a 2016 C6 before. I know what the poor near black gradation looks like. The issue with 2018 LG Oleds is completely different. This is pointless discussing if you don't own a 2018 LG Oled.
Your clip looks fine on my C8. It's scenes where there are specific near-black color changes causing heavy pixel overshoot/flashing on 2018 LG Oleds.
If I hadn't experienced this myself I also wouldn't believe it.
j82k is offline   Reply With Quote
Old 27th November 2018, 17:50   #205  |  Link
iSeries
Registered User
 
Join Date: Jan 2009
Posts: 597
I'd still be interested to know if mclingo sees anything like what we see on his 2015 oled

What's so funny is the avsforum folk simply brush this off with "it's the content" or "all TVs do this", and then when you present more evidence and ask them to test for themselves, they get all defensive and start acting like you just bullied their child. It's so odd that they cannot accept that the TV has this issue, or even any issue.

I don't expect any traction with LG on this, so I am hoping that madshi could implement the 5bit dithering at near black and ramping up to output bit depth idea, which @j82k was a stellar idea.

this is interesting: https://www.avsforum.com/forum/40-ol...l#post53332866

Last edited by iSeries; 27th November 2018 at 18:56.
iSeries is offline   Reply With Quote
Old 27th November 2018, 20:13   #206  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 738
Hi, don’t read anything negative into this, these are just my observations, this is just a conversation remember.

Firstly both those clips play on my system like they are playing in the wrong colour space, I have to drop a few brightness stops to get the surrounding black bars to turn black so something is not right here off the bat, have you lightened these to bring out the noise?
When I turn might brightness down things look loads better, the black bars turn back and all the noise disapears into the shadow, they look ok to me, not great as they have all the usual noise issues with dark scenes but nowhere neat as bad as snowpiercer.
The noise and blocking I see here is the same stuff i've always seen with poorly mastered material where they dark scenes havent been properly mastered, sometimes for effect but sometimes just getting it wrong.
To further back this up, have you seen Solo?, this is a wash with near blacks, beiges and brown gradients with very few truly black scenes, if OLEDs had issues with near black this would like a total mess but it looks great on mine, no chunk noise, no banding, all looks fine to me in and out of MADVR.

Conclusions.
Because these clips are a) in the wrong colour space and b) poorly mastered and compressed to buggery I can see no way at all of working out whether you have a problem with your TV or not.
I’ve seen tons of stuff like this and its always been the source for me. Man in the hight castle season 1 looked very similar, it look horrific, when the bluray came out it was loads better but there were still some problems.
Nearly all period dramas are made like this, they give it a lightened effect to age it, it just ends up looking terrible when its highly compressed.
You may well have an issue but I’m leaning toward you being where I was a few months into my first OLED, I literally spent months going through content and settings and comparing the pic with my LCD, after all that I became absolutely convinced that 99% of the issues I was seeing were a direct result of the poor source and the 1% was the panels inability to hide source issues due to the increased dynamic range in dark scenes compared to LCD.
__________________
OLED EF950-YAMAHA RX-V685-Win101809-4K 444 RGB 60hz-AMD RX580 19.2.2
KODI DS - MAD/LAV 92.14/0.72.2 - FSE / 3D / DIRECT3D11 / 10bit
mclingo is offline   Reply With Quote
Old 27th November 2018, 20:21   #207  |  Link
j82k
Registered User
 
Join Date: Jun 2017
Posts: 94
Just forget about, no disrespect but like I said this is pointless unless you have a 2018 Oled. Everything you're describing I can relate to with the C6 I had before, it's not that...
Also the clips are fine, one of them is straight from blu-ray, the bars are black (measured with a color picker).
j82k is offline   Reply With Quote
Old 27th November 2018, 20:31   #208  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 738
have you played them yourself since you exported them?, they are definitely way too bright, the black bars are light grey on mine. I'll download the episode myself and take look, and show you a comparison.
__________________
OLED EF950-YAMAHA RX-V685-Win101809-4K 444 RGB 60hz-AMD RX580 19.2.2
KODI DS - MAD/LAV 92.14/0.72.2 - FSE / 3D / DIRECT3D11 / 10bit
mclingo is offline   Reply With Quote
Old 27th November 2018, 20:41   #209  |  Link
j82k
Registered User
 
Join Date: Jun 2017
Posts: 94
Yes I have the cut clips in front of me on my monitor, bars are RGB 0 0 0.
j82k is offline   Reply With Quote
Old 27th November 2018, 21:01   #210  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 738
I just downloaded a 2gig rip which wont be anywhere near bluray quality and its night and day better quality that those clips, very few noise issues, everything looks great on my TV. It also has jet black bars and is in 16:10 aspect ratio, yours has grey bars, is in the wrong aspect ratio and looks terrible, what gives?

If these clips have got black bars on your TV, you are either watching with some bias lighting so you cant see them, have the lights on at home and cant see them or you have a crush at low IRE, they are clearly grey.

Incidentally, When was hand maids tale S2 released on Bluray?

__________________
OLED EF950-YAMAHA RX-V685-Win101809-4K 444 RGB 60hz-AMD RX580 19.2.2
KODI DS - MAD/LAV 92.14/0.72.2 - FSE / 3D / DIRECT3D11 / 10bit
mclingo is offline   Reply With Quote
Old 27th November 2018, 21:25   #211  |  Link
j82k
Registered User
 
Join Date: Jun 2017
Posts: 94
What? You're now saying handmaids tale has a 16:10 aspect ratio?
Sorry I'm out, this discussion is a waste of time. Something is seriously wrong with your setup....
j82k is offline   Reply With Quote
Old 27th November 2018, 21:41   #212  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 738
I was wrong about the aspect ratio, I had changed it in MPC-BE to watch an old video and forgot to change it back, I rarely use MPC-BE, I normally use KOD DS.

That doesnt change the fact that the clip is nowhere near bluray quality and has loads more noise problems than my crappy 2 gig clip, and it still has has grey bars. There is no way to tell if your TV has issue if you are using this quality of material to judge it.

You must have compressed this clip when you exported it which has also altered the brightness or dynamic range somehow.
__________________
OLED EF950-YAMAHA RX-V685-Win101809-4K 444 RGB 60hz-AMD RX580 19.2.2
KODI DS - MAD/LAV 92.14/0.72.2 - FSE / 3D / DIRECT3D11 / 10bit
mclingo is offline   Reply With Quote
Old 28th November 2018, 03:08   #213  |  Link
Asmodian
Registered User
 
Join Date: Feb 2002
Location: San Jose, California
Posts: 3,436
I don't see grey bars in the handmaid example but I do see really a lot of blocking in near black detail. It seems like a difficult clip to use to show other shadow artifacts.
__________________
madVR options explained
Asmodian is offline   Reply With Quote
Old 28th November 2018, 10:35   #214  |  Link
iSeries
Registered User
 
Join Date: Jan 2009
Posts: 597
^^ if you have a C8, it's the perfect clip to show the issue. The issue isn't that the TV is introducing new artifacts, the issue is it is making existing artifacts flash very brightly. The more artifacts, the worse the flashing is. First watch jk82's video of the issue, and then while watching that handsmaids tale scene (in a dark room), press pause.

Mclingo, the fact you've said it's the source means you aren't seeing what we are seeing. Thanks for looking though.

Anyone with a 2018 LG oled know if PC mode is for both SDR and HDR is good? I remember seeing that earlier firmwares it had some issues but wasn't sure if they had all been worked out.

Last edited by iSeries; 28th November 2018 at 10:54.
iSeries is offline   Reply With Quote
Old 28th November 2018, 11:14   #215  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 738
Quote:
Originally Posted by Asmodian View Post
I don't see grey bars in the handmaid example but I do see really a lot of blocking in near black detail. It seems like a difficult clip to use to show other shadow artifacts.
Hi, are you viewing in pitch black with no bias lighting and no crush, hard to understand if not as these bars are clearly grey to me and i'm flashing 18 on the black pattern so I already have a slight crush set on mine.

Also, all other several hundred of my ripped movies have black bars, this one hasnt so you'll forgive me if I think something is awry here.
__________________
OLED EF950-YAMAHA RX-V685-Win101809-4K 444 RGB 60hz-AMD RX580 19.2.2
KODI DS - MAD/LAV 92.14/0.72.2 - FSE / 3D / DIRECT3D11 / 10bit
mclingo is offline   Reply With Quote
Old 28th November 2018, 20:34   #216  |  Link
SamuriHL
Registered User
 
SamuriHL's Avatar
 
Join Date: May 2004
Posts: 4,104
I've not had a chance to play with this on my C8 yet but I'll try to take a look tonight if I get some time. I think I know exactly the issue you're talking about and it irritates the living hell out of me. I honestly think it's a bug they introduced in one of the recent firmware updates because I don't recall seeing this happen when I first got it earlier this summer.

I use PC mode, btw, and I've not seen any issues that I know of but that's not to say there aren't any.
__________________
HTPC: Windows 10, I9 9900k, RTX 2070 Founder's Edition, Pioneer Elite VSX-LX303, LG C8 65" OLED
SamuriHL is offline   Reply With Quote
Old 28th November 2018, 21:40   #217  |  Link
iSeries
Registered User
 
Join Date: Jan 2009
Posts: 597
Thanks, here's hoping it is a bug!

The only thing I can see about PC mode is Real Cinema is greyed out. I'll have to test if that makes things 'less smooth'.
iSeries is offline   Reply With Quote
Old 28th November 2018, 22:08   #218  |  Link
SamuriHL
Registered User
 
SamuriHL's Avatar
 
Join Date: May 2004
Posts: 4,104
Yea, the processing is completely turned off in PC mode which is one of the things I personally like about it. I know real cinema is a useful feature but I've not had too many more issues with panning and the like than with it enabled. I suppose that greatly depends on content.
__________________
HTPC: Windows 10, I9 9900k, RTX 2070 Founder's Edition, Pioneer Elite VSX-LX303, LG C8 65" OLED
SamuriHL is offline   Reply With Quote
Old 28th November 2018, 22:14   #219  |  Link
SamuriHL
Registered User
 
SamuriHL's Avatar
 
Join Date: May 2004
Posts: 4,104
Quote:
Originally Posted by iSeries View Post
j82k made a video of the flashing near black issue on 2018 LG OLEDs

https://www.youtube.com/watch?v=Sl_t3UQ3gAk
Yes, I see the stupid issue on my C8, too. That's a real PITA. I seriously hope this can be fixed.
__________________
HTPC: Windows 10, I9 9900k, RTX 2070 Founder's Edition, Pioneer Elite VSX-LX303, LG C8 65" OLED
SamuriHL is offline   Reply With Quote
Old 28th November 2018, 22:32   #220  |  Link
iSeries
Registered User
 
Join Date: Jan 2009
Posts: 597
Quote:
Originally Posted by SamuriHL View Post
Yes, I see the stupid issue on my C8, too. That's a real PITA. I seriously hope this can be fixed.
Jk82 brought it up in the owners thread over at avsforum a few months ago. Most owners there dismissed it. The issue was recently resurrected in that thread, with jk82, myself and a couple of others weighing in with their experiences. Again everyone else dismissed it, blaming the content etc. You basically can't discuss technical issues there, you get hounded out by over-defensive owners, they act like you're bullying their child if you bring up any kind of flaw or issue with these sets. I really think it's just shoddy processing because it doesn't seem to be an issue on the Sonys etc.

Last edited by iSeries; 28th November 2018 at 22:35.
iSeries is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.