Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > High Efficiency Video Coding (HEVC)

Reply
 
Thread Tools Search this Thread Display Modes
Old 15th November 2019, 14:04   #1  |  Link
alturismo
Registered User
 
Join Date: May 2002
Location: Germany
Posts: 55
hevc decoding issues questions

hi, as i have some applications i may ask here if someone has an idea what could cause this and if there is a solution.

its about DVB hevc broadcasts and often fails to decode in hw with ffmpeg.

i experience this in several apps like tvheadend, plex, emby, ...

sample failures are

tvheadend
vaapi: decode: unsupported pixel format: yuv420p10le

encoding to h265 as note working fine

plex
[Transcoder] [hevc @ 0x6f2080] PPS id out of range: 0
[Transcoder] [hevc @ 0x14af040] Could not find ref with POC -48
[Transcoder] [eac3_eae @ 0x14e0d40] Sample rate 0 invalid
[Transcoder] Error while processing the decoded data for stream #0:1
...

my source are either DVB-C or DVB-S streams coming from tvheadend, i also tested with filtering subs, teletext on/off, made no difference ...

when i look for these failures there are alot of entries, but nothing i could understand to work with.

may someone here had experience with these beaviors.

hardware is as note intel i7-8700 UHD630

and, mkv movie files are working ...

for an tipp thanks ahead
alturismo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.