Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 ASP

Reply
 
Thread Tools Search this Thread Display Modes
Old 9th April 2013, 01:35   #1  |  Link
kool123
Registered User
 
Join Date: Mar 2013
Posts: 5
Xvid settings for game footage

Pretty much just now I learnt how much of a newbie I am with these settings and all. Dafuq is this Matrix stuff.

My current videos are okay in terms of quality, however, when in motion, the lines look... weird. :S
eg:

Is it the deinterlacing method? How do I get rid of it?

Details and Workflow.
1280x1024 Max settings
Recorded with Fraps with force lossless RGB capture at 0.1 timescale @ 15 fps.
Sped up to 150 fps in Virtual Dub.
Cropped to 1280x720 in Vegas with black bars at top and bottom. Added color correction via magic bullet looks.

Vegas Settings:


Compression via xvid codec (Got these from youtube videos and forums)







With these settings, @ 10000 bitrate, I get 31 mb for a 12 second clip @ 1280x720 (1280x1024 cropped in Vegas).

Are these settings anygood? I want a really high quality video but in terms of compression not too high. I'd like something in the bounds of; 10 sec clip of game footage 1280x720 at around 28-35mb or so. So kinda like pretty high quality but not too large. Any adjustments?

Btw, tried this MPEG- Custom setting with "SixOfNine" Matrix and the corresponding settings and I got like 48mb with a 5000 bitrate @ 12 seconds. o.o Bit too high for me.

I am aiming for this quality: (Same map, different colours >_>)
Mine 360p


His 360p


Mine 720p


His 720p



What he uses:
1280x720, Xvid codec in Sony vegas, around 60mb for about 23 seconds depending on the effects. He wont give out his settings though.
His one looks smoother and when the hand is in motion, it doesn't have any of those weird lines. Also, his 360p is less 'pixely'.
kool123 is offline   Reply With Quote
Old 9th April 2013, 16:16   #2  |  Link
poisondeathray
Registered User
 
Join Date: Sep 2007
Posts: 3,717
In vegas, disable smart resampling on the clip . (Right click the clip, properties)

You will get better quality for the filesize using x264
poisondeathray is offline   Reply With Quote
Old 16th April 2013, 11:51   #3  |  Link
Warperus
Registered User
 
Join Date: Apr 2010
Location: Sain-Petersburg, Russia
Posts: 140
Quote:
Is it the deinterlacing method?
Nope, it's not deinterlacing, you have 3 blended pictures in 1. Looks like your speed up in VirtualDUB causes this effect.
Please check motion on Vegas timeline. If you see 2 blended frames it might be Vegas's resample (it blends 2 neighbour frames)
How do you speed up video in VD? And why?

Quote:
How do I get rid of it?
Straight approach is to keep 15 fps for the whole processing line. Unless you use some sort of motion vectors/morphing prediction in fps change procedure you won't get pleasant stills from changing fps. Even more, predicted frames will always have some sort of error, so still images will not look exactly as they would be in game.
Youtube naturally accepts fps up to 30.000. Anything higher will be chopped anyway. So, you don't really need 50fps in Vegas/renderer if you don't want this fake motion blur come into play.

P.S. As for settings... Vegas doesn't "know" about B-VOPs and packed bitstreams.

Last edited by Warperus; 17th April 2013 at 09:18.
Warperus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.