Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 20th January 2018, 19:31   #15421  |  Link
Atak_Snajpera
RipBot264 author
 
Atak_Snajpera's Avatar
 
Join Date: May 2006
Location: Poland
Posts: 6,293
1) Run ripbot
2) Go see something on tv
3) Restart ripbot
Atak_Snajpera is offline   Reply With Quote
Old Yesterday, 16:45   #15422  |  Link
GZZ
Registered User
 
Join Date: Jan 2002
Posts: 457
@Atak_Snajpera
The trend is the same. Did a avsmeter test with Degrain2 on a UHD source.

CPU: AMD Ryzen 7 (1700x) (8C/16T) @ 3.8Ghz

MDegrain2 + Prefetch(16)


MDegrain2 + PRefetch(12)


MDegrain2 + Prefetch(8)


MDegrain2 + Prefetch(4)


Look at the FPS Avg and avg CPU.

I think it scales different on a AMD CPU then on Intel.

Running with 8 threads gives me 100% CPU when doing a real encoding.

Last edited by GZZ; Yesterday at 17:49.
GZZ is offline   Reply With Quote
Old Yesterday, 17:28   #15423  |  Link
Atak_Snajpera
RipBot264 author
 
Atak_Snajpera's Avatar
 
Join Date: May 2006
Location: Poland
Posts: 6,293
Interesting... I see the same performance drop on UHD as well

MDegrain2 + Prefetch(16)


MDegrain2 + Prefetch(8)


However when you downscale from UHD to FHD...
Spline36Resize(1920,800) + MDegrain2 + Prefetch(8)


Spline36Resize(1920,800) + MDegrain2 + Prefetch(16)

Last edited by Atak_Snajpera; Yesterday at 17:38.
Atak_Snajpera is offline   Reply With Quote
Old Yesterday, 20:14   #15424  |  Link
Arbie
Registered User
 
Join Date: Jul 2011
Posts: 8
Quote:
Originally Posted by Atak_Snajpera View Post
1) Run ripbot
2) Go see something on tv
3) Restart ripbot
I suppose your post was in reply to my problem with "Java not installed".

So I started ripbot and let it sit overnight, with my firewall disabled. The picture attached shows the screen I get. It never changed.
Attachments Pending Approval
File Type: jpg RipBot264 hangs.jpg
Arbie is offline   Reply With Quote
Old Yesterday, 22:55   #15425  |  Link
GZZ
Registered User
 
Join Date: Jan 2002
Posts: 457
@Atak_Snajpera

Do you have an idea on what the issue is or if its related to the MDegrain plugin or Avisynth MT just scales badly with that plugin ?
GZZ is offline   Reply With Quote
Old Today, 02:06   #15426  |  Link
Arbie
Registered User
 
Join Date: Jul 2011
Posts: 8
Quote:
Originally Posted by Arbie View Post
I suppose your post was in reply to my problem with "Java not installed".

So I started ripbot and let it sit overnight, with my firewall disabled. The picture attached shows the screen I get. It never changed.
What finally worked was running "update.exe" in the ripbot folder, then running ripbot again. That updated, and the new version finds Java with no trouble.
Arbie is offline   Reply With Quote
Old Today, 11:32   #15427  |  Link
burt123
Registered User
 
Join Date: Jun 2010
Posts: 227
Quote:
Originally Posted by Arbie View Post
What finally worked was running "update.exe" in the ripbot folder, then running ripbot again. That updated, and the new version finds Java with no trouble.
Hey Arbie...yep, that's how it works.

But if you open the Setting's tab (within Ripbot), and on the 1st main page. on the right hand side, the very top option is to use Auto Update...make sure that's checked/ticked, and you should then get ALL the updates that Atak posts.

One way to check if you have downloaded any updates after opening Ripbot, is check in the Updates folder.

If there's some files in there, the next time you start Ripbot, they will be installed (you see it doing this)

Cheers
burt123 is offline   Reply With Quote
Reply

Tags
264, 265, appletv, avchd, bluray, gui, iphone, ipod, ps3, psp, ripbot264, x264 2-pass, x264 gui, x264_64, x265, xbox360

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.