Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 2nd December 2013, 03:58   #18501  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Quote:
Originally Posted by jdobbs View Post
I'm not sure how that will help -- since BD-RB also uses tsmuxer to combine the files for movie-only, and you can't do a combine for a full backup (without reauthoring and eliminating its original structure).
New version of tsmuxer handle it differently. Especially if it is True-HD track and since Brave does have True-HD, it might help in this case, that is why suggested try that and see how it goes.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.
HWK is offline   Reply With Quote
Old 2nd December 2013, 04:00   #18502  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,259
Quote:
Originally Posted by HWK View Post
New version of tsmuxer handle it differently. Especially if it is True-HD track and since Brave does have True-HD, it might help in this case, that is why suggested try that and see how it goes.
Handles differently how? Does it keep the multiple parts separate? The OP was doing a full backup.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 2nd December 2013 at 04:03.
jdobbs is offline   Reply With Quote
Old 2nd December 2013, 04:02   #18503  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Quote:
Originally Posted by jdobbs View Post
Handles differently how? Does it keep the multiple parts separate?
From version 2.1.8
Quote:
version 2.1.8(b)
- Fixed join files problem with True-HD track
- introduce MAC build
Which leads me to believe earlier version may have problem with this track.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.

Last edited by HWK; 2nd December 2013 at 04:05.
HWK is offline   Reply With Quote
Old 2nd December 2013, 04:04   #18504  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,259
Oh, I see.

I'm hoping to use v2.4.1 for the next release. But I'll have to do a lot of testing to make sure there aren't any surprises. If required I may keep two versions and it will be used only for 3D backups.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 2nd December 2013, 07:14   #18505  |  Link
Shylock
Registered User
 
Join Date: Jan 2002
Location: France
Posts: 19
Thanks for your awnsers

After looking more closely to the disc structure, Mediainfo reports that the french audio track is an E-AC3 track.
If I try to load any m2ts from this disc to tsmuxer using gui, it fails to recognize the french audio track and therefore dont process it.
Strangely, through BDRB, it's demuxed and remuxed by the same tsmuxer.
Is it possible that the bug is a tsmuxer issue and NOT a BDRB one.
In that case, I may post this issue in the right place.

Edit:
Tryed to process full backup again but keeping only english audio track: Backup plays fine to the end this time, so I guess the problem resides in tsmuxer dealing with E-AC3 french audio track

Last edited by Shylock; 2nd December 2013 at 09:19.
Shylock is offline   Reply With Quote
Old 2nd December 2013, 10:58   #18506  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Which Tsmuxer you used for this purpose.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.
HWK is offline   Reply With Quote
Old 2nd December 2013, 11:20   #18507  |  Link
Shylock
Registered User
 
Join Date: Jan 2002
Location: France
Posts: 19
I tryed the "old" version..the one included within BDRB.
with the new beta 2.4.1, It's reading every track.
As BDRB doesn't use the new one, that's why I report the bug.
BTW, can we use the new TsMuxer beta with BDRB?
Shylock is offline   Reply With Quote
Old 2nd December 2013, 11:23   #18508  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Quote:
Originally Posted by Shylock View Post
I tryed the "old" version..the one included within BDRB.
with the new beta 2.4.1, It's reading every track.
As BDRB doesn't use the new one, that's why I report the bug.
BTW, can we use the new TsMuxer beta with BDRB?
Ok, that is good. In this case I just recommend use new version instead of old one. Jdobbs is planning to support it, might as well use it.

Just a reminder old meta file generated by BD-RB may not work with new version of tsmuxer. So replacing tsmuxer under tools folder is not enough if this happens.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.

Last edited by HWK; 2nd December 2013 at 11:43.
HWK is offline   Reply With Quote
Old 2nd December 2013, 12:41   #18509  |  Link
Shylock
Registered User
 
Join Date: Jan 2002
Location: France
Posts: 19
Tryed replacing tsmuxer.exe in the "tools" directory for the latest beta one.
Process went all through...but the resulting blu-ray is unplayable.
Thanks anyway
Shylock is offline   Reply With Quote
Old 2nd December 2013, 16:33   #18510  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Quote:
Originally Posted by Shylock View Post
Tryed replacing tsmuxer.exe in the "tools" directory for the latest beta one.
Process went all through...but the resulting blu-ray is unplayable.
Thanks anyway
Unplayable, error message or anything which you saw on screen. Just saying it doesn't play does not mean much and it certainly doesn't help any of us. I have done dozen of mux and never had issue in playback. However meta file generated by BD-RB may cause problem with new version.

Need to do more checks on this matter.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.

Last edited by HWK; 2nd December 2013 at 16:41.
HWK is offline   Reply With Quote
Old 2nd December 2013, 16:58   #18511  |  Link
Shylock
Registered User
 
Join Date: Jan 2002
Location: France
Posts: 19
OK, that's what happen:
First title plays (Disney logo and language/angle selection) selecting whatever angle/language -> black screen
possible to select "title menu" on remote -> menu screen
Selecting "play"-> black screen and no more action possible.
Selecting whatever chapter point: same issue as "play"
Shylock is offline   Reply With Quote
Old 2nd December 2013, 19:37   #18512  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
This is off course from movie Brave, but is there any special case for example disc being 3D or region of disc or country. I would like to try it and see what happens.

In the meantime can you try movie only.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.

Last edited by HWK; 2nd December 2013 at 19:46.
HWK is offline   Reply With Quote
Old 2nd December 2013, 20:02   #18513  |  Link
Shylock
Registered User
 
Join Date: Jan 2002
Location: France
Posts: 19
Yes, It's from the same disc: "Brave" Region B, 2D french release.
BTW, I own also the Region A, Canadian bilingual release, which is different (other langage tracks and menu). I tried this disc also this afternoon and get the very same result in both case (old and new tsmuxer). Note that both french canadian and french tracks are E-AC3 encoded on each disc.
I'll try movie only backup with the 2 tsmuxer and see what will happen.
Shylock is offline   Reply With Quote
Old 2nd December 2013, 20:10   #18514  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Quote:
Originally Posted by Shylock View Post
Yes, It's from the same disc: "Brave" Region B, 2D french release.
BTW, I own also the Region A, Canadian bilingual release, which is different (other langage tracks and menu). I tried this disc also this afternoon and get the very same result in both case (old and new tsmuxer). Note that both french canadian and french tracks are E-AC3 encoded on each disc.
I'll try movie only backup with the 2 tsmuxer and see what will happen.
Are you gone use BD-RB to do movie only backup? If so I can do remux and and see if it works, if success then I will try to rebuild with BD-RB as well.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.
HWK is offline   Reply With Quote
Old 2nd December 2013, 20:39   #18515  |  Link
Shylock
Registered User
 
Join Date: Jan 2002
Location: France
Posts: 19
Yes, I'll try BDRB for movie only. My computer is processing now. To speed up the process, I've set a BD50 target, it will skip reencoding procedure.

EDIT:
When using "old" tsmuxer in BDRB: process done flawessly. Resulting Blu-ray start to play OK on TMT6, but chapter navigation is jerky and I was unable to go to the end of the movie-> TMT6 ends crashing
When using "latest" tsmuxer in BDRB: Process seems to go fine except it somehow hangs when rebuilding. Went to to the end anyway after a while reporting no errors, but the resulting Blu-ray crashes immediately TMT6 and I see that the m2ts is only 8gb instead of 25gb. When playing the m2ts manually with MPC-HC, it shows no video but only audio...
The 2 logs and .inf files are absolutely identical.

Code:
[12/02/13] BD Rebuilder v0.45.05 (beta)
[21:04:31] Source:  BRAVE_00801
  - Input BD size: 24,72 GB
  - Approximate total content: [01:34:12.229]
  - Target BD size: 46,26 GB
  - Windows Version: 6.1 [7601]
  - MOVIE-ONLY mode enabled
  - Quality: Highest (Very Slow), Two Pass
  - Decoding/Frame serving: X264/LAVF
  - Audio Settings: AC3=0 DTS=0 HD=1 Kbs=640
[21:04:33] PHASE ONE, Encoding
 - [21:04:33] Processing: VID_00952 (1 of 9)
 - [21:04:33] Extracting A/V streams [VID_00952]
 - [21:29:23] Reencoding video [VID_00952]
 - [21:29:23] Keeping original video (no reencode)
 - [21:29:23] Processing audio tracks
   - Track 4352 (eng): Keeping original audio
   - Track 4353 (eng): Keeping original audio
   - Track 4354 (eng): Keeping original audio
   - Track 4355 (fra): Keeping original audio
   - Track 4356 (fra): Keeping original audio
   - Track 4358 (eng): Keeping original audio
 - [21:29:23] Processing: VID_00960 (2 of 9)
 - [21:29:23] Extracting A/V streams [VID_00960]
 - [21:29:32] Reencoding video [VID_00960]
 - [21:29:32] Keeping original video (no reencode)
 - [21:29:32] Processing: VID_00954 (3 of 9)
 - [21:29:32] Extracting A/V streams [VID_00954]
 - [21:30:06] Reencoding video [VID_00954]
 - [21:30:06] Keeping original video (no reencode)
 - [21:30:06] Processing: VID_00961 (4 of 9)
 - [21:30:06] Extracting A/V streams [VID_00961]
 - [21:30:21] Reencoding video [VID_00961]
 - [21:30:21] Keeping original video (no reencode)
 - [21:30:21] Processing: VID_00956 (5 of 9)
 - [21:30:21] Extracting A/V streams [VID_00956]
 - [21:42:28] Reencoding video [VID_00956]
 - [21:42:28] Keeping original video (no reencode)
 - [21:42:28] Processing: VID_00962 (6 of 9)
 - [21:42:28] Extracting A/V streams [VID_00962]
 - [21:42:59] Reencoding video [VID_00962]
 - [21:42:59] Keeping original video (no reencode)
 - [21:42:59] Processing: VID_00958 (7 of 9)
 - [21:42:59] Extracting A/V streams [VID_00958]
 - [21:43:47] Reencoding video [VID_00958]
 - [21:43:48] Keeping original video (no reencode)
 - [21:43:48] Processing: VID_00968 (8 of 9)
 - [21:43:48] Extracting A/V streams [VID_00968]
 - [21:43:57] Reencoding video [VID_00968]
 - [21:43:57] Keeping original video (no reencode)
 - [21:43:57] Processing: VID_00959 (9 of 9)
 - [21:43:57] Extracting A/V streams [VID_00959]
 - [21:44:10] Reencoding video [VID_00959]
 - [21:44:10] Keeping original video (no reencode)
[21:44:10]PHASE ONE complete
[21:44:10]PHASE TWO - Rebuild Started
 - [21:44:10] Rebuilding BD file Structure
[21:59:17] - Encode and Rebuild complete
[21:59:17] JOB: BRAVE finished.
----------------------
[12/02/13] BD Rebuilder v0.45.05 (beta)
[22:04:53] Source:  BRAVE_00801
  - Input BD size: 24,72 GB
  - Approximate total content: [01:34:12.229]
  - Target BD size: 46,26 GB
  - Windows Version: 6.1 [7601]
  - MOVIE-ONLY mode enabled
  - Quality: Highest (Very Slow), Two Pass
  - Decoding/Frame serving: X264/LAVF
  - Audio Settings: AC3=0 DTS=0 HD=1 Kbs=640
[22:04:54] PHASE ONE, Encoding
 - [22:04:54] Processing: VID_00952 (1 of 9)
 - [22:04:54] Extracting A/V streams [VID_00952]
 - [22:19:14] Reencoding video [VID_00952]
 - [22:19:14] Keeping original video (no reencode)
 - [22:19:14] Processing audio tracks
   - Track 4352 (eng): Keeping original audio
   - Track 4353 (eng): Keeping original audio
   - Track 4354 (eng): Keeping original audio
   - Track 4355 (fra): Keeping original audio
   - Track 4356 (fra): Keeping original audio
   - Track 4358 (eng): Keeping original audio
 - [22:19:14] Processing: VID_00960 (2 of 9)
 - [22:19:14] Extracting A/V streams [VID_00960]
 - [22:19:23] Reencoding video [VID_00960]
 - [22:19:23] Keeping original video (no reencode)
 - [22:19:23] Processing: VID_00954 (3 of 9)
 - [22:19:23] Extracting A/V streams [VID_00954]
 - [22:19:55] Reencoding video [VID_00954]
 - [22:19:55] Keeping original video (no reencode)
 - [22:19:55] Processing: VID_00961 (4 of 9)
 - [22:19:55] Extracting A/V streams [VID_00961]
 - [22:20:09] Reencoding video [VID_00961]
 - [22:20:09] Keeping original video (no reencode)
 - [22:20:09] Processing: VID_00956 (5 of 9)
 - [22:20:09] Extracting A/V streams [VID_00956]
 - [22:32:13] Reencoding video [VID_00956]
 - [22:32:13] Keeping original video (no reencode)
 - [22:32:13] Processing: VID_00962 (6 of 9)
 - [22:32:13] Extracting A/V streams [VID_00962]
 - [22:32:43] Reencoding video [VID_00962]
 - [22:32:43] Keeping original video (no reencode)
 - [22:32:43] Processing: VID_00958 (7 of 9)
 - [22:32:43] Extracting A/V streams [VID_00958]
 - [22:33:32] Reencoding video [VID_00958]
 - [22:33:32] Keeping original video (no reencode)
 - [22:33:32] Processing: VID_00968 (8 of 9)
 - [22:33:32] Extracting A/V streams [VID_00968]
 - [22:33:42] Reencoding video [VID_00968]
 - [22:33:42] Keeping original video (no reencode)
 - [22:33:42] Processing: VID_00959 (9 of 9)
 - [22:33:42] Extracting A/V streams [VID_00959]
 - [22:33:54] Reencoding video [VID_00959]
 - [22:33:54] Keeping original video (no reencode)
[22:33:54]PHASE ONE complete
[22:33:54]PHASE TWO - Rebuild Started
 - [22:33:54] Rebuilding BD file Structure
[22:41:36] - Encode and Rebuild complete
[22:41:36] JOB: BRAVE finished.
--------------------------------
Code:
[Status]
LABEL=BRAVE
VERSION=v0.45.05 (beta)
SOURCE_SIZE=26546915328
SOURCE_VIDEO_SIZE=26546915328
TARGET_SIZE=49666850816
REDUCTION=1.87090854821895
RESIZE_1080=0
RESIZE_1440=0
AUDIO_TO_KEEP=eng;fra;fre;
KEEP_HD_AUDIO=-1
SUBS_TO_KEEP=all
BACKUP_MODE=1
MOVIEONLY_TYPE=0
USE_LAVF=-1
INSTANCES=3
DGDECNV=0
SSIF_MODE=0
QUICK=0
ENCODE_STEP=0
COMPLETED=9
REBUILD_COMPLETE=1
[00952]
USE_ORIGINAL=1
AUDIO=1111101
PGS=11111111
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=461967014
NSIZE=0
FLINK=-1
MLINK=0
[00960]
USE_ORIGINAL=1
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=237184985
AUDIO=1111101
NSIZE=0
FLINK=-1
MLINK=0
[00954]
USE_ORIGINAL=1
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=1575681215
AUDIO=1111101
NSIZE=0
FLINK=-1
MLINK=0
[00961]
USE_ORIGINAL=1
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=586720752
AUDIO=1111101
NSIZE=0
FLINK=-1
MLINK=0
[00956]
USE_ORIGINAL=1
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=42014859041
AUDIO=1111101
NSIZE=0
FLINK=-1
MLINK=0
NSTART=27000000
NEND=282200273
[00962]
USE_ORIGINAL=1
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=1491722742
AUDIO=1111101
NSIZE=0
FLINK=-1
MLINK=0
[00958]
USE_ORIGINAL=1
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=2554445735
AUDIO=1111101
NSIZE=0
FLINK=-1
MLINK=0
[00968]
USE_ORIGINAL=1
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=290337227
AUDIO=1111101
NSIZE=0
FLINK=-1
MLINK=0
[00959]
USE_ORIGINAL=1
APULLDOWN=0
S1440=0
VIDEO2=0
V2MBRATE=0
M2TS_TARGET=453932105
AUDIO=1111101
NSIZE=0
FLINK=0
MLINK=0

Last edited by Shylock; 2nd December 2013 at 22:03.
Shylock is offline   Reply With Quote
Old 2nd December 2013, 23:05   #18516  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Most likely it is meta file generated by BD-RB for tsmuxer which is causing problem, after all I remember reading old meta file has problem with new version of tsmuxer.

I ran some test as well and I have things to share, If I use old tsmuxer and then my outcome is similar to yours, playback is not playable. What works for me is use new version and create iso with muxer by reading mpls file and then use this iso to feed it to BD-RB. In first step eliminate seamless branching with new muxer and then use BD-RB on that as if it was same title with one large file for movie.

Doing this will keep movie only though.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.

Last edited by HWK; 2nd December 2013 at 23:10.
HWK is offline   Reply With Quote
Old 3rd December 2013, 06:37   #18517  |  Link
Shylock
Registered User
 
Join Date: Jan 2002
Location: France
Posts: 19
OK, thanks HWK
I will try your workaround.
In conclusion, I think it's definitely not a BD-RB bug but more likely a tsmuxer issue when dealing with E-AC3 audio and seamless branching titles. The 2 only discs not working for me are "Brave" and "Monsters University". they share those 2 criterias.
As my purpose is to get a full backup with menus, I'll just wait for jdobbs to update his wonderfull piece of software with the new tsmuxer and give another shot to these titles.

BTW, many thanks jdobbs for your software, adding a $30 contribution. I hope it will help developping. I long to see full 3D backup working.

Last edited by Shylock; 3rd December 2013 at 07:38.
Shylock is offline   Reply With Quote
Old 3rd December 2013, 23:17   #18518  |  Link
wakko709
Registered User
 
Join Date: Sep 2011
Posts: 87
----------------------
[12/03/13] BD Rebuilder v0.45.05 (beta)
[14:26:13] Source: 00000078_TERMINATOR
- Input BD size: 23.03 GB
- Approximate total content: [02:42:34.035]
- Target BD size: 22.95 GB
- Windows Version: 6.1 [7601]
- Auto Quality: Good (Very Fast), ABR
- Decoding/Frame serving: DirectShow
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[14:26:16] PHASE ONE, Encoding
- [14:26:16] Processing: VID_00002 (1 of 7)
- [14:26:16] Extracting A/V streams [VID_00002]
- [14:26:28] Reencoding video [VID_00002]
- [14:26:28] Keeping original video (no reencode)
- [14:26:28] Processing audio tracks
- Track 4352 (eng): Keeping original audio
- [14:26:28] Multiplexing M2TS
- Error in attempt to multiplex: MUX_00002.meta
- Can't open file: E:\WORKFILES\VID_00002.AVS.264
[14:26:31] - Failed to build structure, aborted
----------------------
- Windows Version: 6.1 [7601]
- AVISYNTH Version: [2.5.8.0], Ok
- HAALI Splitter: [1.9.42.1], Ok
- FFDSHOW: [4504], Ok
- WIN7 preferred AVC CODEC: Ok
- WIN7 preferred VC-1 CODEC: Ok
- WIN7 preferred MPEG2 CODEC: Ok
- FFDSHOW VC-1 set to "wmv9", Ok
- FFDSHOW MPEG2 set to "libavcodec": Ok
- FFDSHOW AVC set to "libavcodec": Ok
- AnyDVD settings check: Ok.
- BD Rebuilder v0.45.0.5, Ok
- X264: Ok
- AFTEN: Ok
- FAAC: Ok
- MP4BOX: Ok
- WAVI: Ok
- TSMUXER: Ok
wakko709 is offline   Reply With Quote
Old 3rd December 2013, 23:52   #18519  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Quote:
Originally Posted by wakko709 View Post
- Can't open file: E:\WORKFILES\VID_00002.AVS.264
It seems BD-RB failed because it can't find this file. Double check it still exist in it's location.
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.
HWK is offline   Reply With Quote
Old 4th December 2013, 17:15   #18520  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,259
Quote:
Originally Posted by wakko709 View Post
----------------------
[12/03/13] BD Rebuilder v0.45.05 (beta)
[14:26:13] Source: 00000078_TERMINATOR
- Input BD size: 23.03 GB
- Approximate total content: [02:42:34.035]
- Target BD size: 22.95 GB
- Windows Version: 6.1 [7601]
- Auto Quality: Good (Very Fast), ABR
- Decoding/Frame serving: DirectShow
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[14:26:16] PHASE ONE, Encoding
- [14:26:16] Processing: VID_00002 (1 of 7)
- [14:26:16] Extracting A/V streams [VID_00002]
- [14:26:28] Reencoding video [VID_00002]
- [14:26:28] Keeping original video (no reencode)
- [14:26:28] Processing audio tracks
- Track 4352 (eng): Keeping original audio
- [14:26:28] Multiplexing M2TS
- Error in attempt to multiplex: MUX_00002.meta
- Can't open file: E:\WORKFILES\VID_00002.AVS.264
[14:26:31] - Failed to build structure, aborted
----------------------
- Windows Version: 6.1 [7601]
- AVISYNTH Version: [2.5.8.0], Ok
- HAALI Splitter: [1.9.42.1], Ok
- FFDSHOW: [4504], Ok
- WIN7 preferred AVC CODEC: Ok
- WIN7 preferred VC-1 CODEC: Ok
- WIN7 preferred MPEG2 CODEC: Ok
- FFDSHOW VC-1 set to "wmv9", Ok
- FFDSHOW MPEG2 set to "libavcodec": Ok
- FFDSHOW AVC set to "libavcodec": Ok
- AnyDVD settings check: Ok.
- BD Rebuilder v0.45.0.5, Ok
- X264: Ok
- AFTEN: Ok
- FAAC: Ok
- MP4BOX: Ok
- WAVI: Ok
- TSMUXER: Ok
That's two reports, both from you, where this has happened. Can you describe you setup so I can see if there is anything unique about it?
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.