Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Subtitles

Reply
 
Thread Tools Search this Thread Display Modes
Old 31st July 2015, 21:35   #1  |  Link
Taizenshū
Registered User
 
Join Date: Jul 2013
Posts: 17
Problem with AVS2BDXML

Sorry I don't know where to post this. But I'm have an issue with AVS2BDXML not working properly.

It was working fine before I formatted my PC (there were issues). But after formatting and installing Avisynth and VSFilter It's not working like it use to. I keep getting this:



This is my script, I have no idea what's wrong:

Quote:
MaskSub("subs.ass",1920,1080,23.976,69607)
Taizenshū is offline   Reply With Quote
Old 3rd August 2015, 03:30   #2  |  Link
ps auxw
Registered User
 
Join Date: Apr 2009
Posts: 102
It's probably best to ask avs2bdnxml questions in the avs2bdnxml thread, I only noticed this thread by chance.

I believe a 240 frame clip is generated when an AviSynth error occurs. Try opening your .avs file in a media player. Did put (some version of) vsfilter into your AviSynth plugin autoload folder? If not, need to load it manually in your script.

Last edited by ps auxw; 3rd August 2015 at 03:33.
ps auxw is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.