Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 21st October 2012, 10:40   #241  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by suanm View Post
Aleksoid1978,add the double frame function into MPC-BE player please,now potplayer has the double frame function.
What you mean - "double frame" ?
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 21st October 2012, 10:46   #242  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,168
Then you needn't collect all the IDs of vp5 and IVB cards, not only for gtx660ti.

Last edited by wanezhiling; 21st October 2012 at 10:52.
wanezhiling is offline   Reply With Quote
Old 21st October 2012, 10:52   #243  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,168
Quote:
Originally Posted by Aleksoid1978 View Post
What you mean - "double frame" ?
He referred to this, methods of s/w deinterlacing, maybe.

But I think its needless.
wanezhiling is offline   Reply With Quote
Old 22nd October 2012, 12:19   #244  |  Link
Mercury_22
Registered User
 
Join Date: Dec 2007
Posts: 1,131
Subtitles are broken in latest versions (e.g. version 1427) = some letters like , , ş ţ .... are incorrect displayed as squares or some kind of Chinese letters
Test file: any sub from http://www.addic7ed.com with such letters (e.g. Spanish)

P.S. Version 1364 it's working correct
__________________
Windows 10 1809 x64, HD7790 Adrenalin 2019 Edition 19.1.2, HDMI Full RGB 4:4:4

Last edited by Mercury_22; 22nd October 2012 at 12:42.
Mercury_22 is offline   Reply With Quote
Old 22nd October 2012, 12:45   #245  |  Link
kasper93
MPC-HC Developer
 
Join Date: May 2010
Location: Poland
Posts: 556
I guess they had ported this change 7cb86ad but have not port this 6d1472b yet. Just wait for newer build...

Last edited by kasper93; 22nd October 2012 at 13:01.
kasper93 is offline   Reply With Quote
Old 22nd October 2012, 12:49   #246  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by Mercury_22 View Post
Subtitles are broken in latest versions (e.g. version 1427) = some letters like , , ş ţ .... are incorrect displayed as squares or some kind of Chinese letters
Test file: any sub from http://www.addic7ed.com with such letters (e.g. Spanish)

P.S. Version 1364 it's working correct
Better - upload example and say the number of sub and text. At http://www.addic7ed.com/ i don't find subtitle with letters like , , ş ţ.

P.S. - find. all ok - be testing.
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215

Last edited by Aleksoid1978; 22nd October 2012 at 12:54.
Aleksoid1978 is offline   Reply With Quote
Old 22nd October 2012, 12:51   #247  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by kasper93 View Post
I guess they had ported this change 7cb86ad but has not port this 6d1472b yet. Just wait for newer build...
No - we don't ported you commit, relax

P.S. I ported only you idea .
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215

Last edited by Aleksoid1978; 22nd October 2012 at 14:13.
Aleksoid1978 is offline   Reply With Quote
Old 22nd October 2012, 12:59   #248  |  Link
Mercury_22
Registered User
 
Join Date: Dec 2007
Posts: 1,131
Quote:
Originally Posted by Aleksoid1978 View Post
Better - upload example and say the number of sub and text. At http://www.addic7ed.com/ i don't find subtitle with letters like , , ş ţ.
Try the Spanish

Or
__________________
Windows 10 1809 x64, HD7790 Adrenalin 2019 Edition 19.1.2, HDMI Full RGB 4:4:4

Last edited by Mercury_22; 22nd October 2012 at 13:06.
Mercury_22 is offline   Reply With Quote
Old 22nd October 2012, 13:29   #249  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by Mercury_22 View Post
Try the Spanish

Or
Try this - http://rghost.ru/41087966
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 22nd October 2012, 13:38   #250  |  Link
Mercury_22
Registered User
 
Join Date: Dec 2007
Posts: 1,131
Quote:
Originally Posted by Aleksoid1978 View Post
Fixed !
Спасибо !

Edit: Any chance you can upload a x64 version too ?
__________________
Windows 10 1809 x64, HD7790 Adrenalin 2019 Edition 19.1.2, HDMI Full RGB 4:4:4

Last edited by Mercury_22; 22nd October 2012 at 13:41.
Mercury_22 is offline   Reply With Quote
Old 22nd October 2012, 14:10   #251  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by Mercury_22 View Post
Fixed !
Спасибо !

Edit: Any chance you can upload a x64 version too ?
Here - http://rghost.ru/41088860

also fix this bug - https://sourceforge.net/apps/trac/mpc-hc/ticket/2671 when with internal MPEGSplitter do not show PGS subtitle.
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 22nd October 2012, 14:17   #252  |  Link
Mercury_22
Registered User
 
Join Date: Dec 2007
Posts: 1,131
Quote:
Originally Posted by Aleksoid1978 View Post
Here - http://rghost.ru/41088860

also fix this bug - https://sourceforge.net/apps/trac/mpc-hc/ticket/2671 when with internal MPEGSplitter do not show PGS subtitle.
Big Спасибо !

Now I have to ask ... can you upload ver 1428 for x86 too ? пожалуйста !


EDIT: Now "Prefer external subtitles over embedded subtitles" doesn't work with some files when "Default track preference" is not check

Sample

Also there still are some minor problems displaying correctly the subs but only at the beginning for 2-3 seconds
__________________
Windows 10 1809 x64, HD7790 Adrenalin 2019 Edition 19.1.2, HDMI Full RGB 4:4:4

Last edited by Mercury_22; 22nd October 2012 at 16:30.
Mercury_22 is offline   Reply With Quote
Old 22nd October 2012, 21:20   #253  |  Link
VipZ
Registered User
 
Join Date: Jun 2009
Location: London
Posts: 376
Quote:
Originally Posted by Aleksoid1978 View Post
Thanks for updated version and found a bug.

There is flickering in the video when you move the window around either playing or paused. This was with EVR-CP
__________________
Windows 10 Pro x64 (1809), CPU: Core i7 6700K, GPU: GeForce GTX 980 /w 417.71, Audio: HDMI to Yamaha RX-A3060 (5.1)
VipZ is offline   Reply With Quote
Old 23rd October 2012, 02:22   #254  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by VipZ View Post
There is flickering in the video when you move the window around either playing or paused. This was with EVR-CP
Fixed.
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 23rd October 2012, 03:31   #255  |  Link
suanm
Registered User
 
Join Date: Apr 2011
Posts: 121
Quote:
Originally Posted by Aleksoid1978 View Post
What you mean - "double frame" ?
yes,if you can build built-in double frame 2x function in mpc-be,i will thank you
suanm is offline   Reply With Quote
Old 23rd October 2012, 05:10   #256  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by suanm View Post
yes,if you can build built-in double frame 2x function in mpc-be,i will thank you
There is no software deinterlace support in MPC video decoder/renderer.
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 23rd October 2012, 05:37   #257  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by Mercury_22 View Post
Big Спасибо !

Now I have to ask ... can you upload ver 1428 for x86 too ? пожалуйста !


EDIT: Now "Prefer external subtitles over embedded subtitles" doesn't work with some files when "Default track preference" is not check

Sample

Also there still are some minor problems displaying correctly the subs but only at the beginning for 2-3 seconds
Test - Test build
Try fix both bug - incorrect display sub at you sample and "Prefer external subtitles over embedded subtitles" doesn't work with some files when "Default track preference" is not check
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 23rd October 2012, 07:30   #258  |  Link
Mercury_22
Registered User
 
Join Date: Dec 2007
Posts: 1,131
Quote:
Originally Posted by Aleksoid1978 View Post
Test - Test build
Try fix both bug - incorrect display sub at you sample and "Prefer external subtitles over embedded subtitles" doesn't work with some files when "Default track preference" is not check
They are both fixed and VipZ's flickering (which I had too)
__________________
Windows 10 1809 x64, HD7790 Adrenalin 2019 Edition 19.1.2, HDMI Full RGB 4:4:4
Mercury_22 is offline   Reply With Quote
Old 23rd October 2012, 07:33   #259  |  Link
suanm
Registered User
 
Join Date: Apr 2011
Posts: 121
Quote:
Originally Posted by Aleksoid1978 View Post
There is no software deinterlace support in MPC video decoder/renderer.
uh,i mean mpc-be can play 720p or 1080p video back smoothly with 47.95 frames or 48 frames .these 720p or 1080p videoes have original 23.97 frames or 24 frames
suanm is offline   Reply With Quote
Old 23rd October 2012, 07:38   #260  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,208
Quote:
Originally Posted by suanm View Post
uh,i mean mpc-be can play 720p or 1080p video back smoothly with 47.95 frames or 48 frames .these 720p or 1080p videoes have original 23.97 frames or 24 frames
ok - i think.
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.