Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Linux, Mac OS X, & Co

Reply
 
Thread Tools Search this Thread Display Modes
Old 14th January 2009, 15:09   #61  |  Link
yeye69
Registered User
 
Join Date: Apr 2008
Posts: 39
linux version. Any source file, like mpeg2, h264 and vc1, in any container like m2ts, ts and mkv. Previous version had worked with such files.

MEncoder dev-SVN-r28311-4.3.2

Quote:
and last dumb question: have you hit "Analyze with..." ?
if you mean a choosing mediainfo or mencoder, I'v tried each of both
yeye69 is offline   Reply With Quote
Old 14th January 2009, 15:41   #62  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
that's strange!

i have tested on debian lenny 32bit and fedora 10 64bit, with mencoder/mplayer build 26940 (debian-multimedia latest build) and 28189

i will update my mplayer build.. but..

could you try this http://www.64k.it/andres/data/autox264/autox264.tar ?

thanks

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 14th January 2009, 16:45   #63  |  Link
yeye69
Registered User
 
Join Date: Apr 2008
Posts: 39
The same result. Let's begin newly, step by step confirmation.

First, choose a source file, for example, this one http://www.kdenlive.org/videos/avchd-test-1.mts , then name of destination file.

Next step is ...
yeye69 is offline   Reply With Quote
Old 14th January 2009, 17:20   #64  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
OK!

i am unable to analyze with mplayer too :, with latest mplayer build

BUT is ok with previus mplayer build...

i will check...

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8

Last edited by buzzqw; 14th January 2009 at 17:23.
buzzqw is offline   Reply With Quote
Old 14th January 2009, 17:29   #65  |  Link
froggy1
ffx264/ffhevc author
 
froggy1's Avatar
 
Join Date: May 2007
Location: Belgium
Posts: 1,454
that file works with mplayer -demuxer lavf

(mplayer dev-SVN-r28269)
__________________
ffx264--ffhevc--ffxvid
froggy1 is offline   Reply With Quote
Old 14th January 2009, 17:46   #66  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
thanks a lot froggy1

i will add a workaround

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 14th January 2009, 17:57   #67  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
ok, please redownload the autox264.tar.gz from first post

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 15th January 2009, 08:34   #68  |  Link
yeye69
Registered User
 
Join Date: Apr 2008
Posts: 39
I understood my mistake, sorry for misleading. There is no button "Analyze with...", but if I click on blank field near the combobox "mplayer/mediainfo", that works. See attachment
Attached Images
 
yeye69 is offline   Reply With Quote
Old 15th January 2009, 11:54   #69  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
@yeye69

if are using gnome as desktop manager make sure you have correctly installed the theme using

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 15th January 2009, 13:14   #70  |  Link
yeye69
Registered User
 
Join Date: Apr 2008
Posts: 39
Yes, I'm using gnome as DE with the default theme on Fedora 10 (32 bit)
yeye69 is offline   Reply With Quote
Old 15th January 2009, 13:20   #71  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
@yeye69
i am using gnome and Fedora 10 too! (but 64bit)
using the clearlooks theme the screen of application are as first post of this thread

something is wrong on your theme..., please try changing it (try with another theme for example)

EDIT: this is on my fedora 10 with fedora theme

EDIT2: are you using aurora button ?

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8

Last edited by buzzqw; 15th January 2009 at 13:29.
buzzqw is offline   Reply With Quote
Old 15th January 2009, 19:00   #72  |  Link
Adub
Fighting spam with a fish
 
Adub's Avatar
 
Join Date: Sep 2005
Posts: 2,685
small bug I noticed. When loading a megui profile, the bitrate is placed into the Final MB (or CRF) box, instead of the correct mplayer manual bitrate box.
__________________
FAQs:Bond's AVC/H.264 FAQ
Site:Adubvideo
Adub is offline   Reply With Quote
Old 15th January 2009, 20:25   #73  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
@Merlin7777

i agree merlin7777 but if i set this as "manual bitrate" , users will not spot it and every encode will be a bitrate of 1000 ....

would be better to simply ignore the value in profile (if not crf profile) ? what do you think ?

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 16th January 2009, 14:57   #74  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
update windows build
now it accept d2v input file. Autox264 will automatically build an avs script around this input
fixed some glitch on m2ts files

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 18th January 2009, 14:39   #75  |  Link
flebber
Practising Schemer
 
Join Date: Feb 2008
Location: Newcastle, Australia
Posts: 791
Simple question but I cannot get it too work, how do I import megui profiles on Windows XP sp3. I have a dop down box with 'NONE' written in it I cannot use the preset button too select profiles, so I placed xml files in the AutoX264 folder I created and then restarted AutoX264 but no go.

How do you do it?
Is there an option to save profiles you create within AutoX264?

cheers
flebber is offline   Reply With Quote
Old 18th January 2009, 14:41   #76  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
in the same place as autox264 create a folder named "profiles"
copy into "profiles" folder all the XML files from megui x264 profiles

relaunch autox264

Quote:
Is there an option to save profiles you create within AutoX264?
no

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 18th January 2009, 15:06   #77  |  Link
flebber
Practising Schemer
 
Join Date: Feb 2008
Location: Newcastle, Australia
Posts: 791
Sorry I am coming up with an error during encoding.



http://farm4.static.flickr.com/3299/...6a10c95c_o.jpg
flebber is offline   Reply With Quote
Old 18th January 2009, 16:30   #78  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
you are using some options not present in your mencoder build

please add the job to queue.. and copy&paste here the line of encoding

make sure you are using the latest mencoder version (from sherpya site)

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 19th January 2009, 09:45   #79  |  Link
flebber
Practising Schemer
 
Join Date: Feb 2008
Location: Newcastle, Australia
Posts: 791
I am using the mencoder that came with Automen, I will look for the Sherpya version

Quote:
"C:\Documents and Settings\flebber\Desktop\AutoMen50_FULL\mencoder.exe" -vf harddup,crop=320:176:0:32,scale=288:156,hqdn3d=2:1:2 -sws 2 -aspect 1.3333 -priority idle -of rawvideo -o autox264.h264 -nosound -ovc x264 -x264encopts bitrate=32352:pass=1:threads=auto:bframes=3:8x8dct:direct_pred=auto:me=umh:subq=6:b_adapt=2:turbo=2:frameref=5:deblock=-1,-1:aq_mode=1:aq_strength=1.2:psy-rd=rd=1.0[0]:weight_b:trellis=2:mixed_refs:nodct_decimate:nofast_pskip:b_pyramid "C:\Rip\Source Video\Killswitchengage_HolyDiver_400(0).flv" -nosound
"C:\Documents and Settings\flebber\Desktop\AutoMen50_FULL\mencoder.exe" -vf harddup,crop=320:176:0:32,scale=288:156,hqdn3d=2:1:2 -sws 2 -aspect 1.3333 -priority idle -of rawvideo -o autox264.h264 -nosound -ovc x264 -x264encopts bitrate=32352:pass=2:threads=auto:bframes=3:partitions=i4x4,i8x8,p8x8,b8x8:8x8dct:direct_pred=auto:me=umh:subq=6:b_adapt=2:turbo=2:frameref=5:deblock=-1,-1:aq_mode=1:aq_strength=1.2:psy-rd=rd=1.0[0]:weight_b:trellis=2:mixed_refs:nodct_decimate:nofast_pskip:b_pyramid:qblur=0.5 "C:\Rip\Source Video\Killswitchengage_HolyDiver_400(0).flv"
"C:\Documents and Settings\flebber\Desktop\AutoMen50_FULL\mencoder.exe" -mc 0 -noskip -aid 1 "C:\Rip\Source Video\Killswitchengage_HolyDiver_400(0).flv" -ovc frameno -oac faac -faacopts br=96:mpeg=4:object=2 -channels 2 -af volnorm=2 -of rawaudio -o audiox264-pid1.aac
"C:\Documents and Settings\flebber\Desktop\AutoMen50_FULL\mkvmerge.exe" -o "C:\Rip\Produced\Killswitch_Engage-Holy_Driver.mkv" --default-duration 0:23.976fps --aspect-ratio -1:1.8648 autox264.h264 audiox264-pid1.aac
flebber is offline   Reply With Quote
Old 19th January 2009, 10:07   #80  |  Link
flebber
Practising Schemer
 
Join Date: Feb 2008
Location: Newcastle, Australia
Posts: 791
Yes updating mencoder has resolved it I downloaded the version from http://oss.netfarm.it/mplayer-win32.php and it works well now.
flebber is offline   Reply With Quote
Reply

Tags
gui, linux, mencoder, windows, x264

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 22:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.