Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 AVC / H.264

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 24th August 2014, 17:14   #1  |  Link
madhatter300871
Registered User
 
Join Date: Nov 2005
Posts: 255
ffmpeg 'unknown entry' error

I am encoding a video clip, with ffmpeg, using x264 encoder. At the same time, I am overlaying a subtitle stream onto the video (burning in my subs).

My command line is ;

Code:
./ffmpeg -i /video.mkv -i /Subtitles_exp.idx -filter_complex '[0:v][1:s]overlay[vid]' -map '[vid]' -s hd720 -sws_flags lanczos -c:v libx264 -crf 20 -preset medium ~/Desktop/test.mkv
It seems to run fine, I stop it after a few minutes and play the test.mkv. It seems fine, the subs are burned in, but I havnt scrutinised it in any detail.

The problem is that during encoding, ffmpeg regularly outputs the following message ;

Code:
[matroska,webm @ 0x1b40000] Unknown entry 0x1654AE6B0:11.26 bitrate= 264.0kbits/s
(The 'bitrate=' part increases with each message)

Does anyone know what this means ?

Thanks.
madhatter300871 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.