Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 26th June 2020, 01:19   #59761  |  Link
B1gD4ddy
Registered User
 
Join Date: Mar 2020
Posts: 23
is the described bug already on that list?

is it "Madtpg will not kick into HDR mode"?

or does that refer to something else?
__________________
- LG 65C9 - Denon AVR X4500H - Elac FS 208 Anniversary - DynAudio Contour 1.1 -
B1gD4ddy is offline   Reply With Quote
Old 26th June 2020, 01:49   #59762  |  Link
VBB
Registered User
 
VBB's Avatar
 
Join Date: May 2016
Location: Long Beach, CA
Posts: 231
That's something unrelated.
__________________
Henry

LG OLED65C7P | Denon AVR-X3500H | ELAC Uni-Fi x7 | ELAC Debut 2.0 SUB3030 x2
NVIDIA GeForce GTX 960 | LAV Filters | madVR | MPC-HC | Plex | X-Rite i1Display Pro | DisplayCAL | HCFR
VBB is offline   Reply With Quote
Old 26th June 2020, 02:34   #59763  |  Link
B1gD4ddy
Registered User
 
Join Date: Mar 2020
Posts: 23
ok, would be nice if that gets on the bug list.
__________________
- LG 65C9 - Denon AVR X4500H - Elac FS 208 Anniversary - DynAudio Contour 1.1 -
B1gD4ddy is offline   Reply With Quote
Old 26th June 2020, 05:25   #59764  |  Link
dbcooper
Registered User
 
Join Date: Jul 2009
Posts: 44
Any issues reported with Windows 10 2004 update?
dbcooper is offline   Reply With Quote
Old 26th June 2020, 07:30   #59765  |  Link
VBB
Registered User
 
VBB's Avatar
 
Join Date: May 2016
Location: Long Beach, CA
Posts: 231
Been using it with madVR. No problems so far.
__________________
Henry

LG OLED65C7P | Denon AVR-X3500H | ELAC Uni-Fi x7 | ELAC Debut 2.0 SUB3030 x2
NVIDIA GeForce GTX 960 | LAV Filters | madVR | MPC-HC | Plex | X-Rite i1Display Pro | DisplayCAL | HCFR
VBB is offline   Reply With Quote
Old 26th June 2020, 07:49   #59766  |  Link
Ænz
Registered User
 
Join Date: Apr 2020
Posts: 2
Hi. Im having some trouble with the custom resolutions needed for playback without dropped frames on nvidia cards.
I have a custom resolution in madvr that works well, 1 dropped or repeated frame every 11+ hours. But it only works in mpc-hc. If I play a movie in mpc-be or kodi dsplayer, I get the dropped frame every 4,5 min. or so. I can not find the source of this problem. I have verified that madvr is used in the other players. I have tried different versions of dsplayer, witch I probably would prefer.
Ænz is offline   Reply With Quote
Old 26th June 2020, 10:15   #59767  |  Link
huhn
Registered User
 
Join Date: Oct 2012
Posts: 6,406
make sure the same audio renderer and audio output is used.
huhn is offline   Reply With Quote
Old 26th June 2020, 14:20   #59768  |  Link
Ænz
Registered User
 
Join Date: Apr 2020
Posts: 2
Quote:
Originally Posted by huhn View Post
make sure the same audio renderer and audio output is used.
Thanks. I just checked it. I use DirectSound bitstream to my Denon AVR. Have that set as output, passthrough device and audio renderer. Still the same, repeated frame every 4.5 min. But runs smooth in mpc-hc
Ænz is offline   Reply With Quote
Old 27th June 2020, 05:14   #59769  |  Link
B1gD4ddy
Registered User
 
Join Date: Mar 2020
Posts: 23
i added the hdr passthrough thing to the bug tracker and madshi actually assigned it... http://bugs.madshi.net/view_all_bug_page.php ...now wait.
__________________
- LG 65C9 - Denon AVR X4500H - Elac FS 208 Anniversary - DynAudio Contour 1.1 -
B1gD4ddy is offline   Reply With Quote
Old 27th June 2020, 10:23   #59770  |  Link
SigHunter
Registered User
 
Join Date: Jan 2015
Posts: 1
Quote:
Originally Posted by B1gD4ddy View Post
i added the hdr passthrough thing to the bug tracker and madshi actually assigned it... http://bugs.madshi.net/view_all_bug_page.php ...now wait.
thank you very much! I hope madshi can fix this soon, I hate to be stuck to old graphics driver versions and this effectively breaks madvr for the future. 446.14 is the last one that works with our old madvr
SigHunter is offline   Reply With Quote
Old 27th June 2020, 13:24   #59771  |  Link
mogli
Registered User
 
Join Date: May 2015
Posts: 75
Btw which scaler is Krigbilateral exactly?
mogli is offline   Reply With Quote
Old 27th June 2020, 14:07   #59772  |  Link
Alexkral
Registered User
 
Join Date: Oct 2018
Posts: 169
You mean in madVR? You have some similar bilateral options for chroma resampling. KrigBilateral is a shader created by Shiandow for MPDN and also adapted by igv for mpv. It's used for chroma resampling though it could also be used for 2x chroma upscaling.
Alexkral is offline   Reply With Quote
Old 27th June 2020, 15:51   #59773  |  Link
huhn
Registered User
 
Join Date: Oct 2012
Posts: 6,406
the bilateral in madVR should be from shiandow too. i can't recommend it. this scaler lives from the luma channel but the luma channel is not always available when chroma scaling is critical.
huhn is offline   Reply With Quote
Old 28th June 2020, 16:49   #59774  |  Link
deado
Registered User
 
Join Date: Apr 2009
Posts: 32
Quote:
Originally Posted by dbcooper View Post
Any issues reported with Windows 10 2004 update?
Fullscreen exclusive mode has stopped working for me (player is mpc-hc 1.9.6).
deado is offline   Reply With Quote
Old 28th June 2020, 17:38   #59775  |  Link
Klaus1189
Registered User
 
Join Date: Feb 2015
Location: Bavaria
Posts: 961
@deado: What is exactly the issue?
Klaus1189 is offline   Reply With Quote
Old 29th June 2020, 02:19   #59776  |  Link
deado
Registered User
 
Join Date: Apr 2009
Posts: 32
Quote:
Originally Posted by Klaus1189 View Post
@deado: What is exactly the issue?
Strange.. I changed nothing, woke up today, and it's now working again. Couldn't get it to work last few days no matter what I tried (since upgrading to win10 2004).

Oh well good to know it's not an 'issue' generally.
deado is offline   Reply With Quote
Old 29th June 2020, 16:56   #59777  |  Link
RXP
Registered User
 
Join Date: Aug 2002
Posts: 42
Had a really frustrating problem now - and only realised what it was at the end of the movie. Display Identification got messed up so none of my profiles applied.

I've got all my profiles nicely setup in MadVR - everything "just works" recently, very happy with it. Then sat down for a re-watch of the Dark Knight with my wife and I noticed the colours were over-saturated. I didn't want to pause the movie and faf around with settings because I thought it was the tone mapping algo having a few issues and it's really frustrating to do that when you're watching with someone else.

Turns out for some reason MadVR had a different display device active, no EDID info just "generic PnP monitor" with a string of Windows info. So none of my profiles for the other EDID's were selected. I assume MadVR defaults to Rec709 so the tone mapping was trying to tone map to Rec709 and I'd flipped to the Rec2020 mode on my PJ. Hence over-saturation.

No idea why Windows/Nvidia/whatever decided to show my display as another display. 0 updates, 0 changes - I dual boot for this exact reason so I keep one boot perfectly stable. But I guess even that doesn't work. Sigh....
RXP is offline   Reply With Quote
Old 29th June 2020, 20:08   #59778  |  Link
Martin51
Registered User
 
Join Date: Dec 2019
Posts: 3
Hello, I am following the tutorial for custom modes. Once optimization data is available, I see the "Test mode" button instead of "Apply". I tried changing the refresh rate, and restart with no luck. Any ideas?
Martin51 is offline   Reply With Quote
Old 30th June 2020, 19:01   #59779  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 1,176
Quote:
Originally Posted by Martin51 View Post
Hello, I am following the tutorial for custom modes. Once optimization data is available, I see the "Test mode" button instead of "Apply". I tried changing the refresh rate, and restart with no luck. Any ideas?
shouldnt be that hard but it doesnt always work but when it doesnt it can be a reall faff to get this work, sometimes, even though you've done it all correct it still does nothing, I have this issue with my wireless Arctis pro headphones, no matter what I do or set I get a frame drop every 20 mins, which isnt a disaster but I get several hours or days with my AMD HDMI audio without and special configs at all.

Quick quide.

Delete any you've already put in and reboot

click add - select your resolution and refresh rate and click apply.

Play a move for 20 mins.

Go back in and open the optimize tab and select one of the options that look good and apply.

Reboot and see what you get.

What are you currenting timings, post a screen shot of your control J screen after 5 mins playback in case you've set something up wrong, for instance you only need timings for NVIDIA cards usually, AMD card have impeccable timing and require not custom modes (usually).
__________________
OLED 4k HDR EF950-YAM RX-V685-RYZEN 3600 - 16GBRAM - WIN10 1909 444 RGB -MD RX 5700 8GB 20.1.3 KODI DS - MAD/LAV 92.17+ 113 beta - 0.74.1 - 3D MVC / FSE:off / MADVR 10bit
mclingo is offline   Reply With Quote
Old 30th June 2020, 20:13   #59780  |  Link
x7007
Registered User
 
Join Date: Apr 2013
Posts: 260
Quote:
Originally Posted by B1gD4ddy View Post
hey guys, nvidia changed its hdr code in the 45x.xx drivers. because of that madvr hdr passtrough does not work anymore.

quote from guru3d forum: "HDR works fine, it's just madvr that doesn't know what to do with how Nvidia changed the HDR code in the drivers. If it's like the 451.22, NVHDR activates the Windows HDR option instead of running its own code."

from me: can confirm. mpc be madvr hdr passtrough does not work anymore. it just activates windows hdr but movie is still sdr. only help for now is to go back to 446.14.


so please update madvr and make hdr passtrough usable again. thx.
Yes works with potplayer x64 also.. Thanks
x7007 is offline   Reply With Quote
Reply

Tags
direct compute, dithering, error diffusion, madvr, ngu, nnedi3, quality, renderer, scaling, uhd upscaling, upsampling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.