Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > DVD2AVI / DGIndex

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 18th December 2006, 11:55   #1  |  Link
delphijos
Registered User
 
Join Date: Dec 2006
Posts: 4
Audio Stream detection problem

If different audio streams in the "same position", only the last detected one is visible. I mean if there is az mpeg audio on $C0 pid ( first mpeg audio stream) and in the private stream contains an AC-3 stream on substream id $80 ( first AC-3 stream) only the AC-3 stream is detected. This also happens on second, third, etc..
"position"
The same thing happens if there is an AC-3 stream on substream $80 ( first AC-3 stream) and a PCM stream on substream $A0 ( first PCM stream). Every time, only the "latests" detected stream is visible if there are different streams in the "same position". Is there any way to solve this, or I did something wrong, or what can I do?
delphijos is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.