Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Audio encoding

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 2nd February 2009, 20:12   #1  |  Link
Blue_MiSfit
Derek Prestegard IRL
 
Blue_MiSfit's Avatar
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 5,732
Source MPEG PS plays fine, demuxed result goes out of sync.

Hi folks,

I have a couple of sources that are giving me a hard time.

The sources are MPEG Program Streams, with MPEG-2 video, and Dolby Digital audio. They play fine in Media Player Classic and VLC, with no sync issues whatsoever.

However, when I try to demux the audio track, I get something that goes out of sync after a certain point. DGIndex and eac3to are my standard tools, but both produce the same result. I even tried transcoding the audio from the source using Avisynth and DirectShow + SoundOut, and got the same result!

I tried cutting a piece of this program stream using MPEG2Cut2, but this also goes out of sync!

Am I going insane? Any suggestions are welcome!!

Thanks in advance,
~MiSfit

Last edited by Blue_MiSfit; 2nd February 2009 at 20:16.
Blue_MiSfit is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.