Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Subtitles

Reply
 
Thread Tools Search this Thread Display Modes
Old 20th August 2010, 15:05   #1  |  Link
Gew
Observer
 
Gew's Avatar
 
Join Date: Jul 2008
Location: Kingston, Jamaica.
Posts: 111
Artifacts with VobSubs muxed in MKV.

Hi!

I muxed the VobSubs into a Matroska cabinet, but during playback (MPC/ffdshow) I get weird artifacts. Take a look at this sample:

http://i36.tinypic.com/2woyi9s.png

Anyone with an explanation? I did import/include the original palette when I ripped the DVD/VobSubs, and when loading the .idx/sub "loose" i.e. through ffdshow pickbox; instead of the MKV-internal, it looks fine, even though they are the exact same .idx/sub files.

Software:
ffdshow tryouts rev. 3452 (may 24th 2010)
haali media splitter v1.10.175.0


Any ideas would be much appreciated.

Ty in adv~
Regards~
Gew is offline   Reply With Quote
Old 21st August 2010, 03:45   #2  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
first, ensure what software is decoding your subs (FFDShow or MPC) then update it to the latest version and see if it fixes.
Sharktooth is offline   Reply With Quote
Reply

Tags
haali, matroska, mkv, subtitles, vobsub

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.