Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 2nd July 2010, 14:13   #1201  |  Link
MOS-Marauder
Registered User
 
Join Date: Apr 2006
Posts: 134
When the Tools will be updated ? (for example DGTools NV is actually 2018....)

Chris

Edit: Weird.. right in that moment i wrote u did it *G*

Last edited by MOS-Marauder; 2nd July 2010 at 14:16.
MOS-Marauder is offline   Reply With Quote
Old 2nd July 2010, 14:47   #1202  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
It's also called mind-reading or telepathy
Sharktooth is offline   Reply With Quote
Old 2nd July 2010, 17:54   #1203  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,401
Code:
0.3.5.1
- [FileIndexerWindow] changed caption. Feature request #3019279
- [AudioEncoderInterface] fixed crash if input wav file is locked. Bug #3021693
- [VideoUtil] + [DialogManager] CUVIDServer will be started if needed. Bug #3011113
- [x264ConfigurationPanel] changed preset defaults (requires x264 revision 1658 or higher)
- [x264ConfigurationPanel] added the missing update events to some settings
- [x264ConfigurationPanel] enhanced command line generating for main/baseline profile
- [FileIndexer] disabled MKV indexing with DGAVCDec. Bug #3024329
- [FileIndexer] DGIndexNV is only available if license.txt is found
- [MuxProvider] added support for SUP suptitles in MKV (requires MkvToolNix 4.1.0 or higher)
- [VideoCodecSettings] update custom command line if neccessary (e.g. --nal-hrd -> --nal-hrd vbr)
Quote:
Originally Posted by quantum5uicid3 View Post
some fixes to profiles. ***for latest x264***
1. added "--open-gop coded" to bluray and avchd presets.
2. force disabled bframes and soft enabled CABAC for iphone profile.
3. force disabled b-pyramid and soft enabled CABAC for psp profile.
3. and removed redundency of setting vbv to 10000 when level 3 is already set. *correction*
Thanks, new profiles are online, too.
Zathor is offline   Reply With Quote
Old 2nd July 2010, 18:37   #1204  |  Link
Shevek
Registered User
 
Join Date: May 2008
Location: Kent, UK
Posts: 155
I'm trying to update to the latest x264 but it won't work:

Code:
Trying server: http://megui.org/auto/
Retrieving update file from server...
File downloaded successfully...
Loading update data...
Update data loaded successfully...
Finished parsing update file...
There is 1 file that can be updated.
Updating x264. File 1/1.
Update completed.
0 file was completed successfully
1 file had problem.
All the other updates worked OK (core, Tx264, dgindexnv, ffms)

Last edited by Shevek; 2nd July 2010 at 18:39.
Shevek is offline   Reply With Quote
Old 2nd July 2010, 18:50   #1205  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
i updated it without problems.
try clearing the update_cache folder and launch megui again.
Sharktooth is offline   Reply With Quote
Old 2nd July 2010, 19:29   #1206  |  Link
Shevek
Registered User
 
Join Date: May 2008
Location: Kent, UK
Posts: 155
Quote:
Originally Posted by Sharktooth View Post
i updated it without problems.
try clearing the update_cache folder and launch megui again.
Excellent! Thanks Sharktooth. I've updated to 1659 now.
Shevek is offline   Reply With Quote
Old 2nd July 2010, 19:33   #1207  |  Link
Shevek
Registered User
 
Join Date: May 2008
Location: Kent, UK
Posts: 155
Where is the correct place to make feature requests?
Shevek is offline   Reply With Quote
Old 2nd July 2010, 19:36   #1208  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,401
Quote:
Originally Posted by Shevek View Post
Where is the correct place to make feature requests?
If you want to discuss it first you can post here but afterwards the correct place is there:
http://sourceforge.net/tracker/?grou...12&atid=798479
Zathor is offline   Reply With Quote
Old 2nd July 2010, 19:39   #1209  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 5,531
Warning with MkvToolNix 4.1.0

Code:
2010-06-12  Moritz Bunkus
	* mkvmerge: enhancement: mkvmerge uses header removal compression
	by default for AC3, DTS, MP3, Dirac and MPEG-4 part 2 (XviD/DivX) tracks.

2010-06-25  Moritz Bunkus
	* mmg: enhancement: The "compression" drop down box is enabled for
	all track types. That way "no compression" can be forced for those
	tracks mkvmerge uses "header removal" compression for.
Eac3to don't support tracks with "header removal compression" and HD Stream Extractor don't work with these tracks. Tested at least with dts tracks.
__________________
BeHappy, AviSynth audio transcoder, in Doom9 forums. NicAudio, BassAudio, audio decoders.
tebasuna51 is offline   Reply With Quote
Old 2nd July 2010, 19:44   #1210  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
the problem is MeGUI is not the only too that uses MKVMerge...
so i guess we have to update eac3to in the next days. at least i hope...
Sharktooth is offline   Reply With Quote
Old 2nd July 2010, 19:59   #1211  |  Link
Shevek
Registered User
 
Join Date: May 2008
Location: Kent, UK
Posts: 155
Quote:
Originally Posted by Zathor View Post
If you want to discuss it first you can post here but afterwards the correct place is there:
http://sourceforge.net/tracker/?grou...12&atid=798479
Thanks Zathor.

Is it possible to add some default options for the HD Steams Extractor? (Similar to Configure AutoEncode defaults...)

e.g.
  • Option to default to VC1 or H264 for video stream instead of MKV
  • Option to automatically add -core to options for DTS Master or TrueHD audio streams
  • Option to automatically select all [language] streams (Audio and Subtitle)
Shevek is offline   Reply With Quote
Old 3rd July 2010, 01:49   #1212  |  Link
mcwups1
Registered User
 
Join Date: Dec 2009
Posts: 24
Good evening everyone.

I got a message for an update and all went well except the x264 update which gave me this message....



Now, first of all, I have Win7 x64, so why does it say x86? I really don't understand the difference. When I'm transcoding, it says x264x64.exe (I think) in the processes, and I know I put it in the folder in MeGui.

Anyway, does anyone have an idea what I need to do to fix this? Everytime I start MeGui, the update balloon pops up, and this happens.

Thanks in advance.
mcwups1 is offline   Reply With Quote
Old 3rd July 2010, 02:01   #1213  |  Link
Shevek
Registered User
 
Join Date: May 2008
Location: Kent, UK
Posts: 155
Quote:
Originally Posted by mcwups1 View Post
Good evening everyone.

I got a message for an update and all went well except the x264 update which gave me this message....
I posted about the same update problem a few hours ago, here's Sharktooth's reply which worked for me:

Quote:
Originally Posted by Sharktooth View Post
i updated it without problems.
try clearing the update_cache folder and launch megui again.
Shevek is offline   Reply With Quote
Old 3rd July 2010, 02:06   #1214  |  Link
mcwups1
Registered User
 
Join Date: Dec 2009
Posts: 24
Quote:
Originally Posted by Shevek View Post
I posted about the same update problem a few hours ago, here's Sharktooth's reply which worked for me:
Ah, okay. Thanks to BOTH of you then, because that worked like a charm.

Happy 4th to you all.
mcwups1 is offline   Reply With Quote
Old 3rd July 2010, 23:08   #1215  |  Link
AMED
Registered User
 
AMED's Avatar
 
Join Date: Sep 2004
Location: Auckland, New Zealand
Posts: 429
MkvToolNix 4.1.1 is out

http://forum.doom9.org/showthread.ph...16#post1414216
__________________
A Man Eating Duck
AMED is offline   Reply With Quote
Old 4th July 2010, 03:46   #1216  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
Quote:
Originally Posted by AMED View Post
will update it tomorrow
Sharktooth is offline   Reply With Quote
Old 4th July 2010, 08:18   #1217  |  Link
MOS-Marauder
Registered User
 
Join Date: Apr 2006
Posts: 134
I have a small question.. Ive tried to encode an Xvid with MeGui. No matter what Resolution or Setting i give MeGui (4:3, 16:9, 1.8xxx) the final file will always have Custom Pixel Shape. Where can i set it that there is the correct in the Mpeg4 settings ?

In that case it was 640x320, a file from my cam after cropping.

PAR 1:1 =1
DAR 2:1 =2
Custom Pixel SHape 1:1=1

Where can i set these things ? In the AVS script Gen i set the AR to 16:9.... i need Square Pixel


Chris

Last edited by MOS-Marauder; 4th July 2010 at 09:30.
MOS-Marauder is offline   Reply With Quote
Old 4th July 2010, 15:00   #1218  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
if you need square pixels dont check the anamorphic option (that means non-square pixels)
Sharktooth is offline   Reply With Quote
Old 4th July 2010, 21:30   #1219  |  Link
Capsbackup
Registered User
 
Join Date: Jul 2005
Posts: 1,995
Quote:
Originally Posted by Sharktooth View Post
i updated it without problems.
try clearing the update_cache folder and launch megui again.
I have tried this for both my XP and Win 7 installations, but neither will update x264. I get this:
Quote:
Finished parsing update file...
There are 2 files that can be updated.
Updating x264. File 1/2.
Error: Could not unzip x264. Deleting file. Please run updater again...
Updating mkvmerge. File 2/2.
I can manually download x264, and place in the proper folder. However, I keep getting the update available notice for x264, which keeps displaying the same message!
Capsbackup is offline   Reply With Quote
Old 4th July 2010, 22:03   #1220  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,401
Please post the complete update log.
Zathor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.