Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 23rd January 2006, 00:28   #11  |  Link
Richard Berg
developer wannabe
 
Richard Berg's Avatar
 
Join Date: Nov 2001
Location: Brooklyn, NY
Posts: 1,211
Bugs:

1) pre-rendering checkbox does nothing with AutoEncode

2) I get the "audio input file" error even when AutoEncoding with valid audio. I won't after my fix, but this makes me worry I made the wrong fix (i.e. I'm checking the wrong filenames to begin with)

These bugs convince me that we need to refactor AutoEncode so that it uses the regular audio & video queueing codepaths. Having to fix everything in 2 places is killing us, especially when those 2 places operate with very different internal logic.

3) Have some jobs going. Dragdrop a d2v file and queue the index job. The d2v creator dialog will sit there, and the rest of MeGUI will be unresponsive, until you kill it. Waiting for the index job would probably work too, but that might be days away...
Richard Berg is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.